Précédent   Forum Mac > >

Notices


Mac OS X Aide, conseils et discussions sur OS X.
Pour les logiciels, voir iLife et Pro Apps ou Bureautique, utilitaires, éducation.

Publicité

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 13/08/2008, 02h00
Pb au démarrage, Vista est ok, ...mais pas Leopard !!
  #1
waltwhitman
Membre
 
Avatar de waltwhitman
 
Date d'inscription: 24/08/05
Localisation: Paris
Messages: 80
Disco: waltwhitman attend tout seul sur la banquette
Bonjour,

J'ai un souci au démarrage, au vu des forums, je crois que je vais devoir tout réinstaller, mais je vais vous demander votre avis auparavant.

Lorsque je démarre mon MacBook Pro (2.2ghz, 4Go ram, toujours tenu à jour), j'ai la pomme qui apparait, et la petite roue qui tourne, mais rien ne se passe.

Vista fonctionne parfaitement via bootcamp.

J'ai fait plusieurs choses, sans que cela ne fonctionne :
- Redemarrage normal
- Réinitialisation de la pram
- Réinitialisation du controleur de gestion du système (SMC)
- le gestionnaire d'alimentation (Power enfoncé pendant 5à10sec, sans la batterie)
- fsck -f => il me dit que le disque est ok
- Sous vista, utilisation de Macdrive pour réparer => il me dit que le disque mac HD est ok
- AVec le DVD, utilitaire de disque, réparation ou vérification, c'est pareil, il me dit "La tâche sous jacente a signalé un échec à la fermeture". Et c'est tout.

Du coup, je ne sais plus quoi faire. Grâce à MacDrive (gratuit 5 jours), je sauvegarde mes documents, (eh oui, j'ai un mémoire en cours, il me reste 3 semaines, et tout était stocké sur mon mac !! merci Vista et Mac Drive d'avoir sauvé mon mémoire, mon année, ma vie !!)

Bref, à votre avis, il y a autre chose à faire, ou je peux utiliser le DVD de Léopard (que j'ai reçu avec le MBP fin 2007 lors de l'achat) ?

Et en utilisant ce DVD, es ce que ma partition Bootcamp va être effacée ? Car je veux la garder telle quelle, si jamais ça ne marche pas, je pourrais finir mon mémoire dessus ! lol


Voilà, cette nuit, je finis ma sauvegarde et demain je me lance dans la réinstallation.

Merci si vous avez un avis

Franck

EDIT :
Au fait, je peux avec acces à tout mes fichiers sur le mac, via macdrive, si vous pensez que certain déconnent, dites le moi, je testerais avant de tout réinstaller.
Merci
waltwhitman est déconnecté   Réponse avec citation
Publicité
Vieux 13/08/2008, 06h48   #2
Flibust007
Accro à MacG
 
Avatar de Flibust007
 
Date d'inscription: 15/02/06
Messages: 2176
Disco: Flibust007 invite les filles à danser sur le dance floorFlibust007 invite les filles à danser sur le dance floorFlibust007 invite les filles à danser sur le dance floorFlibust007 invite les filles à danser sur le dance floor
Tu lances avec le dvd d'installation dans le lecteur, et en maintenant la touche C.
La machine démarre sur le dvd d'installation.

Tu laisses refaire l'installation en choisissant dans les options, "archiver", ce qui te permet de réinstaller le système à neuf avec touts tes paramètres antérieurs en archivant l'ancien système. Tu repars à neuf, mais avec tout ton brol antérieur.
Bonne chance.
Flibust007 est déconnecté   Réponse avec citation
Vieux 13/08/2008, 07h17   #3
waltwhitman
Membre
 
Avatar de waltwhitman
 
Date d'inscription: 24/08/05
Localisation: Paris
Messages: 80
Disco: waltwhitman attend tout seul sur la banquette
Merci pour cette réponse, je vais tester ceci immédiatement, j'espère que ça marchera.

Sinon, en fait, j'étais un peu fatigué hier, j'ai pas fait exactement ce qu'il fallait. Lorsque je mets le DVD d'installation, avec "réparation ou vérification des autorisations du volume", j'obtiens bien la réponse "La tâche sous jacente a signalé un échec à la fermeture".

Mais quand je fais "réparer ou vérifier le volume", il me donne :
"...
après la vérification du catalogue, il me dit :
le nombre de blocss du fichier pcscd.pub est incorrect
(normalement 16 au lieu de 17)"
Vérification des fichiers à liens multiples
...."

Il me dit qu'il répare tout est que le volume est ok à la fin, mais en fait, jamais le démarrage sur le disque dur ne fonctionne. Et dès que je reviens avec le DVD dans l'utilitaire de disque, le même problème de blocs du fichier pcscd.pub apparait.


De toute façon, je tente le "Archiver" , comme conseiller par Flibust007, et je vous dis si ça marche ou pas. (ça pourra peut être en aider d'autres un jour ! lol)

A tout à l'heure,
Merci
Franck

PS : J'ai un peu de chance dans mon malheur, pile poil la place pour faire "archiver". il faut 11.4 Go, j'ai 11.7Go de libre ! lol

[EDIT :
Sur le net, j'ai trouvé ce lien :
http://74.125.39.104/search?q=cache:...lnk&cd=3&gl=fr
Mais, ça ne m'aide pas beaucoup, je fais la réinstallation à partir du CD, et je vous tiens au courant, mais ce problème n'a pas l'air d'être souvent traité.

Ici aussi, en anglais :
http://74.125.39.104/search?q=cache:...lnk&cd=5&gl=fr

Au fait, dans le second post, il parle d'un problème d'autorisation, et je pense qu'en effet, cela doit venir de là, j'ai aussi créer un réseau avec un PC hier, avant le crash. Je ne comprends pas pourquoi un problème d'autorisation d'accès donne ce résultat, mais l'accès en SMB à partir d'un PC doit être la cause en partie je pense.

(Le mac vérifie de DVD pour l'installation, ça avance !! c'est le suspens, j'espère que ça va marcher !)
]

Dernière modification par waltwhitman ; 13/08/2008 à 07h36.
waltwhitman est déconnecté   Réponse avec citation
Vieux 13/08/2008, 07h56   #4
waltwhitman
Membre
 
Avatar de waltwhitman
 
Date d'inscription: 24/08/05
Localisation: Paris
Messages: 80
Disco: waltwhitman attend tout seul sur la banquette
Encore moi, je fais ma petite discussion presque à moi tout seul ! lol (Merci tout de même à Flibust007 !)

En fait, encore apres avoir cherché sur le net, une autre discussion en anglais :
http://74.125.39.104/search?q=cache:...lnk&cd=7&gl=fr

me fais penser qu'il s'agit d'un problème d'autorisation au disque macintosh HD.

Savez vous comment je peux modifier l'accès à ce disque, soit à partir du DVD d'installation, soit à partir du terminal, ou du mode single user, ou même de Mac Drive via Vista via Bootcamp ?

[EDIT :
L'archivage ne fonctionne pas, il ne veut rien savoir !
Vista fonctionne toujours aussi bien ! (grr)
Je pense que le problème vient de cette autorisation sur le volume Macintosh HD, j'ai du mettre "everyone", je ne sais comment.
Il faut que je change ce paramètre.

Merci de votre aide.
]

[ EDIT 2 :
En fait, l'archivage avec le DVD a fait que l'ancien système est "packagé" à l'intérieur de ce que devrait être le nouveau système. Mais celui ci n'ayant pu s'installer, lorsque je boote sur Mac (en utilisant ALt, et en choisissant Macintosh HD, parmi Windows et DVD), j'arrive sur le DVD.


Je suis déprimé, je ne sais plus quoi faire. Est-il possible de faire une réinstallation totale ?

Je veux dire, via le DVD, es ce que je peux "effacer" Macintosh HD et réinstaller sur cette partition ? Et si oui, me faudra-t-il un code ou autre, car sur le DVD que j'ai avec mon mac, je n'ai aucun code, vu que Léopard était pré-installé.
]

Dernière modification par waltwhitman ; 13/08/2008 à 08h26.
waltwhitman est déconnecté   Réponse avec citation
Vieux 13/08/2008, 08h37   #5
Sly54
Acrobate de l'espace
 
Avatar de Sly54
 
Date d'inscription: 31/01/05
Localisation: Nancy_tout_court
Messages: 21313
Disco: Sly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteur
Citation:
Envoyé par waltwhitman Voir le message

Je suis déprimé, je ne sais plus quoi faire. Est-il possible de faire une réinstallation totale ?

Je veux dire, via le DVD, es ce que je peux "effacer" Macintosh HD et réinstaller sur cette partition ? Et si oui, me faudra-t-il un code ou autre, car sur le DVD que j'ai avec mon mac, je n'ai aucun code, vu que Léopard était pré-installé.
]
tu peux réinstaller le système à partir de tes DVD d'origine.
Pas de code à entrer, mais tu dois bien utiliser les DVD fournis à l'achat de ta machine.

Bon courage,

Sly54
Sly54 est déconnecté   Réponse avec citation
Vieux 13/08/2008, 09h00   #6
waltwhitman
Membre
 
Avatar de waltwhitman
 
Date d'inscription: 24/08/05
Localisation: Paris
Messages: 80
Disco: waltwhitman attend tout seul sur la banquette
Merci pour ta réponse rapide Sly54, mais j'en ai encore une.

J'ai Vista, cela ne change rien j'imagine, je prend le volume Macintosh HD, je prend l'option "effacer et installer", et ça devrait le faire ?

(Je veux dire, que ça marche, ou pas, Vista continuera à fonctionner normalement, vu que Macintosh HD s'effectue apres le boot de l'EFI qui nous demande de choisir entre Vista et Mac , c'est bien ça ? )

Et sinon, oui, il s'agit du bon DVD, je n'avais même pas retiré le cellophane qui l'entourait ! lol (ben, avant hier soir, depuis, il a pas mal tourné...sans résultat !)

Merci en tout cas
waltwhitman est déconnecté   Réponse avec citation
Vieux 13/08/2008, 09h54   #7
Sly54
Acrobate de l'espace
 
Avatar de Sly54
 
Date d'inscription: 31/01/05
Localisation: Nancy_tout_court
Messages: 21313
Disco: Sly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteurSly54 a fait pote avec Bengilli pour augmenter son compteur
Citation:
Envoyé par waltwhitman Voir le message
Merci pour ta réponse rapide Sly54, mais j'en ai encore une.

J'ai Vista, cela ne change rien j'imagine, je prend le volume Macintosh HD, je prend l'option "effacer et installer", et ça devrait le faire ?

(Je veux dire, que ça marche, ou pas, Vista continuera à fonctionner normalement, vu que Macintosh HD s'effectue apres le boot de l'EFI qui nous demande de choisir entre Vista et Mac , c'est bien ça ? )

je pense que oui, sans en être certain : je n'ai jamais installé de versions de Windows sur mes Macs !
Sly54 est déconnecté   Réponse avec citation
Vieux 13/08/2008, 12h33   #8
waltwhitman
Membre
 
Avatar de waltwhitman
 
Date d'inscription: 24/08/05
Localisation: Paris
Messages: 80
Disco: waltwhitman attend tout seul sur la banquette
Re !

Pour info, j'ai fait "effacer et installer" sur le volume Macintosh HD. Tout s'est déroulé sans problème, et me voilà avec un Léopard tout neuf.

Je suis en train de refaire les mises à jours, réinstallation de logiciels, etc.. et tous ce que j'ai pu sauvegarder en passant par MacDrive via Vista via Bootcamp.

Je n'utilise même plus Vista depuis des mois (j'en ai eu besoin durant un temps pour un logiciel dans le cadre de mon master), mais au moins, je peux dire que mon investissement dans Vista m'aura été utile !

Et merci au logiciel MacDrive gratuit pendant 5 jours aussi.

Voilà, je pense toujours que le problème venait d'une autorisation, j'ai du bloquer le volume Macintosh HD, mais je ne sais pas trop comment.

Si certains peuvent me confirmer que l'on peut interdire ce volume, et que ceci peut avoir autant de conséquence, ce serait intéréssant pour ma compréhension.

Merci encore MacGé et ses contributeurs !
waltwhitman est déconnecté   Réponse avec citation
Vieux 13/08/2008, 15h42   #9
theozdevil
Membre émérite
 
Avatar de theozdevil
 
Date d'inscription: 14/08/04
Localisation: Belgique, Rosoux
Messages: 973
Disco: theozdevil fait sensation dans la cage du gogotheozdevil fait sensation dans la cage du gogotheozdevil fait sensation dans la cage du gogotheozdevil fait sensation dans la cage du gogotheozdevil fait sensation dans la cage du gogotheozdevil fait sensation dans la cage du gogo
Salut

Tu peu essayer de démarrer en maintenant la touche "commande"+"v" la tu sauras ou il block ca serais encore plus super si tu savais faire une photo du text qui est a l'écran quand il bloque, mais je suis deja a peu pres sur de ce qu'il mettre "Waiting for root device"
theozdevil est déconnecté   Réponse avec citation
Vieux 13/08/2008, 20h17   #10
FrançoisMacG
Pince-fourmis
 
Avatar de FrançoisMacG
 
Date d'inscription: 17/08/06
Localisation: À côté (de ma plaque)
Messages: 14175
Disco: FrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGenerationFrançoisMacG va entrer à l'Olympe de MacGeneration
Citation:
Envoyé par waltwhitman Voir le message
avec "réparation ou vérification des autorisations du volume", j'obtiens bien la réponse "La tâche sous jacente a signalé un échec à la fermeture".

Mais quand je fais "réparer ou vérifier le volume", il me donne :
"...
après la vérification du catalogue, il me dit :
le nombre de blocss du fichier pcscd.pub est incorrect
(normalement 16 au lieu de 17)"
Vérification des fichiers à liens multiples
...."
]
"La tâche sous jacente a signalé un échec à la fermeture" veut dire qu'il faut Réparer le Disque.

"blocs fichier pcsd.pub incorrect" dans Google me mène ici et , où la seule solution semble être de remplacer Disque Dur et CPU : désolé pour toi.
--------------------
Don't bother -- as with many long threads, most is repetitive, irrelevant, etc. (Pondini)
FrançoisMacG est déconnecté   Réponse avec citation

Découvrez notre nouveau livre, Trucs et astuces pour OS X. Disponible sur l'iBooks Store pour 3,49 €
Réponse
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non


Navigation rapide


Tags
démarrage, leopard


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
[Réseau local] Leopard ne voit pas Vista juanvincent Internet et réseau 6 28/01/2008 12h33
Vista + Léopard = Pas de drivers Orphanis Windows sur Mac 2 20/11/2007 23h25
Leopard et les pc windows vista : marche pas cazaux-moutou philippe Internet et réseau 10 17/11/2007 02h24
minipartner ok sous mac mais pas vista egyptien Périphériques et Accessoires 2 15/08/2007 15h16
démarrage sous OS 9 mais pas OS X lpays Mac OS X 2 24/01/2006 17h04


Fuseau horaire GMT +2. Il est actuellement 15h41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Version française #20 par l'association vBulletin francophone
Search Engine Optimisation provided by DragonByte SEO v1.1.1 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 18,18%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
CNIL N°1009176