Précédent   Forum Mac > >

Notices


Mac OS X Aide, conseils et discussions sur OS X.
Pour les logiciels, voir iLife et Pro Apps ou Bureautique, utilitaires, éducation.

Publicité

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 21/10/2008, 04h50
Question Touches de mon clavier ne répondent plus
  #1
Cristian1967
Nouveau membre
 
Date d'inscription: 21/10/08
Messages: 3
Disco: Cristian1967 peut rentrer, mais pas en tennis
Bonsoir,


Plusieurs touches du clavier de mon Mac OS X version 10.4.11, ne répondent plus correctement.

Exemples:

- Le A est inversé pour le Q et vice versa.

- Le M est inversé pour le ";" et vice versa.

- Et plus encore...

Comment faire?


Merci,

Cristian
Cristian1967 est déconnecté   Réponse avec citation
Publicité
Vieux 21/10/2008, 05h19   #2
claud
Membre d'élite
 
Avatar de claud
 
Date d'inscription: 10/10/06
Localisation: Paris-Parc Montsouris
Messages: 1059
Disco: claud invite les filles à danser sur le dance floorclaud invite les filles à danser sur le dance floorclaud invite les filles à danser sur le dance floor
Apparemment tu es passé sur un clavier QWERTY !!

Fais le changement avec le clavier AZERTY.

As-tu un petit drapeau US dans la barre des menus ?
Si oui clique dessus pour retrouver le drapeau français.

Sinon : Préférences-Systèmes/International/Menue Saisie
et tu décoches "américain"

Cela devrait,je pense, résoudre ton problème.

N.B. Bienvenue !
claud est déconnecté   Réponse avec citation
Vieux 21/10/2008, 05h47   #3
Cristian1967
Nouveau membre
 
Date d'inscription: 21/10/08
Messages: 3
Disco: Cristian1967 peut rentrer, mais pas en tennis
Citation:
Envoyé par claud Voir le message
Apparemment tu es passé sur un clavier QWERTY !!

Fais le changement avec le clavier AZERTY.

As-tu un petit drapeau US dans la barre des menus ?
Si oui clique dessus pour retrouver le drapeau français.

Sinon : Préférences-Systèmes/International/Menue Saisie
et tu décoches "américain"

Cela devrait,je pense, résoudre ton problème.

N.B. Bienvenue !
Merci pour ton attention claud,

Oui, je crois bien que je fait face à un genre de problème QWERTY / AZERTY. Par contre j'ai toujours étais QWERTY et tient à le rester. Aussi, le petit drapeau dans ma barre des menus est déjà français.

Sinon, j'ai bien suivi ta recommandation: Préférences-Systèmes/International/Menue Saisie
et tu décoches "américain". Mais sans succès.

Cordialement,

Cristian
Cristian1967 est déconnecté   Réponse avec citation
Vieux 21/10/2008, 07h32   #4
Flibust007
Accro à MacG
 
Avatar de Flibust007
 
Date d'inscription: 15/02/06
Messages: 2177
Disco: Flibust007 invite les filles à danser sur le dance floorFlibust007 invite les filles à danser sur le dance floorFlibust007 invite les filles à danser sur le dance floorFlibust007 invite les filles à danser sur le dance floor
Alors, c'est l'inverse que tu dois faire, et le drapeau américain doit figurer dans ta barre de menus.
Tu décoches français dans les préférences ....
Claud t'a bien dépanné, mais tu t'es exprimé à l'inverse.
--------------------
Imac 27" i7 16 Gb ram 1 Tb Hdd - Ipad 2 WIFI 32 Gb - Ipad retina WIFI 32 Gb - Iphone 5 S 32 Gb. - 2 bornes airport express.
Flibust007 est déconnecté   Réponse avec citation
Vieux 21/10/2008, 21h19
Thumbs up Mercis à vous : claud et Flibust007 (forums.macgeneration.co
  #5
Cristian1967
Nouveau membre
 
Date d'inscription: 21/10/08
Messages: 3
Disco: Cristian1967 peut rentrer, mais pas en tennis
Mercis à vous : claud et Flibust007 (forums.macg.co) & Sanspseudo - Francis (www.commentcamarchee.net),


Grâce à vos directives et inspiration, en bout de ligne je me suis arrangé pour que soit affiché en permanence « Français canadien -CSA », sur la barre des menus. Tout est en ordre maintenant !

Je ne sais toujours pas comment je me suis retrouvé dans un tel pétrin ? Je ne suis pas du genre à déconfigurer sciemment des options binaires de mes deux Mac, pour ensuite « avoir des heures de plaisir » à tout remettre en place.

Enfin de tout on apprend et à quelque chose malheur est bon. Cette mésaventure m’a initié de force, à quelque chose à laquelle je résistais depuis des années : la recherche de solutions sur Internet - entre autres à travers des forums spécialisés.

Je m’en trouve donc enrichi et mieux outillé, pour faire face à une réalité qui pour beaucoup d’entre nous est un incontournable dans nos réincarnations contemporaines : la fabuleuse dimension de l’informatique…


Merci encore,

Cristian


Aujourd'hui, 01h32

Alors, c'est l'inverse que tu dois faire, et le drapeau américain doit figurer dans ta barre de menus.
Tu décoches français dans les préférences ....
Claud t'a bien dépanné, mais tu t'es exprimé à l'inverse.

Flibust007

Imac 24" alu 2,8 Ghz 4Go Hdd 1 Tb - Imac 20" blanc 4Go Hdd 1Tb - MacBook Pro 17" 2 Go Hdd 150 Go - Time Capsule 1 Tb - 4 bornes Airport express. Iphone 1° génération.


Merci pour ton attention claud,


Hier, 23h47

Oui, je crois bien que je fait face à un genre de problème QWERTY / AZERTY. Par contre j'ai toujours étais QWERTY et tient à le rester. Aussi, le petit drapeau dans ma barre des menus est déjà français.

Sinon, j'ai bien suivi ta recommandation: Préférences-Systèmes/International/Menue Saisie
et tu décoches "américain". Mais sans succès.

Cordialement,

Cristian


Hier, 23h19

Envoyé par claud
Apparemment tu es passé sur un clavier QWERTY !!

Fais le changement avec le clavier AZERTY.

As-tu un petit drapeau US dans la barre des menus ?
Si oui clique dessus pour retrouver le drapeau français.

Sinon : Préférences-Systèmes/International/Menue Saisie
et tu décoches "américain"

Cela devrait,je pense, résoudre ton problème.

N.B. Bienvenue !



Sanspseudo, le mardi 21 octobre 2008 à 13:19:37

Bonjour,

Est-ce que par hasard, vous ne seriez pas passé en mode Qwerty pour le clavier, en lieu et place du clavier Azerty ??

Allez dans les Préférences système / International / Menu Saisie et là assurez vous d'avoir coché uniquement les items:
Français et Français numérique , profitez en pour également cocher les cases "Palette de caractère" et "Visualiseur de clavier"; ce qui vous permettra d'y accéder depuis la barre des menus. Barre des menus dans laquelle vous devriez avoir un petit drapeau Français vous permettant de choisir le format de saisie.

De plus, dans l'onglet "Langues" de ces mêmes Préférences système / International, glissez le français en début de liste, pour en faire la langue par défaut

Cordialement
Sanspseudo - Francis

iMac G5 2ghz 2Go - OS 10.5.5
Cristian1967 est déconnecté   Réponse avec citation

Découvrez notre nouveau livre, Trucs et astuces pour OS X. Disponible sur l'iBooks Store pour 3,49 €
Réponse
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non


Navigation rapide


Tags
clavier, répondent, touches


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
nettoyer clavier quand touches répondent plus crew2356 MacBook 1 27/05/2008 02h04
miettes sous les touches de mon clavier tetedepoireau Mac portables 3 21/10/2007 19h08
Mon Tiger se bloque, ventillo à fond, imac Freezé et clavier&souris ne répondent plus Philou1789 Mac OS X 4 06/05/2005 22h56
Touches qui déconne sur mon clavier Moquette Mac OS X 4 13/09/2004 08h10
les touches de mon clavier G4 Macintouch Mac PPC G3/G4/G5 0 15/06/2002 19h56


Fuseau horaire GMT +2. Il est actuellement 04h20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Version française #20 par l'association vBulletin francophone
Search Engine Optimisation provided by DragonByte SEO v1.1.1 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 18,18%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
CNIL N°1009176