Probleme connexion WiFi

Discussion dans 'Internet et réseau' créé par atomos, 2 Janvier 2007.

Modérateurs: Nephou
  1. atomos

    atomos Nouveau Membre

    Messages:
    9
    J'aime reçus:
    0
    Score des trophées:
    0
    Bonjour, je post car j'ai un gros soucis de connexion wifi !
    En faites, ma carte airport intégrer (macbook 13,3" Core 2 duo) marche nikel a la maison, au boulot, chez les potes ...
    MAIS impossible de me connecter a mon école, je met pourtant la bonne clef WEP de 5 caractère, mais je recoit toujours le meme message d'erreur, "impossible de se connecter sur la borne X" ...

    Il me semble que la borne de l'école est une freebox.

    Voila, si quel'un a une petite idée car la je uis perdu ^
     
  2. Benjimac

    Benjimac Membre confirmé

    Messages:
    173
    J'aime reçus:
    3
    Score des trophées:
    0
    En générale dans les écoles, ils autorisent l'accés en fonction des adresses MAC.

    Je ne sais pas comment ça se passe dans ton école, mais normalement tu doit leur fournir ton adresse MAC pour que tu puisse te connecter.

    Tu peut te renseigner aupres du service info.

    Une fois j'ai eu la même erreur en me connectant a une livebox. finalement mon adresse Mac n'était pas autoriser.



    P.S. quel est le type de ton ecole (IUT, Lycée ...)
     
  3. atomos

    atomos Nouveau Membre

    Messages:
    9
    J'aime reçus:
    0
    Score des trophées:
    0
    Nan aucun filtre MAC de sur, juste une ptite clef WEP de 5 caract dont je suis sur, donc bon comprend pas trop la ^
    Pour ta question, c'est une ecole d'ingé
     
  4. Benjimac

    Benjimac Membre confirmé

    Messages:
    173
    J'aime reçus:
    3
    Score des trophées:
    0
    Une école d'ing : Je ne pense pas qu'il utilise une freebox pour le WIFI.

    Si tu es sur que l'adresse MAC ne peut pas jouer, verifie que tu as choisi le bon cryptage WEP (Ascii ou hexa)

    P.S. : comment t'as eu la clef WEP
     
  5. atomos

    atomos Nouveau Membre

    Messages:
    9
    J'aime reçus:
    0
    Score des trophées:
    0
    J'ai test tout les cryptage et la clef wep m'a ete donner par la direction

    entre temps, j'ai aussi tester les solution du "$" ou du "x0", sa change rien ...
    bizard :)
     
  6. Benjimac

    Benjimac Membre confirmé

    Messages:
    173
    J'aime reçus:
    3
    Score des trophées:
    0
    Je trouve quand même bizarre qu'il ne filtre pas l'adresse mac.

    Moi, je te conseil de demander a la direstion de vérifier ta clef WEP et de t'assurer qu'il n'y a pas de filtrage MAC pour limiter la recherche du problème.
     
  7. atomos

    atomos Nouveau Membre

    Messages:
    9
    J'aime reçus:
    0
    Score des trophées:
    0
    Pour te confirmer que je suis sur de moi, il y a eu aujourd'hui un eleve qui est arrivé avec un nouveau portable, il c'est connecter sans soucis avec la clef Wep en question, et il n'est pas passer par la direction pour son adresse MAC ;)
     
  8. Benjimac

    Benjimac Membre confirmé

    Messages:
    173
    J'aime reçus:
    3
    Score des trophées:
    0
    J'ai entendu qu'il avait certain probleme avec les cartes Airport des Core 2 Duo.

    soit disant qu'il s'agit d'une norme Pseudo 802.11n (pas encore officialiser)

    a ta place, Je m'orienterais dans cette direction car visiblement, tout le reste me paraît correct.

    A mon avis tu as dû essayer plein de test différent et ça aurrai dû marcher.

    Niveau software ça doit être bon,
     
  9. atomos

    atomos Nouveau Membre

    Messages:
    9
    J'aime reçus:
    0
    Score des trophées:
    0
    Sinon, pense tu qu'il puisse y avoir un problème de canaux, étant donnée que je voit bien la borne mais que je ne peut m'y connecter !
     
  10. Benjimac

    Benjimac Membre confirmé

    Messages:
    173
    J'aime reçus:
    3
    Score des trophées:
    0
    Normalement si il voit bien le réseaux c'est qu'il connait le canal.
     
  11. alixxx

    alixxx Membre confirmé

    Messages:
    108
    J'aime reçus:
    1
    Score des trophées:
    0
    Bonsoir à tous,

    J'essaye de me connecter à une livebox... mais ce dernier est protégé par une clef wep, et un filtrage des adresse MAC....
    J'ai essayé plusieurs chose:
    1° Ajouté mon adresse MAC... erreur de connection
    2° Supprission du filtrage.... erreur connection
    3° Suppression de la securité WEP.... connection ok, mais cette foi c'est mon PC (via lequel a été installé orange et la livebox, connecté en WIFI par une clef USB-WIFI) qui ne peut plus ce connecté.... Bizarre Non

    Alors que dois-je faire.... je pense que ce problème ce rpproche de ce fils,

    Merci d'avance
     
  12. Tuncurry

    Tuncurry Membre émérite

    Messages:
    979
    J'aime reçus:
    44
    Score des trophées:
    110
    Bonjour, une tentative de réponse sous forme de témoignage avec quelques zones d'ombres que j'aimerai moi aussi lever...

    1 - Sur une connexion avec une LIVE BOX Orange au boulot : pas de clé WEP, SSID visible, filtres mac On.

    Impossible de me connecter d'office avec mon MacBook 2Gz. Obligé à chaque fois d'aller activer le bouton d'acquisition de la LiveBox (le 1) puis de relancer la connexion au réseau sur le mac pour avoir enfin le réseau.
    Ce qui est surprenant, c'est qu'il n'est pas possible de rentrer mon adresse mac sur la page de config de la livebox car il ne la valide pas. (Bug?). En revanche, après un démarrage sous XP (Bootcamp), le mac (pc?) se connecte sans problème automatiquement.

    Je précise que je ne rencontre aucun problème chez moi où j'ai installé une liveBox SSID invisible, Filtres mac on, clé Wep 64 Bits et tous mes macs et pc se connectent parfaitement.

    2 - Impossible de me connecter en Wifi sur un autre point de travail. Modem Routeur Alice, clé WEP, SSID off et filtrage par adresses mac.

    Là, je peux tout à fait inscrire l'adresse mac du McBook dans la config et lancer la connexion réseau --> Message d'erreur : impossible de se connecter au réseau.

    J'ai essayé toutes les configurations : Surprise. Lorsque je met un SSID visible et pas de clé WEP, je me connecte sans soucis avec le mac. Cela ressemble quand même à un gros bug de gestion du Wifi sous OSX selon certaines configurations. Aucun de mes pc portables n'a de problèmes dans cette configuration.

    Si quelqu'un a un début d'explication, je suis preneur.... J'ai réinstallé le réseau et pourtant rien n'y fait. C'est illogique....
     
  13. ncayla

    ncayla Nouveau Membre

    Messages:
    1
    J'aime reçus:
    0
    Score des trophées:
    0
    J'ai un pb du même type :
    config : un PC et un PowerBook G4 et un modem Routeur Wifi Bewan 600W
    Le Mac se connecte seul sans pb mais dès que le PC se connecte, la connexion Wifi du Mac devient nulle ou instable.
    Pb supplémentaire : impossible de sécuriser l'accès Wifi. Si je sécurise d'un côté, ça bloque de l'autre et réciproiquement.
    Ca te dit quelque chose ?:confused:
     
  14. alixxx

    alixxx Membre confirmé

    Messages:
    108
    J'aime reçus:
    1
    Score des trophées:
    0
    Oui moi j'ai ce genre de probleme:

    Quand c'est sécurisé c'est le PC qui arrive à se connecter mais pas mon MBP (ni un PC portable tier)

    Quand ce n'est pas sécurisé, c'est PC qui n'y arrive plus et le mac qui peut surfer (l'autre PC je sais pas)

    D'autres idées?
     
  15. Marsellus

    Marsellus Membre confirmé

    Messages:
    134
    J'aime reçus:
    3
    Score des trophées:
    0
    le prob vient peut-etre de la livebox.

    ma 1ere LB me refusait toujours la connexion en sortie de veille ou demarrage, a moins de l'associer manuellement. Quand elle a cramé (orage :(), je l'ai naturellement faite remplacer, et la, Ô Miracle, la connexion s'etablit naturellement, avec les mêmes reglages (je n'ai touché a rien.......)

    Je n'ai fait que me connecter la 1ere fois en ethernet, pour faire un copier-coller de la clé, et j'ai debranché le cable. Maintenant tout marche .....
     
  16. Tuncurry

    Tuncurry Membre émérite

    Messages:
    979
    J'aime reçus:
    44
    Score des trophées:
    110
    C'est possible mais j'en doute... J'ai essayé quasiment toutes les box du marché (à part la Darty) et, alors que je n'ai jamais eu aucun pb sur pc, j'en ai rencontré sur mon MacBook. Impossible de dire si cela vient de la gestion d'Airport ou de la machine vu que mes seuls autres mac sont fixes et se connectent sans problème à une LiveBox...

    Le coté aléatoire des soucis de connexions du MacBook me laisse à croire que l'implémentation du Wifi est différente,(soit dans la norme elle même, soit dans le soft de connexion) sans doute plus fragile/moins tolérante ?? à certaines perturbations. J'aimerai néanmoins avoir une réponse plus développée et argumentée...

    Seule expérience que je n'ai pas encore faite (à cause de l'hétérogénéité de mes matériels Wifi), c'est de se mettre en WPA ou WPA2 et voir si cela change quelque chose.
     
  17. Tuncurry

    Tuncurry Membre émérite

    Messages:
    979
    J'aime reçus:
    44
    Score des trophées:
    110

    Bon, je reviens vers vous aujourd'hui car cette histoire m'ennuyait bien... J'ai tout resetté pour la config dont je parle au dessus, histoire de partir du propre. Et là miracle, cela fonctionne.. Et les PC et le mac.. bon comme je veux pas etre en reste je cherche le pb... Et je trouve...

    Les PC se connectaient en open system indépendamment de la clé Wep, du filtrage SSID etc... et le mac avec les mêmes parametres mais en SharedKey . manifestement, pour une raison qui m'échappe puisque cela ne devrait pas avoir d'incidence sur le matériel déclaré, et bien ça en a et c'est ce qui expliquait pourquoi je ne pouvais pas connecter les PC et le mac en meme temps.

    Alors voilà, donc checkez vos parametres notamment cette histoire de Sharedkey/open System...

    T.
     
Modérateurs: Nephou

Partager cette page

Chargement...

iOccasion - Achetez un produit Apple d'occasion

Les derniers deals sur Ebay

Les derniers dossiers: