1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème surchauffe ?

Discussion dans 'MacBook Pro' créé par madjit, 28 Mars 2008.

  1. madjit

    madjit Nouveau Membre

    Messages:
    8
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Bonsoir,

    Voila maintenant 3 semaines que je suis sur un macbook core2duo 2.4Ghz / 2go de ram et que je n'avais pas rencontré de problème.
    Cependant, il y à 10 minutes de cela j'ai eu la surprise suivante:
    Je surfait paisiblement sur le net, le mac posé sur une table avec nappe (peut être un détail important je ne sais pas), et je vois la batterie qui arrive au bout (restait environ 6%) je décide alors de mettre le chargeur et 2 minutes plus tard, coupure totale sans signe préventif.

    Je rallume donc la bête, et rebellote 3 minutes plus tard. Je regarde donc le moniteur d'activité et vois que le processus syslogd bouffe 98% du CPU, je le force à s'arrêter ( sans doute un mauvais réflexe d'une personne venant de windows avec "terminer le processus") et la coupure net.

    Je redémarre et touche donc le dessous du PC qui est vraiment très chaud (j'ai du mal a gardé la main au niveau de la zone située vers la prise du chargeur tellement c'est brulant). Le ventilo se met alors a tourner un peu plus fort. J'installe donc istat et les mesures suivantes m'interpellent:
    Température:
    -> CPU: 74°C (ne faisant que du surf internet cela me parait excessif)
    -> Airport card 80°C ( ??? le doute m'envahit)

    Je me pose donc les questions suivantes:
    -Est ce un problème de surchauffe (sachant que depuis le début il m'est peu agréable de travailler avec le pc sur les genou lorsqu'il charge, trop chaud) du à:
    . Un problème de ventirad ou carte mère comme APPLE avait pu le constater au lancement des macbook (retour en SAV etc pris en charge)
    . au processus syslogd (qui à l'instant ou j'écris n'est pas actif mais je ne l'ai pas arrêté moi même) qui se serait trop emballé
    -Le fait que la table possède une nappe puisse entraîner une telle surchauffe (que j'avais pourtant remarquée sur une table en bois nue)
    - Dois-je au plus vite retourner au apple store de bordeaux(lieu de l'achat) pour signaler et régler ce problème.

    Débutant sur mac, je vous remercie par avance pour vos conseils avisés ;)

    Cordialement.

    EDIT:
    En fouillant un peu je vois le diagnostique suivant:
    Test automatique d’allumage :

    Dernière exécution : 28/03/08 23:19
    Résultat : Réussi

    Ce qui correspond à peu près à l'heure de la premier extinction. Est ce une coïncidence ?
     
  2. disegno

    disegno Membre Junior

    Messages:
    24
    J'aime reçus:
    1
    Score des trophées:
    70
    Meilleures réponses:
    0
    Bonjour, je remonte ce topic qui m'intéresse également.
    J'ai fait l'acquisition d'un MBP il y a 4 jours, outre le fait que je sois ravi, je me pose une question au niveau des normes de la température. Je m'explique, je trouve que mon ordi chauffe peut être un peu trop mais je pense que je m'inquiète pour rien.

    J'ai téléchargé istat et j'obtient ces températures (qui pour moi ne veulent strictement rien dire) :
    (l'ordinateur a tourné toute la journée)

    CPU A 75°
    GPU Diode 82°
    GPU Heatsink 69°
    Heatsink A 62°
    Heatsink B 49°
    Enclosure Base 41°
    Mem Controller 47°
    Airport Card 58°

    Suis je dans la norme ?

    Merci de m'éclairer.

    Lionel
     
  3. giga64

    giga64 Membre émérite

    Messages:
    826
    J'aime reçus:
    151
    Score des trophées:
    0
    Meilleures réponses:
    0
    Pour quel usage ?

    Vitesse des ventilos ?

    Si c'est juste pour du surf, c'est bien plus que moi...

    @+
     
  4. disegno

    disegno Membre Junior

    Messages:
    24
    J'aime reçus:
    1
    Score des trophées:
    70
    Meilleures réponses:
    0
    Il a tourné toute la journée (Surf + MSN + VMware + Word) lancés tour à tour dans la journée, parfois simultanément ... c'est beaucoup ? :confused:

    J'appelle le SAV ?
     
  5. YULlover

    YULlover Membre confirmé

    Messages:
    199
    J'aime reçus:
    12
    Score des trophées:
    0
    Meilleures réponses:
    0
    Oui faudrait savoir l'utilisation que tu en fesais lorsque tu as pris tes mesures...

    je te donne un exemple... présentement j'ai itunes et firefox qui roulent depuis une bonne demi-heure et mes résultats sont :

    CPU A 42°
    GPU Diode 54°
    GPU Heatsink 42°
    Heatsink A 44°
    Heatsink B 36°
    Enclosure Base 27°
    Mem Controller 38°
    Airport Card 36°

    Donc j'espère que tu es en train d'écouter des truc sur YouTube, ou sur Photoshop... parce que oui, sa parrait un peu chaud !!!
     
  6. disegno

    disegno Membre Junior

    Messages:
    24
    J'aime reçus:
    1
    Score des trophées:
    70
    Meilleures réponses:
    0
    Bon ben écoutez demain je refais les test lors de l'allumage et après 1h de surf ... Et si c'est pareil j'appelle le SAV :confused:
     
  7. giga64

    giga64 Membre émérite

    Messages:
    826
    J'aime reçus:
    151
    Score des trophées:
    0
    Meilleures réponses:
    0
    Je sais pas ce que donne la virtualisation en terme de sollicitation de la machine, mais pour retrouver les valeurs que tu donnes, il faut que je fasse de l'encodage vidéo :eek:

    En, ce moment Safari + rien d'autre -> mêmes valeurs que YULlover.
     
  8. divoli

    divoli Vénérable sage Club MacG

    Messages:
    15 869
    J'aime reçus:
    1 420
    Score des trophées:
    60
    Meilleures réponses:
    0
    Je ne vois rien d'anormal, surtout s'il a tourné toute la journée, notamment avec un logiciel de virtualisation.

    En cas de surchauffe, il y a une sécurité qui fait que l'ordinateur s'éteint automatiquement.

    L'important, c'est de mettre l'ordi dans un environnement suffisamment aéré, et plus précisément de ne pas obstruer le système d'aération:
    - laisser l'air circuler à l'arrière du MBP.
    - éviter de déposer l'ordi sur une surface molle, où il pourrait s'enfoncer (style couette).


    A priori, je dirais que tu t'inquètes pour rien.
     
  9. YULlover

    YULlover Membre confirmé

    Messages:
    199
    J'aime reçus:
    12
    Score des trophées:
    0
    Meilleures réponses:
    0
    Je ne saurai pas surpris que ce sois la virtualisation (VMware) qui crée cette chaleur vu que toute les composante sont partager entre Mac OS X et VMware-windows...
     
  10. disegno

    disegno Membre Junior

    Messages:
    24
    J'aime reçus:
    1
    Score des trophées:
    70
    Meilleures réponses:
    0
    Je me suis inquiété pour rien c'était vmware ... tout est redevenu normal :rose: dsl les gars, c'est tout nouveau ... :rose:
     
    giga64 aime ça.
  11. madjit

    madjit Nouveau Membre

    Messages:
    8
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Bonjour,

    J'ajoute que par comparaison avec le mb d'un amis qui 2 mois de plus que le miens, je n'ai pour l'instant jamais entendu le ventilo se mettre à tourner (meme pour des températures au dessu de 72°C) et je n'ai jamais pu voir la vitesse à la quelle il tourne dans istat (ce qui confirme donc pourquoi je le l'entends pas)

    Est-ce normal que mon ventilo ne se soit jamais mis en fonctionnement meme avec plusieurs applications office 2008 + safari + msn et autres depuis que je l'ai c'est a dire presque 2 mois (ne serais-ce qu'à 4000rpm) ? (je pense bi que non)

    Pour infos, à quels moments le votre se met il en fonctionnement et pour quelle température environ ?

    Je pense aller a l'apple store où je l'ai acheté (bordeaux) voir ce qu'ils en pensent et pourquoi pas le faire partir en SAV. Est-ce utile ? (il me semble que la carte mere ou je ne sais quoi ai quelques soucis)

    Pour exemple: Mon CPU est à 60°C à l'instant ou je vous parle avec comme programme : Un fichier PDF en appercu, MSN 6.0, et safari ouvert. Cette température vous parait elle normale ? (ventilo inactif, et branché sur le secteur avec la batterie à 100% de charge)

    Merci d'avance.
     
  12. .Spirit

    .Spirit Membre émérite

    Messages:
    527
    J'aime reçus:
    24
    Score des trophées:
    0
    Meilleures réponses:
    0
    Salut Madjit :)

    Le ventilo chez moi se met en route lorsque le processeur est déjà à 85°C environ...
    Par défaut il tourne à 1800rpm (ce que tout le monde considère comme "arrêté" :D) et il peut tourner jusque 6000rpm (pour le macbook).
    En tout cas c'est vrai que je trouve tardif le déclenchement du ventilateur: c'est pas qu'à 85°C j'ai peur pour mon processeur, mais pour les composants autour, notamment la carte mère...

    En tout cas, oui la température du ton CPU (60°C) me paraît normale... je tourne souvent dans la cinquantaine de degrés pour mon utilisation. Actuellement je suis à 46°C avec juste Firefox ouvert, l'ordinateur posé sur un bureau et le ventilateur réglé à 3000rpm (valeur minimale) avec smcfancontrol :)

    edit: en tout cas les températures de ton premier post ont l'air normales, surtout avec vmware.
    Par contre ce problème d'extinction, ça c'est pas normal, et si c'est dû à une surchauffe je te conseille le SAV, tant que c'est encore possible (si ça l'est).
     
  13. madjit

    madjit Nouveau Membre

    Messages:
    8
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Juste tout d'abord c'est une autre utilisateur qui parlait de ses températures avec vmware. ;)

    Merci pour ton avis ensuite :)
    Par contre, j'ai tenté d'installer smcfancontrol et de mettre le ventilateur aux maximum mais je n'ai jamais pur l'entendre tourné ou meme voir la vitesse avec istat. Quelle version as tu prise et quels sont tes réglages ?
    Merci
     
  14. .Spirit

    .Spirit Membre émérite

    Messages:
    527
    J'aime reçus:
    24
    Score des trophées:
    0
    Meilleures réponses:
    0
    Ah oui, désolé pour vmware :D Je parlais des bonnes temp (74°C et 80°C), mais j'ai fait l'amalgame avec les autres posts :)
    Bref, j'ai la version 2.1.2 de smcfancontrol, et dans les préférences, l'option "menubar" est sur "fanspeed only", pour voir la vitesse des ventilos sans avoir besoin de iStats.

    J'ai personnellement ajouté des profils (il y en a deux je crois au départ).
    J'ai: Default: 1800rpm
    AC-Power: 3000rpm (lorsqu'il est branché sur secteur, il se met dessus, ça ne fait pas beaucoup plus de bruit dans un atmosphère non silencieuse)
    higher rpm: 4500rpm
    Full: 6000rpm (quand je le mets sur mes genous, j'utilise soit "full" soit "higher rpm").

    Voilà :)
     
  15. madjit

    madjit Nouveau Membre

    Messages:
    8
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Merci pour les infos,
    Cependant j'ai beau installer le logiciel, mettre un mode FULL à 6000rpm, le ventilo ne se lance pas (je n'entend aucune différencce) et dans la barre en haut il y a marqué "000rpm".
    Mon ventilateur serait-il déffécteux ou bien ne marcherait il plus ? Ou bien bloqué par je ne sais quelle commande ://

    Le sav semble inéluctable non ? :/
     
  16. .Spirit

    .Spirit Membre émérite

    Messages:
    527
    J'aime reçus:
    24
    Score des trophées:
    0
    Meilleures réponses:
    0
    hmmmm... smcfancontrol ne serait pas compatible avec les nouveaux macbook ?
    Autre hypothèse: dans le silence TOTAL, tu entends quelque chose en haut à gauche du macbook, vers la prise magsafe ? (c'est assez difficile à entendre à cause du bruit du disque dur, moi même j'ai beaucoup de mal à l'entendre...).
    Peut-être ton ventilateur ne tourne-t-il pas (ce qui serait la cause de ces plantages), ou alors smcfancontrol ne reconnaît pas ton ventilo... Sur iStats, pourquoi ne pouvais-tu pas lire la vitesse du ventilo ? il affichait quoi ?
     
  17. madjit

    madjit Nouveau Membre

    Messages:
    8
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Je ne semble pas deceler de bruit particulier ou meme celui d'un ventilo (que devrais-je entendre?) Mais en touchant le dessou, la partie est vraiment tres chaude. (j'arrive à laisser la main accolée tout de même)
    Sur istat dans la parti FANS, Exhaust m'a toujours indiqué 0 rpm donc aucun signe de mouvements.

    Je viens de faire un reset du SMC mais rien à signaler toujours 000rpm pour smcfancontrol.

    Je ne voudrait pas me retrouvé avec une usure prématurée de la carte mere etc à cause de "surchauffe" non évacuées part les ventilo de maniere permanente....
     
  18. .Spirit

    .Spirit Membre émérite

    Messages:
    527
    J'aime reçus:
    24
    Score des trophées:
    0
    Meilleures réponses:
    0
    Humm... et au démarrage, les températures sont de combien à peu près ?
    Ton problème de syslogd qui te bouffe 100% du CPU est-il réglé ? Car il risque de jouer beaucoup dans la température de ton CPU.
    Sinon, mon macbook aussi est très chaud en dessous près de la prise magsafe, lorsqu'il fait du 60°C et plus...
     
  19. madjit

    madjit Nouveau Membre

    Messages:
    8
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Au 1er démarrage de la journée la température de départ est d'environ 35°C ( a la 1ere mesure) puis se stabilise autour des 50-60°c pour des utilisations normales ( itunes msn safari, mais très rarement en dessous)
    La je suis toujours à 60°C avec safari, msn et un pdf ouvert ( et oui les révisions d'examens ://).

    Concernant syslog, ce probleme n'est pas réapparu.
    La vitesse du ventilo est toujours impossible à forcer par smcfancontrol même en changeant de préférence.

    Le pense attendre la fin de mes examens la semaine prochaine pour l'emmener au apple store et ainsi le faire envoyer au SAV. Je n'ai pas envie de bidouiller comme j'ai pu le faire comme sur mes anciens PC :/
    Moi qui croyait avoir fait un croix la dessus en switchant sur mac, erf. :(
     
  20. .Spirit

    .Spirit Membre émérite

    Messages:
    527
    J'aime reçus:
    24
    Score des trophées:
    0
    Meilleures réponses:
    0
    Hmmm... ça m'a l'air d'être un problème purement logiciel car tes températures sont similaires aux miennes, lors du démarrage, et lors d'une utilisation pas trop intensive. 49°C actuellement, avec seulement firefox et les préférences systèmes ouverts.
    Je pense que le ventilo fonctionne quand même. Mais je ne sais pas pourquoi aucun logiciel ne le reconnaît...
    Peut-être un problème de l'EFI ? ou alors les nouveaux macbook plus réglages par voie logicielle au niveau des ventilateurs ? Il faudrait demander à un possesseur de ces macbook...
     

Partager cette page

Chargement...

iOccasion - Achetez un produit Apple d'occasion

Les derniers deals sur Ebay

Les derniers dossiers: