1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Storio de Vtech (Problème vidéo)

Discussion dans 'Vidéo' créé par Caillouboubou, 1 Novembre 2011.

  1. Caillouboubou

    Caillouboubou Membre Junior

    Messages:
    27
    J'aime reçus:
    1
    Score des trophées:
    0
    Meilleures réponses:
    0
    Bonjour,

    Pour l'anniversaire de mon fils, je lui ai offert une tablette spéciale enfant: La Storio de Vtech.
    Je voudrais lui mettre quelques films dessus, sur une carte SD.
    J'ai quelques films en .avi et pour les passer sur la tablette, il faut qu'ils soient en MJPEG
    Voici les recommandations du fabriquant:

    Type de fichier: AVI
    Encodeur vidéo: MJPEG
    Format d'affichage: 480x272
    Débit d'image (frame rate): 15fps
    Débit binaire (bitrate): 2400kbps
    Encodeur Audio: PCM
    Piste audio (audio channel): Mono
    Taux de conversion (sampling rate): 22,05kHz

    J'ai téléchargé FFmpegX et j'ai mis à jour l'encodeur mjpeg comme demandé.
    J'ai "tenté" de rentrer ces valeurs dans FFmpegX, mais ça ne semble pas marcher.

    Quelqu'un pourrait me renseigner, m'aider, me sauver?????

    Merci à tous et bonne journée..

    Ben non, comment veux tu qu'on t'aide ? Venir parler de ça dans "Applications", c'est comme aller parler de tes problèmes avec Excel ou Pages dans le forum "vidéo" !

    Faut la lire, cette annonce "à lire avant de poster", je ne l'ai pas placée en tête du forum que pour faire joli ! :rolleyes:

    On déménage.
     
    Dernière édition par un modérateur: 2 Novembre 2011
  2. McHerve

    McHerve Accro à MacG Club MacG

    Messages:
    2 748
    J'aime reçus:
    53
    Score des trophées:
    180
    Meilleures réponses:
    0
    dans MPegStreamClip, tu ouvres ton fichier, tu l'exportes en "video codec PhotoJpeg ou mjpegA ou mjpegB" (+ le débit d'images et de bitrate demandés) et tu laisses tourner.

    PS: "PCM audio", ça veut dire audio au format "wave"

    PPS: si le seul export qui t'es proposé est au format .mov (et pas avi), ben tu en fais un mov, que tu redonneras à MPSC pour qu'il te le réemballe après coup en .avi (ce ne sera qu'un réemballage = rapide et sans perte)

    à+
     
  3. Caillouboubou

    Caillouboubou Membre Junior

    Messages:
    27
    J'aime reçus:
    1
    Score des trophées:
    0
    Meilleures réponses:
    0
    Pascal 77, je l'avais posté là car je pensais que cela relevé d'une compatibilité entre l'APPLICATION Vtech et l'encodage mjpeg. Maintenant, c'est vrai que si je viens vous demander de l'aide c'est parce que je n'y comprends rien, alors MERCI de m'avoir aiguillé vers un nouveau forum, BEAUCOUP plus adapté au problème que je ne comprends pas...

    :up:

    ---------- Nouveau message ajouté à 12h38 ---------- Le message précédent a été envoyé à 12h37 ----------


    Génial, merci beaucoup.. Bon, je vais (avant de réemballer) éplucher tout ça!! LOLOLOL

    ;););)
     
  4. Caillouboubou

    Caillouboubou Membre Junior

    Messages:
    27
    J'aime reçus:
    1
    Score des trophées:
    0
    Meilleures réponses:
    0
    Alors je fais des tests, ça marche plutôt pas!!! LOL

    En fait, je ne trouve pas les modifications débit d'image et bitrate!!! Et les autres encore moins.

    Pour le moment, je suis en train de tester cette configuration:

    [​IMG]
     

Partager cette page

Chargement...

iOccasion - Achetez un produit Apple d'occasion

Les derniers deals sur Ebay

Les derniers dossiers: