1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

[Sujet Unique - Bootcamp] Problèmes de son

Discussion dans 'Windows sur Mac' créé par oumledauphin, 8 Mai 2006.

Modérateurs: DarKOrange
  1. oumledauphin

    oumledauphin Nouveau Membre

    Messages:
    6
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    :modo: Cette discussion est dédiée à tous ceux qui ont des problèmes de son et d'installation du driver Bootcamp de la carte son. Postez ici vos questions et réponses. Tout autre fil sera supprimé.

    Précisez le modèle de votre machine et la version de Bootcamp utilisée.




    Hello tout le monde, j'ai installé boot camp puis wndows, install sans problémes...
    Aprés installation du cd des drivers gravé par boot camp, install sans blémes de la cart e graphique, airport et sonsorts...
    Mais (et oui uil y a un mais) aucun son à l'horizon !!! La carte son ne semble pas être reconnue, quelqu'un a t'il rencontré ce probléme ????

    Merci à ceux qui éclairerobnt ma lanterne avec le fichier/driver à utiliser pour que ça marche!

    Merci d'avance
     
  2. gagnemc

    gagnemc Membre Junior

    Messages:
    16
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    J'éprouve la même difficulté que toi, sauf que j'ai un Mac Mini Intel. J'ai installé Windows XP pro (copie tout ce qu'il y a de plus légal) et pas de son. Il me dit au démarrage de Windows qu'il cherche un "device", mais il ne le trouve pas.

    Y a pas à dire, j'ai une souris et un clavier Bluetooth et ça fonctionne nickel sous WinXP...

    J'ai installé Windoze pour Skype, question d'avoir la vidéoconférence.

    J'ai beau faire des recherches dans MacGé, je n'arrive pas à résoudre mon problème.
     
  3. gagnemc

    gagnemc Membre Junior

    Messages:
    16
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    En réinstallant les Macintosh Driver, j'ai réinstaller Sigmatel comme carte de son et ça fonctionne nickel.:up:

    Seul petit hic: l'entrée de son. J'ai installé Win pour utiliser Skype Video, mais je n'ai pas de son parce que j'utilise une oreillette Bluetooth que je n'arrive pas à faire reconnaître par Windows. Frustrant. Pas moyen d'utiliser un microphone ordinaire puisqu'il faut que celui-ci soit amplifié avec un mini...:mouais:

    Si quelqu'un avait un solution...
     
  4. neoweber

    neoweber Nouveau Membre

    Messages:
    8
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Il ne semble pas y avoir de solution pour le moment a part chager de driver pour chaque type d'utilisation (casque ou hp...)

    Comment as tu fait pour "choisir" les drivers sigmatel ... mon cd de drivers ne comporte qu'un executable qui installe ou desinstalle tout les drivers, rien de plus...
     
  5. gagnemc

    gagnemc Membre Junior

    Messages:
    16
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    J'ai désinstallé les Macintosh Drivers dans Windows XP (panneau de config; installer/désinstaller les logiciels) et j'ai réinstallé les mêmes drivers à partir du CD qu'on nous grave avec Installation Boot Camp.

    Ensuite, j'ai choisi Sigmatel dans Panneau de config et ça marchait. Un peu de persévérence et de chance, quoi...

    Ce que je comprends de plus en plus avec cette "aventure", c'est que l'utilisateur ne peut pas faire grand chose à partir de Windows pour les divers pilotes.

    Histoire à suivre...
     
  6. jp33

    jp33 Nouveau Membre

    Messages:
    7
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Ensuite, j'ai choisi Sigmatel dans Panneau de config et ça marchait.

    bonjour
    C'est à ce niveau que ça se complique pour moi qui ai le meme probleme de son. Panneau de config de windows, ça j'arrive à le trouver, mais Sigmatel dans ledit panneau ....

    comment peut on arriver à comprendre comment windows marche quand on n'a connu que la simplicité du mac ..... ?
     
  7. gagnemc

    gagnemc Membre Junior

    Messages:
    16
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Comme je te le disais dans le message précédent, j'ai "trouvé" Sigmatel en désinstallant les Macintosh Drivers à partir de panneau de config/installation/désinstallation, puis j'ai réinstallé les mêmes Macintosh Drivers à partir du disque qu'on grave à l'installation de Boot Camp.

    En espérant...
     
  8. jp33

    jp33 Nouveau Membre

    Messages:
    7
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    bonjour
    hélas oui, j'ai bien compris, j'ai désintallé et reinstallé deux fois les mac driver, mais c'est à l'étape suivante que ça coince. je n'arrive pas à comprendre/trouver (?) où se situe cette selection sigmatel. c'est surement parce que je n'ai jamais eu de pc et que j'utilise mac os depuis plus de 20 ans, je dois etre dans l'incapacité de comprendre la logique windows ... je vais essayer de me faire aider par un pciste si j'en trouve un ! merci quand meme !
    j'ai l'impression qu'il va y avoir de plus en plus de gens dans notre cas d'ici peu, serait-il possible d'éditer un modus operendi en image ? on peut faire des photos écran sous windows ?
     
  9. gagnemc

    gagnemc Membre Junior

    Messages:
    16
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    J'essaierai de te faire une capture d'écran Win (je n'en ai pas fait souvent...), mais en attendant, essaie ceci:

    Dans Windows, menu "Démarrer"-->Panneaux de configuration-->Son

    Tu devrais trouver là le driver Sigmatel. Tu cliques dessus et en principe, tu devrais être en mesure de l'activer et d'entendre ce qui sort de ton "PC"...

    À plus tard...
     
  10. jp33

    jp33 Nouveau Membre

    Messages:
    7
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Dans Windows, menu "Démarrer"-->Panneaux de configuration-->Son

    Tu devrais trouver là le driver Sigmatel. Tu cliques dessus et en principe, tu devrais être en mesure de l'activer et d'entendre ce qui sort de ton "PC"...

    démarrer, ok - panneaux de config, ok - son : j'ai sons et péripherique.
    si je clique là, j'ai une nouvelle fenetre qui s'ouvre, avec 5 onglets : volume, sons, audio, voix, materiel.
    volume : aucun périph audio.
    sons : modeles de son : soit rien soit windows par défaut.
    audio : lecture audio, enregoistrement audio lecture midi, tous les 3 grisé, pas de péripherique.
    voix : lecture de la parole, enregistrement vocal, grisés idem
    materiel : le lecteur dvd des codecs etc etc mais rien de concluant.

    en clair, j'ai l'impression que je n'ai pas les memes indications écrans que toi :eek:(
    le seul endroit ou je vois apparaitre le mot Sigmatel, c'est dans le panneau desinstallation que j'ai utilisé pour désintaller les drivers apple.
    merci en tout cas de ton aide, affaire à suivre !!
     
  11. lal972

    lal972 Nouveau Membre

    Messages:
    1
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Slt a tous
    Eh ben moi qui me croyait seule avec ce fichu probleme de son .... je vois que non helas .............. j'ai exactement les memes indications de setup que jp33 alors si quelqu'un a la solution ....... j'ai déjà secher 2 informaticiens de l'hosto où je travaille sur le pb ..... ré installer Realtec Ac'97 pour XP Pro 64, tout réinstaller... rien a faire :mad: .. PC = Petit C-N comme disait Anne Roumanof ! So help please
     
  12. sinbad21

    sinbad21 Membre confirmé

    Messages:
    148
    J'aime reçus:
    6
    Score des trophées:
    170
    Meilleures réponses:
    0
    N'accusez pas Windows :nailbiting: Vous utilisez Windows dans des conditions très particulières : Mac + EFI, si vous installez Windows sur un vrai PC avec un vrais BIOS vous n'aurez pas ces problèmes de son.
     
  13. jp33

    jp33 Nouveau Membre

    Messages:
    7
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0

    ben mon grand, ce sont de vrai Personnal Computer, avec un des meilleurs intell du marché et directement formaté pour fonctionner avec windows. mais y a pas a dire, Mac Os c'est quand même plus facile a utiliser que windows.
     
  14. Ppito86

    Ppito86 Membre Junior

    Messages:
    31
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Bonjour tout le monde,
    bon je m'explique j'ai le même probleme que tout le monde et
    j'ai peu etre un solution qui marchera mais j'ai bien dit peu etre par rapport a se que "gagnemc" a dit : si c bien Sigmatel qui permet d'installer les pilote son et que "jp33" a dit qu'il avai vu se fameux Sigmatel dans l'ajout et suppression de programmes alors j'ai fait ma petit enquete et la j'ai trouver. si on pouvai le desinstaller cela voulai dire que au paravent il etai deja d installer et c la quand cherchant j'ai trouver dans le repertoire C:\Program Files un dossier du nom de SigmaTel et la en l'ouvrant (bon g trouver un autre dossier mais apres) j'ai trouver le fichier setup.exe qui permet d'installer ces fameux drivers de son.

    Rappel :
    le nom du repertoire complet ou trouver se setup
    C:\Program Files\SigmaTel\C-Major Audio

    Bon ensuite apres avoir executer se setup il est senser installer... , justement c la ou moi j'ai eu un probleme apres avoir suivi cet instalation il me trouve une erreur en me disant : "Cet ordinateur ne prend pas en charge le pilote que vous installez".
    bon quel interai de poster sa si sa ne fonctionnai pas alors la solution est simple j'ai besoin que quelqu'un teste set solution et me dise si sa fonction avec lui car il faut dire que moi j'ai installer non pas le windowsXP pro original mais j'ai installer windowsXP LSD 3.5 et moi le probleme vien peu etre de sa. donc en gro si sa fonction avec vous temps mieux ,j'aurai plus qu'a installer un original (heureusement pour moi j'en est^^), sinon bas je continue de chercher et je vous tindrai aux courant si j'arrive a trouver quelque chose.
    Sur ceux je vous dit bonne chance a vous aussi et a bientôt.++
     
  15. jp33

    jp33 Nouveau Membre

    Messages:
    7
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    salut, merci de ton essai mais ...
    bon, j'ai trouvé comme toi j'ia essayé ta manip et j'ai la meme sanction : Cet ordinateur ne prend pas en charge le pilote que vous installez. donc c'est pas une question de système, en tout cas je pense pas.
    la recherche est toujours ouverte ...
     
  16. Ppito86

    Ppito86 Membre Junior

    Messages:
    31
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    oki merci o moin sa ne m oblige pas a changer de version^^ bon sinon j'ai continuer les recherche et sans suces j'ai installer everest qui permet de detecter tout les conposant de l ordinateur, la il ma bien trouver ma carte son il me donne son nom et tous il me donne même un lien pour DL les pilotes même sa m'envoie a un page pour DL sigmatel et pareil au cour de l installe il me dit la même chose lors du redemarage donc j'ai pas arreter de chercher j'ai même essyer d installer parallel tools ke j'avai mit de coter car la je j'ai du son mais la vidéo c de la m**** dsl pour le langage dés que je lancer une aplication en 3D et bien j avais rien que dalle donc sais pk j'ai fini par instaler boot camp mais il n'en veu pas non plus j'ai essyer en aller les chercher directement a la source qui apres je lui est foutu direct dans le ventre mais pareil il ne reconnai rien donc dsl mais sa j'ai pratiquement epuiser toute mais resource mais bon j'essaye un dernier truc je suis entrain de créer un CD de winXP sp2 avec directement le pilote d installer dedans comme sa normalement il le reconnaitra direct mais bon il faut voir se que sa donne je vous t'indrai au courant sur ceux ++
     
  17. fagma

    fagma Membre Junior

    Messages:
    16
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Et tu ne peux pas prendre le pilote de la carte son qui fonctionne avec Parallel pour le mettre avec BootCamp ?
     
  18. jp33

    jp33 Nouveau Membre

    Messages:
    7
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    salut.
    les pilotes, on les a déjà. Comme certains ont le son en ayant installé le cd gravé lors de l'installation, on peut supposer qu'ils marchent. je crois que le problème c'est de les activer.
     
  19. Ppito86

    Ppito86 Membre Junior

    Messages:
    31
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    :modo: Allez un petit effort pour un post en clair et sans décodeur STP :rolleyes:
     
  20. Jorus35

    Jorus35 Membre confirmé

    Messages:
    128
    J'aime reçus:
    9
    Score des trophées:
    0
    Meilleures réponses:
    0
    Bonjour messieurs,
    j'ai mon MBP depuis hier et j'ai installé Bootcamp et win LSD3.5 aujourd'hui sur mon mac... J'ai eu le même problème que vous et après une petite heure de recherche, je viens de vous trouver la solution, elle est tout con mais elle marche....

    préalable:
    aller dans:
    -Démarrer puis Panneau de config et enfin ajout/suppression de programme
    dans la liste vérifier que vous ayez d'installé High Definition Driver Audio Package

    -Retouner dans panneau de configuration et cette fois allez dans Système puis onglet matériel et Gestionnaire de périphériques. Dans la section périphérique système j'avais un point d'exclamation sur PCI Device....
    Si vous êtes dans le même cas que moi, vous aurez du son alors.....

    Manip:
    -Allez dans c:/progam Files/Sigmatel/C-MajorAudio/HDAQFE/XPSP2/US et cliquer sur le package et suivez les instructions pour l'installer.
    -Une fois l'install retournez dans le gestionnaire de périphériques et sur le PCI Device avec point d'exclamation du Périphérique Système
    -Faire clic droit dessus et mettre a jour le périphérique.... Logiquement magie il change de nom et se transforme en Microsoft UAA Bus Driver for High Definition Audio, ça va prendre en gros 3-4 minutes et dans la section Controleur audio, video et jeux vous vérez apparaitre un zoli Sigmatel High Definition Audio Codec......

    Ayant pris les derniers Drivers Sigmatec je n'ai que le son dans la prise casque mais c'est pas grave je vais me prendre un 'ti JBL Creature 2!!!! lol
    En espérant vous avoir aidé et je continue ma recherche pour faire évoluer la chose au plus vite en me penchant maintenant sur l'infrarouge qui n'est pas activé (c'est aussi du périphérique Sigmatel)
     
    EtienneMacBook aime ça.
Modérateurs: DarKOrange

Partager cette page

Chargement...

iOccasion - Achetez un produit Apple d'occasion

Les derniers deals sur Ebay

Les derniers dossiers: