1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Touches de mon clavier ne répondent plus

Discussion dans 'Mac OS X' créé par Cristian1967, 21 Octobre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. Cristian1967

    Cristian1967 Nouveau Membre

    Messages:
    3
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Bonsoir,


    Plusieurs touches du clavier de mon Mac OS X version 10.4.11, ne répondent plus correctement.

    Exemples:

    - Le A est inversé pour le Q et vice versa.

    - Le M est inversé pour le ";" et vice versa.

    - Et plus encore...

    Comment faire?


    Merci,

    Cristian
     
  2. claud

    claud Membre d'élite Club MacG

    Messages:
    1 074
    J'aime reçus:
    48
    Score des trophées:
    180
    Meilleures réponses:
    0
    Appareil(s) Apple:
    MacBook Air, MacBook Pro, iPod/touch
    Apparemment tu es passé sur un clavier QWERTY !!

    Fais le changement avec le clavier AZERTY.

    As-tu un petit drapeau US dans la barre des menus ?
    Si oui clique dessus pour retrouver le drapeau français.

    Sinon : Préférences-Systèmes/International/Menue Saisie
    et tu décoches "américain"

    Cela devrait,je pense, résoudre ton problème.

    N.B. Bienvenue !
     
  3. Cristian1967

    Cristian1967 Nouveau Membre

    Messages:
    3
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Merci pour ton attention claud,

    Oui, je crois bien que je fait face à un genre de problème QWERTY / AZERTY. Par contre j'ai toujours étais QWERTY et tient à le rester. Aussi, le petit drapeau dans ma barre des menus est déjà français.

    Sinon, j'ai bien suivi ta recommandation: Préférences-Systèmes/International/Menue Saisie
    et tu décoches "américain". Mais sans succès.

    Cordialement,

    Cristian
     
  4. Flibust007

    Flibust007 Accro à MacG Club MacG

    Messages:
    2 177
    J'aime reçus:
    67
    Score des trophées:
    0
    Meilleures réponses:
    0
    Alors, c'est l'inverse que tu dois faire, et le drapeau américain doit figurer dans ta barre de menus.
    Tu décoches français dans les préférences ....
    Claud t'a bien dépanné, mais tu t'es exprimé à l'inverse.
     
  5. Cristian1967

    Cristian1967 Nouveau Membre

    Messages:
    3
    J'aime reçus:
    0
    Score des trophées:
    0
    Meilleures réponses:
    0
    Mercis à vous : claud et Flibust007 (forums.macg.co) & Sanspseudo - Francis (www.commentcamarchee.net),


    Grâce à vos directives et inspiration, en bout de ligne je me suis arrangé pour que soit affiché en permanence « Français canadien -CSA », sur la barre des menus. Tout est en ordre maintenant !

    Je ne sais toujours pas comment je me suis retrouvé dans un tel pétrin ? Je ne suis pas du genre à déconfigurer sciemment des options binaires de mes deux Mac, pour ensuite « avoir des heures de plaisir » à tout remettre en place.

    Enfin de tout on apprend et à quelque chose malheur est bon. Cette mésaventure m’a initié de force, à quelque chose à laquelle je résistais depuis des années : la recherche de solutions sur Internet - entre autres à travers des forums spécialisés.

    Je m’en trouve donc enrichi et mieux outillé, pour faire face à une réalité qui pour beaucoup d’entre nous est un incontournable dans nos réincarnations contemporaines : la fabuleuse dimension de l’informatique…


    Merci encore,

    Cristian


    Aujourd'hui, 01h32

    Alors, c'est l'inverse que tu dois faire, et le drapeau américain doit figurer dans ta barre de menus.
    Tu décoches français dans les préférences ....
    Claud t'a bien dépanné, mais tu t'es exprimé à l'inverse.

    Flibust007

    Imac 24" alu 2,8 Ghz 4Go Hdd 1 Tb - Imac 20" blanc 4Go Hdd 1Tb - MacBook Pro 17" 2 Go Hdd 150 Go - Time Capsule 1 Tb - 4 bornes Airport express. Iphone 1° génération.


    Merci pour ton attention claud,


    Hier, 23h47

    Oui, je crois bien que je fait face à un genre de problème QWERTY / AZERTY. Par contre j'ai toujours étais QWERTY et tient à le rester. Aussi, le petit drapeau dans ma barre des menus est déjà français.

    Sinon, j'ai bien suivi ta recommandation: Préférences-Systèmes/International/Menue Saisie
    et tu décoches "américain". Mais sans succès.

    Cordialement,

    Cristian


    Hier, 23h19

    Envoyé par claud
    Apparemment tu es passé sur un clavier QWERTY !!

    Fais le changement avec le clavier AZERTY.

    As-tu un petit drapeau US dans la barre des menus ?
    Si oui clique dessus pour retrouver le drapeau français.

    Sinon : Préférences-Systèmes/International/Menue Saisie
    et tu décoches "américain"

    Cela devrait,je pense, résoudre ton problème.

    N.B. Bienvenue !



    Sanspseudo, le mardi 21 octobre 2008 à 13:19:37

    Bonjour,

    Est-ce que par hasard, vous ne seriez pas passé en mode Qwerty pour le clavier, en lieu et place du clavier Azerty ??

    Allez dans les Préférences système / International / Menu Saisie et là assurez vous d'avoir coché uniquement les items:
    Français et Français numérique , profitez en pour également cocher les cases "Palette de caractère" et "Visualiseur de clavier"; ce qui vous permettra d'y accéder depuis la barre des menus. Barre des menus dans laquelle vous devriez avoir un petit drapeau Français vous permettant de choisir le format de saisie.

    De plus, dans l'onglet "Langues" de ces mêmes Préférences système / International, glissez le français en début de liste, pour en faire la langue par défaut

    Cordialement
    Sanspseudo - Francis

    iMac G5 2ghz 2Go - OS 10.5.5
     
Modérateurs: Aliboron, bompi, daffyb

Partager cette page

Chargement...

iOccasion - Achetez un produit Apple d'occasion

Les derniers deals sur Ebay

Les derniers dossiers: