Résultats de la recherche

  1. P

    Problème de maj sur 10.4.11

    Bonjour, Je suis sur un macbook pro osx 10.4.11 et je cherche à installer la suite Adobe qui requiert 10.4.8 au minimum. J'ai donc entrepris une mise à jour de mon système d'exploitation, sans succès. J'ai d'abord essayé d'installer 10.4.2 et me suis retrouvée avec un message du type ''ne...
  2. P

    Réinstallation d'itunes impossible! help!

    Bonjour, J'ai un emac osx 10.3.9 sur lequel itunes 6.0 a longtemps tourné sans problème. Mais voilà il y a quelques semaines je suis passée au 7.0 que j'ai rapidement désinstallé (j'explique pas pourquoi, c'est un autre problème), et il m'est maintenant impossible de réinstaller itunes 6.0...