1 clic sur USER entraîne connection et blocage machine

-anonyme-

Légende
26 Février 2001
66 286
2 670
Salut à tous,

Petit problème dont je sais pouvoir trouver une solution qui pourtant ne me satisfait pas !!!!

Lorque dans les "préférences système" j'ouvre "RÉSEAU" ou "INTERNET" ou encore "UTILISATEURS", une connection s'établit immédiatement. Cette connection à pour effet de mettre en route le petit disque coloré du pointeur de la souris, pour une durée interminable. J'avoue ne pas avoir attendu au delà de 3 minutes, car cela me paraissait déjà long, et j'ai donc abouti à un plantage. A ce propos, existe t-il sur les iMac 2002 (combo 700) un système de redémarrage possible par combinaison clavier ou autre, pour éviter de débrancher purement et simplement, ce qui n'est pas très orthodoxe et de plus sûrement dangereux !).

J'en viens au dépannage : si je décoche dans les options de configuration PPP l'option "Connection automatique au lancement d'applications TCP/IP, je peux à nouveau accéder sans problème aux préférences système mentionnées (Internet, Réseau ou Utilisateurs).

L'assistance technique Apple, consultée pour l'occasion, considère que cette méthode est la bonne, mais elle ne me satisfait pas, car je ne trouve pas normal qu'une connection s'effectue lorsque l'on veut accéder au paramétrage de ces préférences système.

Sinon tout va bien, swap sur une autre partition (conseils du site de Richard Wourms - excellent ce site)
fsck -y lancé pour voir (pas de problème rencontré), tout baigne, sauf ça.

Alors quelqu'un peut-il me renseigner là-dessus ?

Ce serait très sympa.
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Bonjour,
Je suis content de voir que je ne suis pas le seul à rencontrer ce problème vraiment agaçant.
Dès que je lance une appli (enfin la plupart) la connexion modem se met en route. J'ai effectué la même manip que toi pour éviter ces connexions intempestives mais je ne peux pas lancer internet sans d'abord ouvrir ma connexion.
ON ne peut pas dire que c'est un progrès.
Quelqu'un peut-il nous apporter une solution ?
 

Luc G

Vénérable sage
Club MacG
17 Octobre 2001
11 882
1 896
66
Dans le sud
luc.greliche.free.fr
te renseigner, sans doute pas ; mais t'assurer que tu n'es pas le seul (si ça te console
), ça oui.

C'est un pb un peu énervant mais, à ma connaissance, personne n'a de solution simple à part désactiver le lancement auto.

Sinon, si tu as un réseau activé, dès le démmarrage (même pas besoins des prefs), il va vouloir se connecter. Apparemment, il ne suffit pas de désactiver : maj heure depuis internet et/ou maj auto.

Peut-être, avec la 10.2 (la 10.1.5, j'y crois pas trop), on pourra régler plus finement : ne pas lancer connexion sauf pour certaines applis (navigateur, mail). Peut-être des béta-testeurs ont des infos ???

Oups ! J'ai répondu en même temps que Thierry. Mais comme tu vois, on est surle même radeau.


[30 mai 2002 : message édité par Luc G]
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Merci pour vos réponses qui, même si elles ne règlent pas le problème sont encourageantes, car elles nous montrent que nous sommes tous victimes des mêmes problèmes ! Mais quand on aime, on est indulgent.

J'ai commencé sur un Mac Plus, sans disque dur, j'ai connu le SE 30, le LC II, LC III, le PowerBook 520 matrice active, le Performa 6400, un 5500, le premier iMac Bondy Blue, le PowerBook 5800, suivi du PowerBook 1400, qui fit place au PowerBook G3/250 acheté avec un iMac 333 MHz citron vert, et maintenant, je dévouvre l'iMac dernière génération.

Je me rends compte que j'ai eu pas mal de machines entre les mains. Mon fils (tazintosh parfois sur le forum) change de machine chaque année (il a un biprocesseur G4) est encore plus mordu que moi !!

Donc, on a bien connu d'autres galères, mais nous restons fidèles à ces belles machines incomparablement performantes !!

Salut et merci encore.
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Ah je suis rassuré.
Nous sommes donc assez nombreux à connaître ce désagrément.
J'utilise les macs depuis 1986 j'en ai vu passer du mac plus (et même avant les APPle IIc, II e et GS) au G4 et j'apprécie toujours autant.
Pour le boulot j'utilise des PC...
Pour en revenir à notre problème : un script applescript pourrait-il permettre qu'en cliquant sur internet explorer et sur mail de lancer PPP sans avoir à d'abord ouvrir la connexion puis lancer le navigateur.
Je n'y connais pas grand chose en applescript et n'ai pas beaucoup de temps. Mais ce serait peut-être la solution en attendant que le BUG soit corrigé.
Merci à tous et à votre bon coeur.
 

Luc G

Vénérable sage
Club MacG
17 Octobre 2001
11 882
1 896
66
Dans le sud
luc.greliche.free.fr
Un script applescript est effectivement une solution : il faudrait juste en faire un par appli nécessitant la connexion :
- lancer la connexion
- lancer le logiciel

j'y ai déjà pensé mais j'ai à peine bricolé de l'applescript, il y a longtemps. Régulièrement, je veux m'y mettre mais vu qu'il n'y a pas que ça qui me tente (java, etc... et pas que l'informatique), ça reste des velléités sans suite...

Ah, si Apple nous redonnait un bel hypercard sous OSX, là je fonce.

(après les cartes perforées et l'apple II à la fac, j'ai eu mon premier mac : 512E en 86, puis SE30 en 89 - le pied, cette bécane - les deux toujours en état de marche. En ce moment power 7600 et ibokk 466 en attendant dans 6 mois-1 an une bécane de bureau toute neuve.)
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Oh, excuse me for this horrible mistake. But please, could you help us ?
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Merci Luc, je vois que nous sommes des anciens du Mac. Effectivement Hypercard était une superbe application avec des ouvertures multiples. Il existe maintenant HyperLogo qui ressemble étrangement (compatible Mac et Pc).
Pouvons-nous nous lancer un appel à la communauté MacG pour qu'une âme charitable nous dépanne avec un petit Applescript qui en plus rendra service à bon nombre d'entre nous ?
Je lance donc l'appel : qui pourra écrire un script permettant en cliquant sur le Navigateur ou la messagerie de :
1°) d'ouvrir PPP,
2°) de lancer le navigateur,
3°) de fermer PPP lorsque l'on quitte le navigateur.

Ou encore mieux, un Pro d'Unix peut-il nous concocter celà ?
Le défi est lancé...
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Thierry GEFARD:
...
Je n'y connais pas grand chose en applescript et n'ai pas beaucoup de temps. Mais ce serait peut-être la solution en attendant que le BUG soit corrigé
...
<HR></BLOCKQUOTE>
It's not a bug, it's a feature !!!
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Eh bien, je vois qu'il y a précipitation.
Personne ne peut nous faire un petit applescript pour nous dépanner ?