Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

10.1 Installation et premier bilan

Discussion dans 'macOS' créé par -anonyme-, 30 Septembre 2001.

Modérateurs: Aliboron, bompi, daffyb
  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Un premier bilan de l'installation de la 10.1.

    Ma config :
    --------------

    G4 / 450 MHz, 512 Mo RAM, lecteur CD / DVD, Zip 100 Mo, ATI Radeon Mac Edition sur AGP 2x, Carte SCSI PCI Adaptec 2930U, 2 disques internes IDE, 2 disques externes SCSI, 1 disque externe FW, 1 graveur externe SCSI Yamaha, connection internet ADSL par modem ECI sur carte Ethernet, clavier USB iKey MacAlly, souris USB optique pro Kensington.
    Firmware 4.1.8
    (accessoirement je signale qu'Apple a retiré la récente MAJ firmware 4.1.9 de ses serveurs, beaucoup de possesseurs de G4 Desktop ayant eu des troubles divers, par exemple plus de son, après l'avoir faite => à proscrire absolument. La MAJ reste diffusée pour l'iMac et le Cube)

    Mes deux disques internes sont comme suit :
    - disque 1, 1 partition, OS 9.1 avec pas mal d'extensions tierce partie
    - disque 2, 2 partitions, une OS X 10.0.4, une OS 9.2.1 pur "classiqué".

    Comme autres trucs exotiques, j'ai l'environnement "background Mouseworks" de Kensington et SnapZproX qui se chargent à l'ouverture, et un driver Adaptec pour la carte PCI.

    L'installation
    -----------------

    Pour faire la mise à jour, rendu prudent par mon expérience d'installation de la 10.0.0, j'ai remis le clavier et la souris Apple d'origine, j'ai débranché la chaîne SCSI ainsi que le cable reliant le modem ADSL à la sortie Ethernet.

    Je n'ai pas eu à faire la MAJ "Classic", car j'avais déjà une partition en 9.2.1. Par contre, j'avais remplacé dans mon 9.1 le tableau de bord "démarrage" par la dernière version copiée depuis le 9.2.1.

    Concernant la mise à jour après avoir booté sur OS X et lancé la MAJ depuis le CD vers la partition 10.0.4, pas de problème apparent. Un peut lent, mais j'ai quand même l'impression que la phase d'optimisation à la fin est plus rapide que sur les versions précédentes. Ensuite, reboot sur la 9.1 pour faire un coup de Speed Disk sur la partition OS X 10.1.

    Je confirme au passage que le bug de la 10.0, qui empéchait le redémarrage automatique après l'installation quand OS X était sur un disque IDE "esclave", a disparu. Mais c'est peut-être aussi à créditer au firmware 4.1.8.

    Arrêt, rebranchement SCSI, modem, clavier et souris exotiques, nouveau reboot sur OS 10.1, et en avant pour les constats et les tests.

    Je confirme qu'on a la 5G64, bien que "à propos ce mac" ne donne plus le numero de build, seulement "10.1".
    (à ce propos, je suggère aux petits curieux d'aller dans le terminal, de faire un "man version", et de lancer la commande "openSSL version -a" qu'indique le man, vous aurez une petite surprise concernant la compilation de Darwin ...).

    Les points négatifs
    --------------------------

    Je constate que certaines icones dans le Dock (IE et Late Breaking News) sont remplacées par des points d'interrogation, et que d'autres ont carrèment disparues (commandes iTunes, ...). Bof, pas bien grave. Il suffit de virer les points d'interrogation et de remettre les bonnes icones.

    Ma souris Kensington ne marche plus correctement. En fait c'est l'environnement background de Kensington qui ne se charge plus au démarrage. Une MAJ 1.1 béta est disponible sur le site Kensington et résoud le problème.

    Je lance Classic, une MAJ est faite sur ma partition 9.2.1. Petite curiosité, après cela j'ai pu constater que le tableau de bord "Démarrage" de mon OS 9.1 indiquait comme version 9.1.1 au lieu de 9.2.1 pour la partition Classic. Cela correspond au numéro d'un des fichiers Classic ajoutés. Bof, cela n'a pas l'air bien grave.

    Je constate aussi qu'après le démarrage, bien que les icones des disques montent sur le bureau, elles ne sont pas immédiatement actives. Il faut attendre un petit peu et ouvrir un menu (par exemple "à propos de ce mac"), pour réveiller le bureau et ensuite pouvoir ouvrir une icone de disque. C'est nouveau, ce n'était pas le cas en 10.0.4. A surveiller, d'autres ont-ils cela ?

    Il reste un petit bug qui fige la souris USB Kensington quand on fait monter un disque FW sur le bureau. Agaçant mais pas bien grave, il suffit de débrancher et rebrancher la souris, et tout rentre dans l'ordre. Je pense, et Kensington aussi, que ce n'est pas sans rapport avec le bug "table de système de fichiers incorrecte" de l'OS 9 français, qui semble être provoqué par une gestion déficiente de l'alimentation électrique, et par ricochet de l'USB et du FW, par rapport aux caractéristiques du réseau électrique français (voir mes posts et ceux de Telemac dans la section OS 9 du forum).

    Le support des graveurs SCSI n'est toujours pas là. Voici ce que dit le read-me de la preview 2 de Toast Titanium :
    "The software requires a Power Macintosh running Mac OS X 10.1. Toast 5.1P2 supports FireWire, ATAPI, and USB recorders. SCSI CD recorders are currently not supported by Apple’s kernel level CD-R component. Hence Toast does not recognize SCSI devices."
    C'est clair ! Amis posteurs possesseurs de graveurs SCSI, tous sur la page de feedback Mac OS X d'Apple : http://www.apple.com/macosx/feedback/

    C'est tout pour le moment !

    Les points positifs (stabilité et compatibilité)
    ------------------------

    La très grande majorité de mes réglages et préférences sont conservés, notamment tout ce qui est réseau et internet, iTools, les répertoires et caractéristiques des utilisateurs, ... Ouf, pratiquement rien à re-régler (des petits trucs au niveau de Colorsync et de Mail, je crois que c'est tout) !

    La fonction "mise en veille" du G4 dans le menu pomme marche enfin ! Avec la 10.0.4, elle était inhibée par la présence des cartes AGP et PCI tierce parties, bien qu'elles supportent toutes deux le mode "deep sleep" (pas de problème de mise en veille en OS 9).

    La "roulette" de la souris fonctionne enfin dans les fenêtres du finder !

    Des bugs que j'avais identifiés et signalés sur le Feedback Apple dans diverses applications ont disparu : bug "grand roque" dans Chess, Apple system profiler qui n'affiche qu'une partie des infos et quitte inopinément, le bug dit du "toto01.jpg" dans Aqua, etc ... Comme quoi poster chez Apple cela sert finalement !

    Les cartes tierce partie ATI Radeon et Adaptec sont parfaitement reconnues et fonctionnelles.

    Tous les supports amovibles montent sur le bureau et fonctionnent parfaitement : Zip, disques SCSI et FW. Pas besoin de pilote additionnel comme c'est le cas en OS 9 (juste le driver pour la carte SCSI Adaptec). Je n'ai plus de disque externe USB sous la main, mais cela marchait bien avec la 10.0.4, alors il n'y a pas de raison que cela déconne avec la 10.1.

    La connection internet ADSL en PPPoE fonctionne parfaitement.

    Toutes mes applications habituelles fonctionnent, ainsi que les applis Apple (iTunes, Lecteur Quicktime, ...). J'ai même l'impression que Quicktime marche mieux qu'avant, et surtout nettement mieux qu'en OS 9 (amélioration du driver Radeon d'OS X ?).

    J'ai installé les codecs Quicktime pour 3ivx, OpenDIVX (du projet Mayo), et DivX (le dernier "divosx" qui vient de sortir, signalé sur MacG). Tout baigne pour les deux premiers, le dernier cafouille un peu avec les bandes son MP3, mais c'est quand même la première fois qu'on peut lire du .avi DivX sous OS X sans passer par Classic et DivX Player.

    Java fonctionne apparemment beaucoup mieux sur pas mal de sites avec IE !! Cela aussi c'était attendu. Je n'ai pas encore testé avec iCab, Opera, Netscape, et surtout avec Omniweb ...

    J'ai testé le lecteur DVD avec ce que j'avais sous la main. Cela marche et c'est fluide, mais il y a des parasites. Je ne sais pas si c'est parce que ce n'est pas encore tout à fait au point, ou parce que j'ai testé avec un DVD un peu pourri (rayures, ...). J'avoue avoir eu une grosse flemme de rebooter en 0S 9 pour comparer. Je vais plutôt essayer d'emprunter d'autres DVD pour voir statistiquement ce que cela donne.

    Pas de reconnaissance de mon graveur SCSI Yamaha, voir plus haut.

    Manque encore aussi à mon bonheur le codec on2 pour QT (mais il arrive), et le support de Real Player.

    Les performances
    ------------------------

    Sur mon G4 avec 512 Mo de RAM, c'était déjà pas mal avec la 10.0.4, donc c'est peut-être un peu moins spectaculaire pour moi que pour d'autres.

    Je ne vois pas trop de différences au niveau des menus.

    Un léger mieux au niveau du boot, surtout à froid, mais rien d'enthousiasmant.

    Pour tout ce qui est fenêtres (affichage dans différents modes, défilement, redimensionnement, navigation ...) et surtout les boîtes de dialogue d'enregistrement, le progrès est spectaculaire !

    Idem pour le lancement des applis (les rebonds), progrès très spectaculaires ! IE se lance presque instantanément (et paraît aussi plus rapide à l'usage).

    J'ai déjà mentionné que QT et Java semblaient tourner mieux, un peu pour le premier, beaucoup pour le second.

    Par contre, la connection PPPoE par Ethernet me semble moins rapide qu'avec la 10.0.4, qui elle était beaucoup plus rapide qu'avec OS 9 / Enternet 300 (LAN Tunnel Builder). Attention, je parle du temps mis pour établir la connection, pas de la vitesse en service.
    Je ne vois pas grand progrès dans la rapidité du disque iTools, cela rame toujours autant ...

    Pour les applis, les jeux, Open GL, je ne sais pas encore trop. Avec "smpbench", je passe de scores de 140% avec la 10.04 si je me souviens bien, à des scores de 150%. Pas merveilleux, mais cohérent avec les 10-20% qu'Apple prétend avoir gratté sur OpenGL, avec ce que racontent certains joueurs, et avec les résultats présentés sur le site xlr8yourmac.

    En résumé, c'est surtout Aqua et les accès disques qui bénéficient des améliorations.

    Au bilan
    -----------

    Extrêmement positif ! Une version indispensable ! Je met 17 ou 18 / 20. Super boulot, les petits gars développeurs de chez Apple, chapeau (je n'en dirais pas autant pour ceux du marketing et de la logistique / distribution ...). Si on avait eu cela en mars, avec quelques "grosses" applis carbonisées (office, photoshop, ...), tout le monde aurait crié au miracle et pleuré de bonheur !

    Et je vous encourage à poster sur le feedback Apple dès que vous remarquez ou voulez quelquechose : en ce qui me concerne, tout a été pris en compte sauf a priori le support des graveurs SCSI et celui de Real Player ! Et j'ai fait au moins 30 à 40 posts !

    Maintenant je rêve d'un quadri-processeurs G5 à 1,6GHz et avec ATI Twin-8500 pour faire tourner mon 10.1 ... [​IMG]

    [30 septembre 2001 : message édité par fabrice]

    [02 octobre 2001 : message édité par fabrice]
     
  2. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Merci pour cette revue déjà bien détaillée et sérieuse, ce qui est assez rare.
    Je confirme globalement vos impressions et constats. Je vais bientôt avoir la nostalgie de la lenteur (il est vrai relative sur un G4) de la version 10.0.4 !
    Je retrouve pleinement le plaisir d'utiliser un Mac (plaisir qui dure depuis 12 ans !), car avec un Mac, il n'y a pas que des considérations techniques...
    Toujours est-il que sur mes 3 configurations (PowerBook Pismo, iBook 2 et G4 Cube), dans différentes conditions d'utilisation (Ethernet, Airport, etc., au travail, à la maison,...) je n'ai constaté pour l'heure aucun problème important, sinon des détails du même genre que ceux que vous mentionnez.
    J'ai même essayé Quake 3 et CroMag Rally (avec la toute nouvelle rustine) : avec mon ATI d'origine, tout est extrêmement fluide en 1024 x 768 et en 32 bits...

    macol
     
  3. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par macol:

    Toujours est-il que sur mes 3 configurations (PowerBook Pismo, iBook 2 et G4 Cube), dans différentes conditions d'utilisation (Ethernet, Airport, etc., au travail, à la maison,...) je n'ai constaté pour l'heure aucun problème important, sinon des détails du même genre que ceux que vous mentionnez.
    <HR></BLOCKQUOTE>

    Est-ce qu'il serait possible d'avoir un peu plus de détail sur le Pismo ? Quelle config (fréquence, RAM, carte graphique, taille DD ; voir éventuellement info systeme apple ou apple profiler sous X) ? Stratégie d'install (une partition, plusieurs ?) ?

    Quelques questions plus précises : pas de pb avec la mise en veille ? support du mode "target firewire" pour connecter le Pismo à l'ibook et au cube ? quid du dvd ?

    Impression finale : c'est fluide ?

    Je demande tout cela car je suis en train d'essayer de me trouver un Pismo 500 d'occasion pour remplacer mon Wallstreet 233, et l'install de OS X ainsi que l'utilisation du FW (mode target avec mon G4, utilisation de disques FW externes, ...) comptent beaucoup pour moi, ainsi que les perfos de la carte graphique.

    Merci d'avance !
     
  4. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR> Est-ce qu'il serait possible d'avoir un peu plus de détail sur le Pismo ? Quelle config (fréquence, RAM, carte graphique, taille DD ; voir éventuellement info systeme apple ou apple profiler sous X) ? Stratégie d'install (une partition, plusieurs ?) ?

    Quelques questions plus précises : pas de pb avec la mise en veille ? support du mode "target firewire" pour connecter le Pismo à l'ibook et au cube ? quid du dvd ?

    Impression finale : c'est fluide ? <HR></BLOCKQUOTE>

    Il s'agit du Pismo 400, avec "seulement" 128 Mo de Ram ; le reste de la config est d'origine : 6 Go de DD, Ati Rage mobile...
    2 partitions : 9.2.1 et X.1 ; c'est aussi rapide que sur le iBook 2 à 450 avec 256 Mo de Ram.
    C'est icomparablement plus fluide qu'avec OS 10.0.4, qui était à peine utilisable sur le PowerBook.
    Le target firewire fonctionne parfaitement avec mon Cube. Quant au DVD, c'est ici aussi fluide. Mais je n'ai pas encore essayé beaucoup de films. Par contre, qu'on soit sous OS 9 ou X, la carte graphique est assez limitée pour les jeux comme Quake 3 (mais ça reste fluide en 800 x 600 16 bits) mais parfaitement suffisante pour des jeux comme CroMag Rally.

    macol.
     
  5. billboc

    billboc Membre d’élite
    Club MacG

    Inscrit:
    7 Février 2000
    Messages:
    1 656
    J'aime reçus:
    21
    Je passe en coup de vent pour te remercier de ton article très interressant sur cette installation du 10.1. tu as répondu à nombres de mes questions. Vraiment chapeau et merci d'avoir pris le temps de nous livrer tout ça car nous sommes nombreux à attendre la MÀJ et ca fait du bien !!

    j'ai lu des choses moins roses sur certains forum americains donc tu me rassures, pour ça aussi
    MERCI !!!!

    [​IMG]
     
  6. benR

    benR Membre d’élite
    Club MacG

    Inscrit:
    17 Juillet 2000
    Messages:
    3 480
    J'aime reçus:
    11
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par fabrice:
    je suggère aux petits curieux d'aller dans le terminal, de faire un "man version", et de lancer la commande "openSSL version -a" qu'indique le man, vous aurez une petite surprise concernant la compilation de Darwin ...
    <HR></BLOCKQUOTE>

    J'avoue que je n'avais jamais fait cetet manip, mais ça fait un moment que Darwin tourne sous plate-forme PC... SI je ne m'abuse, cette compatibilité, qui avait un temps disparue, est même revenue avec Darwin 1.3
    [​IMG]


    Merci de tes impressions. je vois que tu as finalement réussi à avoir une version [​IMG]

    Rien à ajouter pour ma part: c'est que du bonheur !
     
    tontoncroco aime ça.
  7. bateman

    bateman Membre d’élite
    Club MacG

    Inscrit:
    28 Mai 2000
    Messages:
    1 042
    J'aime reçus:
    53
    ma machine, un icebook, 500 donc, avec 192 mo de ram.

    &gt; l'install est un peu longue, c une mise à jour pour moi, pas un full install. mais bon on attend ça depuis tellement longtemps, on ne chipotera pas la dessus.

    &gt; entre la 10.0.4 et la 10.1, la grosse différence vient du fait que l'on peut se servir de cette version. c utilisable et ça change tout.

    &gt; graveur fonctionne (mais si quelqu'un sait comment graver un CD d'install de X, je suis preneur!), système bcp plus réactif. en fait on prend vite des réflexes différents car ce sont des systèmes très différents.
    quand untruc se lance on peut faire autre chose. le finder est tj dispo.. si une appli est occupée, on la laisse dans son coin et on fait autre chose.

    comme la ram est gérée de manière complètement différente, on peut se permettre d'autres choses.. si j'ai bien compris, la ram est utilisée que par les applis actives. quand on fait autre chose, l'appli ne prend rien, ou quasiment.
    donc, j'ai facilement 10 applis de lancées, deux ou trois actives et c nickel.

    finder, mail, explorer, system préférences, ircle, itunes, cat in the dock, carracho, toast, à l'instant, sur mon petit portable..

    &gt; tester les deux applis qu'ils me manquent sous 10, potoshop et dreamweaver, et ça marche nickel. a priori c'est donc utilisable pour une utilisation professionnelle.

    au fait j'ai Classic de lancer, aussi...

    pleins de choses au niveau de l'interface qui manquaient et qui sont là/. le lancement de la connexion ADSL depuis la barre de menus, c terrible.
    ça nous change de enternet 300 sous OS 9.

    voili. sur une machine de bureau avec un bus système à 100mhz, un DD plus rapide, voir plus de ram, ça doit être terrible.


    well done APPLE.
     
  8. bateman

    bateman Membre d’élite
    Club MacG

    Inscrit:
    28 Mai 2000
    Messages:
    1 042
    J'aime reçus:
    53
    j'oubliais, c'est implantable ;-)
     
  9. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Désolé de poster une connerie, mais comme j'ai fait plusieurs mises à jour dans mon post initial, c'est le seul truc que j'ai trouvé pour remonter en tête dans le forum OS X et en faire profiter ceux qui auraient loupé quelque chose ! [​IMG] [​IMG] [​IMG]
     
  10. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Voila hier j'ai ete chez surcouf, apres avoir reussis a coince un vendeur op 30s plus tard j'ai ma mise a jour ;-)
    J'arrive a la maison et op je l'intall.
    Je suis passer en personnalise pour gagenr un peut de temp, j'ai virer la plupart des fichiers de localisations.
    Apres reboot hoooo un ecran de login comme dans os-9 chouette cela vas m'evite de toujours me connecter en root car je me souvenais pas des noms exactes, d'ailleur root n'aparais pas si qqun c comment le faire apparaitre dans la liste? (il aurais ete desactive lors de la mise a jour [​IMG]
    Maintenant les choses serieuse j'ai l'impression d'avoir changer d'ordinateur sur mon ibook (firewire, 366Mhz, 320Mo ram) les vitesses de lancement et d'utilisations me donne la meme sensation que lorsque je suis passer de mon apus 200Mhz a mon G4 400Mhz!
    Aucun reglages vital (reseau, internet, serveur web) na ete perdus du vrai apple [​IMG]
    Bref pour moi c'est super tous marche pour le moment , pas encor eu le temp de tester mon appareil photo, mais aucune appli ne ma lacher pour le moment.
    Je vais enfin pouvoir profitr pleinement de la revolution apple et c'est un enorme pas en avant par rapport a la beta de l'annee derniere, a avoir absolument.
     
  11. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Salut
    J'ai installé 10.1 hier.
    Ma premiere impression fut celle de la réactivité. Biensur ca s'est amélioré mais apparement surtout pour les G4…Je crois que mon G3 beige 233 est definitivement hors de course concernant X (j'ai 320Meg de ram). En fait je me demande d'ou vient cette lenteur : du processeur ou de la carte graphique? Ca si c'est la carte graphique, je peux peut etre m'en acheter une…
    Sinon je suis tres impressionné par la compatibilté Classic. Chez moi ca plantait tout le temps avant (10,0,4), maintenant je peux carrément bosser avec Illustrator 8 itou… Globalement le systeme me plait enormément je regrette deux choses : l'intégration Aqua des applications n'est pas toujours tres reussie (FreeHand : beurk, Illustrator 10 : bof…). La seconde c'est que j'ai des doutes que je puisse vraiment utilsier X pour travailler a cause de mon imprimante port serie Photo EX qui est chere est pas vieille, ainsi que l'absence de RIP poscript logiciel et d'XPress.
    Question subsidiaire : qu'elle est mon métier? [​IMG]

    Voila en fait mes critiques sont plutot contre les trucs qui m'enpeche de booter en X tous les jours, soit donc un bilan plutot positif!
     
  12. dmao

    dmao Membre confirmé

    Inscrit:
    7 Mars 2001
    Messages:
    274
    J'aime reçus:
    0
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par fabrice:
    Manque encore aussi à mon bonheur le codec on2 pour QT (mais il arrive).<HR></BLOCKQUOTE>

    Des codecs pour quicktime sont là, mais il faut se mettre en anglais dans les préfèrence International, avant de faire la mise à jour
     
  13. jacques38

    jacques38 Membre émérite

    Inscrit:
    27 Mars 2001
    Messages:
    640
    J'aime reçus:
    0
    Mise à jour 10.1 faite hier soir (G4/450/1Go ram/2DD ide/zip/sony crx-160e/Adatec 2930U/3Dfx Voodoo3 2000 PCI...)
    Pas de gros problème sauf avec le modem Numéris Bewan USBooster 128 qui n'était plus reconnu : désinstallation du pilote et réinstallation; le modem est reconnu, mais il y a encore un pb avec les scripts de modem qui ont du disparaitre (malgré la réinstallation du pilote) donc impossibilité provisoire de connection internet (tout marche sous 9.2.1) ...
    La voodoo3 2000 PCI fonctionne [​IMG]

    Mise à jour indisponible à la Fnac mardi 02/10 malgré ce qui m'avait été dit la veille [​IMG]

    Je l'ai retirée chez un distrubuteur sérieux de Apple sur Lyon : MacOnly, rue Cuvier dans le 6eme, contre une preuve d'achat.

    Je trouve Apple très cavalier sur ce coup là : 1 seule copie fournie, et au distributeur de faire les copies pour ses clients !!!

    La copie faite par MacOnly est très bonne, avec sérigraphie sur le cd (collée) et les 2 CD SONT DANS DES BOITES, à la différence d'Apple qui livre ses cd dans des pochettes en papier !!!
     
  14. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par dmao:

    Des codecs pour quicktime sont là, mais il faut se mettre en anglais dans les préfèrence International, avant de faire la mise à jour
    <HR></BLOCKQUOTE>

    Oui, je connais le truc, mais en général je trouve plus simple et plus rapide pour obtenir les MAJ d'aller télécharger les codecs sur les différents sites et de les installer manuellement.
     
  15. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par prop:

    J'ai aussi effectué la mise à jour X.1, sur un G4 450 mais avec le Firmware 4.1.9

    Presque tout fonctionne parfaitement, car mon 80 Gigas Ice (Fw) n'est plus reconnu (il l'est toujours sous Os 9.2.1) deux fois sur trois. Mon IBot pro (Elle aussi Fw) ne fonctionne plus non plus.
    <HR></BLOCKQUOTE>

    J'ai un ICE FW 75 Go, et il est parfaitement reconnu sur mon G4/450 en 10.1, comme il l'était en 10.0.4. Je suis resté en firmware 4.1.8. Tes problèmes de FW sont peut-être dus à la MAJ firmware 4.1.9, plutôt d'ailleurs à une interaction f4.1.9 / OS 10.1, si cela fonctionne encore en OS 9.

    En général, j'attends 3 semaines avant de faire une MAJ firmware, et pendant ce temps je consulte régulièrement le forum de discussion Apple US pour suivre les difficultés des premiers utilisateurs. En l'occurence, ici Apple a très vite retiré du site la MAJ 4.1.9 pour les G4 desktop.
     
  16. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Bonjour,

    J'ai aussi effectué la mise à jour X.1, sur un G4 450 mais avec le Firmware 4.1.9 (pour la mise à jour duquel je n'avais pas eu de problème, Intego ayant résolu le plantage de la MaJ 2.1 de NetBarrier en 24 H).

    Presque tout fonctionne parfaitement, car mon 80 Gigas Ice (Fw) n'est plus reconnu (il l'est toujours sous Os 9.2.1) deux fois sur trois. Mon IBot pro (Elle aussi Fw) ne fonctionne plus non plus.

    D'autre part Epson a mis à jour sa page concernant les drivers imprimantes et scanner. La stylus 1200 n'est toujours pas prévue et ils ne parlent plus du Rip Postscript. Quand j'essaie de les contacter, ils se renvoient la balle d'un service à l'autre.
     
  17. Tyler

    Tyler Membre émérite

    Inscrit:
    17 Novembre 2000
    Messages:
    995
    J'aime reçus:
    11
    Sur mon Cube G4 450 mhz avec 320 mo de ram et ati d'origine 16 mo AGP :

    Installation parfaite mais un tout petit peu longue.
    Rien à reconfigurer, tout est resté EXACTEMENT PAREIL dans les préférences et configs divers.
    Reactivité : Excellentissime.C'est presque aussi bon que sous OS 9.2.1
    Rapidité : Fabuleux.Les reductions,divers effets aqua et morphings se font à la vitesse GRAND V !!!! Seul , le redimensionnement des fenetres subsiste à rester LENT.
    DVD : il marche à peu près 10 fois mieux que sur OS 9. Jamais vu ça : je peux déplacer la fenetre,bouger la souris,toucher au menu, sans aucun ralentissement !
    Cerise sur le gateau : la reduction dans le dock marche assez bien ! La je suis sur les fesses.
    Franchement,la maintenant, je reste sous OS X.
    Ha oui, Merci.

    Purée, Halluncinant,quake 3 avec la nouvelle rustine sous X.En 1024x768 32 bits.
    3 fois plus rapide que sous os 9 !
    Dingue la vitesse des images et surtout de chargement quasi instantanée. !!!. La aussi, j'ai été impressionné.
    Stabilité : EN BETON (armé)


    Seul quelques truc manque à l'appel :
    L'application mail n'est pas plus rapide,et et même parfois carrement lente lorsque que l'on veut lire un mail riche en html.
    Il manque : du java lu parfaitement avec IE...
    Le lecteur real PLAYER (mais qu'est-ce qu'ils attendent les types de chez real ??)
    L'amélioration des redimensionnement des fenetres !
    Ils se font à la vitesse d'un escargot démotivé !
    Bof....Je crois que c'est tout.
    J'ai l'impression qu'avec + de ram, le systeme sera encore plus rapide.A noel, je monte à 832 Mo.


    apple a fait un coup de maitre avec cette mise à jour fabuleuse.
    Passez TOUS SOUS OS X.
    C'est MAGIQUE.

    I LOVE YOU APPLE.


    PS : je trouve que ma config (cube + ecran plat 15 pouces) se marie à merveille avec l'os X.
    j'ai l'impression que le cube est vraiment l'ordi pour OS X!Pas vous ?

    [14 octobre 2001 : message édité par Tyler]
     
  18. Le Gognol

    Le Gognol Dompteur de cordes
    Modérateur Club MacG

    Inscrit:
    20 Avril 2001
    Messages:
    3 927
    J'aime reçus:
    327
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Tyler:
    PS : je trouve que ma config (cube + ecran plat 15 pouces) se marie à merveille avec l'os X.
    j'ai l'impression que le cube est vraiment l'ordi pour OS X!Pas vous ?
    <HR></BLOCKQUOTE>

    Encore une victime de la guerre bactériologique au Chocapic et autres substances poudrées de chocolat déclenchée par Alèm... [​IMG] [​IMG]

    '+

    [14 octobre 2001 : message édité par Le Gognol]
     
  19. Tyler

    Tyler Membre émérite

    Inscrit:
    17 Novembre 2000
    Messages:
    995
    J'aime reçus:
    11
    Arf...

    Pourquoi tu dis ça ?
    Explique moi le délire...! [​IMG]
     
  20. Le Gognol

    Le Gognol Dompteur de cordes
    Modérateur Club MacG

    Inscrit:
    20 Avril 2001
    Messages:
    3 927
    J'aime reçus:
    327
    'jour !

    Cherche sur cette page.. [​IMG]

    '+
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple