10.11 Connection impossible par cable !?

vicento

Membre émérite
20 Novembre 2001
738
0
Pau
Bonjour

comme le dit le titre : connection impossible par cable sous OSX 10.11 (c'était pareille sous 10.1)

Je précise que sous OS 9.21 tout marche bien.
La configuration habituelle du tableau de bord TCP IP sur port ethernet et serveur DHCP fonctionne sans problème.

Que se passe-t-il ?


Par avance merci de votre aide.
 

szamcha

Membre confirmé
31 Janvier 2000
401
0
46
www.chalifour.fr
JE sais pas pourquoi mais je fais la guerre à 2 fautes d'orthographes : en français, on écrit "connexion" et "langage".
Pour ton problème. .keskil indique comme message d'erreur ?
obtiens-tu une adresse IP quand même ? etc ...
 

benjamin

Administrateur
MacGeneration
Administrateur
4 Septembre 2001
9 103
1 149
38
www.macg.co
Je n'ai aucun problème de connexion par câble sous OSX, et je n'ai même eu aucune configuration à faire.
Aurais-tu par hasard installé un firewall (comme Brickhouse ou Firewalk) qui pourrait bloquer ta connexion ?
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Moi j'ai meme serveur web/servlet/mysql/ssh/ftp/smtp et je n'eteint jamais ma machine depuis que noos a fait peter les limites d'upload...

Pour dire que le cable ca marche trop bien au contraire...
 

vicento

Membre émérite
20 Novembre 2001
738
0
Pau
Je n'ai pas d'adresse IP dans le tableau de bord réseau
on dirait qu'il ne s'entend pas avec le serveur DHCP.

Je n'ai pas de firewall ou autre.

Mon Ti est partitionné en 3 :
une pour 9, une pour X et une pour les documents et applications. Mais je vois pas en quoi cela peu influer.

Petite précision, je suis derrière un Hub connecté avec des PC.

Le cable (Wanadoo) va sur un PC en 2000 Pro (2cartes réseau).
La connexion
(pour szamcha) est partagée.
la deuxième carte réseau va sur le Hub qui reçoit les autres postes PC ou Mac (mon Ti en particulier)

Pour le 9 cela marche sans problèmes avec la même configuration.


ps:
Pour szamcha je suis tout à fait d'accord avec toi !

On se laisse bouffer par la langue anglaise.
A force de tous lire en anglais on ne sait plus écrire bien en Français.
Par contre c'est pas évident à faire passer ton message
si toi même tu écris comme cela : " .keskil indique ".

Tu dois savoir que bien plus que les fautes d'orthographes qui insultent la Langue Française,
les abréviation fatiguent les gens qui les lisent.
On doit faire en plus l'effort de décoder.
Chacun sa guerre.

Sans rancune.
 

polo50

Membre d’élite
Club MacG
10 Avril 2001
1 591
4
Visiter le site
attention si tu es sur wanadoo tu ne peux pas partager ton adresse IP (ca fonctionne pas) faut désactiver partage d'adresses IP dans airport utility config/réseaux.

sinon moi sur sur cable osx no problem.
 

vicento

Membre émérite
20 Novembre 2001
738
0
Pau
Là je viens de me connecter directement au cable du cable et tous marche sans rien configurer.

Etrange.

Je comprends toujours pas que cela marche sous 9 et pas X ?

[29 novembre 2001 : message édité par vicento]
 

vicento

Membre émérite
20 Novembre 2001
738
0
Pau
Quelqu'un doit it comme moi se connecter
au cable avec le X derrière des PC (2000 Pro)

comment cela marche-t-il ?
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Il faut absolument que le premier PC (celui qui est connecte en DHCP a ton ISP) fasse routeur car le pb que tu as je pense est qu'il ne veut pas te fournir deux adresses IP exterieures...

Il faut donc que tu fasse de l'IP masquerading en interne. BrickHouse sur MacOSX fait ca tres bien, et je partage ma connextion entre un biG4, un G3 et un vieux sparc sans pb, mais bien entendu de l'exterieur je n'ai qu'une IP.

Ronan
 

billboc

Membre d’élite
Club MacG
7 Février 2000
1 710
21
entre <head> et </body>
comment parametrer Brickhouse ?

de la part d'un novice des firewall MERCI !!
@+