10.3.3 plus d'icones dans la barre latérale

LedZeFred

Membre confirmé
4 Septembre 2002
488
24
60
Limoges
Salut à tous les utilisateurs de la 10.3.3

Un petit bug quand même pour s'occuper : les dossiers mis dans la barre latérale perdent leur icônes personnalisées si on les a crées avec la 10.3.3 ?
ça marche si les icônes ont été ajoutées avant avec la 10.3.2
super zarbi

sinon : installation et utilisation tout va bien ! mais sans grands changements, c'est vrai, à part le réseau, qui est bien plus convivial et stable.
 

_m_apman

Membre émérite
8 Janvier 2004
820
196
44
Paris, France
J'avais remarqué ce problème déjà avec la 10.3.2.
Cela dit, l'icône perso apparait dans la barre latérale lors du redémarrage suivant son ajout...
Je n'ai pas encore fait ce test avec la 10.3.3.

Edit : Je viens de faire le test sous 10.3.3 -> pas de problème : l'icone perso est bien affichée dès son installation
 

chupastar

Membre d’élite
Club MacG
10 Décembre 2003
2 268
231
frederic87 a dit:
Salut à tous les utilisateurs de la 10.3.3

Un petit bug quand même pour s'occuper : les dossiers mis dans la barre latérale perdent leur icônes personnalisées si on les a crées avec la 10.3.3 ?
ça marche si les icônes ont été ajoutées avant avec la 10.3.2
super zarbi

sinon : installation et utilisation tout va bien ! mais sans grands changements, c'est vrai, à part le réseau, qui est bien plus convivial et stable.
Je n'ai pas encore fait la mise à jour vers 10.3.3 mais etant actuellement sur 10.3.2 j'ai le même probleme si je me fait une icone personalisée à partir d'iconographer par exemple.
Par contre si je passe par viou, l'icone de la barre laterale garde sa personalisation.
Je vais basculer vers 10.3.3 d'ici peu de temps, je verrais s'il y a le même pb.
 

Floppy

Membre d’élite
Club MacG
19 Avril 2001
1 458
4
Ça merde toujours autant sous 10.3.3. Les dossiers dans la barre latérale perdent toujours leurs icônes personnalisées sous certaines conditions. En revanche, elles reviennent au bout de quelques minutes (ou heures).

J'arrive pas à croire qu'Apple n'arrive pas à corriger un petit bug de merce comme celui-là
.
 

Madalvée

Membre un peu pommé
Club MacG
26 Décembre 2009
3 380
566
42
Besançon (25)