10.4 sur un vieux mac

baiona

Membre junior
12 Août 2005
96
1
salut
j'ai recuperer unviel Imac qui tourne sous os 9.2 avec 160 mo de memoire et un DD de 6gigats
je voudrait m'en servir pour la musique avec un DD externe pour les stockage.
pensez-vous que je peut installer OS 10.4 ou bien n'est-il pas assez puissant
je ne garderait que Itunes et j'enleverait le reste

merci
 

baiona

Membre junior
12 Août 2005
96
1
je precise ma question
si installer tiger n'est pas possible (vu les autres fil, ce ne semble pas possible) existe t-il un alternative a Itunes qui fonctionne bien sous OS 9 ?
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 789
1 712
49
Le Grand Lyon
je precise ma question
si installer tiger n'est pas possible (vu les autres fil, ce ne semble pas possible) existe t-il un alternative a Itunes qui fonctionne bien sous OS 9 ?
Pourquoi sous OS 9, iTunes ne marche pas ? Sinon tu as audion, macamp, soundjam et bien d'autres.

Ta config est trop légère pour Tiger, mais tu peut mettre Jaguar ou Panther avec plus de RAM. Ah oui si tu mets beaucoup de musique, 6 Go c'est peut-être pas assez. Tu peux changer le DD éventuellement ...
 

mchillier

Membre confirmé
4 Février 2000
239
1
67
De quel vieux mac s'agit'il?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
Avec un disque dur de 6 Go, ç'est soit un "5 flavors" (266 ou 333 Mhz, lecteur CD à tiroir), soit un DV 1ère génération (350 ou 400 Mhz CD "mange disque).

A l'exception du modèle à 400 Mhz, ce Mac ne supporte qu'au maximum Mac OS X 10.3.9 si la mise à jour de l'open firmware est faite.

Dans tous les cas, je suggère de s'en tenir à la 10.2.8 en portant la mémoire à 256 Mo, ou à la 10.3.9 avec plus.

Sinon, il y a une version d'iTunes qui tourne sous OS 9.2.2
 

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
533
32
Sous mon Armure SM
De toute façon, avec 6 gigas... tu peux installer OSX, mais après... ben... :siffle:

Moi je te conseille de changer le disque dur, de booster la ram au max et d'installer panther, c'est le mieux que tu puisses faire avec un iMac G3 :)
 

baiona

Membre junior
12 Août 2005
96
1
merci de votre aide
je vais me contenter d'installer Itunes
ma question vas sembler stupide mais ... comment installer Itunes 5 ?
telechargé sur le G3, il ne monte pas les DMG
et telechargé depuis mon Ibook et transfere avec une cle USB le .mpkg aparait comme un dossier

au fait c'est un Imac avec lecteur a tiroir (je ne peut pas te dire le modele exact)

merci
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
ma question vas sembler stupide mais ... comment installer Itunes 5 ?
telechargé sur le G3, il ne monte pas les DMG
et telechargé depuis mon Ibook et transfere avec une cle USB le .mpkg aparait comme un dossier

au fait c'est un Imac avec lecteur a tiroir (je ne peut pas te dire le modele exact)

merci
Ah oui, c'est juste; il me semble que l'on ne peut pas monter des images .dmg sur OS 9.
As-tu quand même essayé avec une des versions de Stuffit pour OS 9 ? Parce que sinon, je ne vois pas...

Mais ce serait stupide de mettre en téléchargement des applications pour OS 9, dans un format incompatible avec ce système.


Edit: effectivement, comme le dit Pascal_77 ci-dessous, c'est bien la 2.0.4 qui est compatible OS 9 (et non pas la 5). Elle est bien en .smi (et non pas en .dmg).
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
Ah ben oui, tiens. ;)

La dernière compatible OS 9 est la version 5;
http://mac.oldapps.com/itunes.php
merci de votre aide
je vais me contenter d'installer Itunes
ma question vas sembler stupide mais ... comment installer Itunes 5 ?
telechargé sur le G3, il ne monte pas les DMG
et telechargé depuis mon Ibook et transfere avec une cle USB le .mpkg aparait comme un dossier


Pour iTunes, la dernière version "OS9", c'est la 2.0.4, pas la 5. C'est ce dont il me semblait bien me souvenir, divoli a été abusé par une erreur du site (à partir de la 3, les lisez moi précisent bien que mac OS X est requis).

au fait c'est un Imac avec lecteur a tiroir (je ne peut pas te dire le modele exact)

merci
Ton iMac est alors un "5 flavors", à 266 ou 333 Mhz (pour le savoir précisément, menu pomme -> Informations Système Apple, la fréquence de ton processeur est indiquée sur la première page.
 

Invité

Pommé
Club MacG
19 Février 2005
8 067
442
21000
Souvent, il suffit de renommer les images disque de ".dmg" en ".img" pour qu'elles montent sous Os9.
En revanche cette version 5 ne servira à rien.
C'est la version que donne Pascal 77 qui est la dernière, donc la 2.0.4.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 172
3 443
67
Sous la limite KT
Souvent, il suffit de renommer les images disque de ".dmg" en ".img" pour qu'elles montent sous Os9.
En revanche cette version 5 ne servira à rien.
C'est la version que donne Pascal 77 qui est la dernière, donc la 2.0.4.
Et en plus, celle du lien nécessite une version anglaise de Mac OS X, faut trouver la version internationale, pour pouvoir l'installer sur un système localisé !
 

baiona

Membre junior
12 Août 2005
96
1
merci de toutes vos reponses

effectivement la version 2.0.4 semble etre la bonne mais comme precisé par pascal, je ne pas l'installée car je n'ai pas la version anglaise d'OS 9. je pensai qu'il suffirait de re-installer le systeme, ... mais bon il semblerait que ca ne marche pas comme ça !!

apres une petite recherche sur google, j'ai trouvé ce lien
j'essai de l'installer et je vous tiens au courant

merci
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Ben ça a l'air d'être tout bon, tu as trouvé la version en français. :up: