10.6.3 - iMac 27" i5 - luminosité à fond au démarrage

choumou

Membre actif
19 Juin 2008
796
48
On peu espérer. q'une MAJ améliore le problème :confused:, le fait de régler la luminosité sur un seul carré ne résoud pas le problème ?
cordialement JP

Ben il a dit dans son post que l'astuce du carré ne fonctionne pas...

@lowtheory: no problèmo :up: je comprend ta frustration et ton mécontentement.
 

lowtheory

Membre confirmé
21 Décembre 2006
24
0
42
non rien n'y fait.... je cherche désespérement sur le net mais je ne trouve rien...

c'est pas non plus tres grave juste un peu agressif pour les yeux.... si un user eclairer pouvait me guider......

à vous, ++
 

bambougroove

Membre expert
Club MacG
22 Décembre 2009
1 637
29
On peu espérer. q'une MAJ améliore le problème :confused:, le fait de régler la luminosité sur un seul carré ne résoud pas le problème ?
cordialement JP
Ce problème touchait également quelques membres du forum avec la version 10.6.2.
A l'époque où j'ai vu ces messages pas de solution, une recherche permettrait peut-être de les retrouver.
 

lowtheory

Membre confirmé
21 Décembre 2006
24
0
42
un petit nettoyage des fichiers caches avec onyx a réglé le probleme...

a essayer pour ceux qui en ont marre de bronzer devant leur ecran.....
 

rom.romain

Membre confirmé
21 Mars 2008
29
0
romk.fr
Bonjour à tous,

ayant le même problème de luminosité max au démarrage, j'ai suivi vos préconisations à dire : Zapper la PRAm, mis un coup d'ONYX, régler à un ou deux niveau (carré) et redémarrer mais... rien y fait !

Avez-vous des idées, c'est la première fois que je vois ce problème sur Mac. Nous sommes sur un OS 10.6.3 qui est pourtant bien rodé.

Je ne comprend pas et je n'ai pas trouvé de solution.

Merci.
 

bambougroove

Membre expert
Club MacG
22 Décembre 2009
1 637
29
Avez-vous des idées, c'est la première fois que je vois ce problème sur Mac. Nous sommes sur un OS 10.6.3 qui est pourtant bien rodé.
Un réinstallation du système (sans effacement du DD), une clean install (avec effacement du DD) ou une MAJ "Combo" règlent souvent des petits problèmes ou bizarreries ;)
 

bambougroove

Membre expert
Club MacG
22 Décembre 2009
1 637
29
Tout était nikel jusqu'au moment ou j'ai zappé la PRAm. La le problème est survenu.
Le problème (réglage luminosité) n'était pas présent avant de zapper la PRAM ??
ayant le même problème de luminosité max au démarrage, j'ai suivi vos préconisations à dire : Zapper la PRAm, mis un coup d'ONYX, régler à un ou deux niveau (carré) et redémarrer mais... rien y fait !

Peut-être une coïncidence, cette manip' est plus censée régler des problèmes qu'en créer ...
 

rom.romain

Membre confirmé
21 Mars 2008
29
0
romk.fr
;) Non, il est bien survenu après avec zappé la PRAM.

J'ai donc re-Zappé pour voir si ca pouvait corriger mais non... je ne vais pas réinstaller a chaque fois que je zappe la PRAM quand même !

Il y a surement une solution et ce n'est pas possible que je sois le seul, ou qu'on ne soient qu'une poignée.
 

bsa76

Membre enregistré
14 Septembre 2008
9
0
Marseille
J'ai le même soucis de luminosité qui se met à fond au démarrage de mon iMac 27 i5 en 10.6.3. J'ai ce problème depuis que j'ai fais un nettoyage avec Onyx et un reset Pram. Je ne sais pas lequel des 2 manip à causer ce défaut.
Si quelqu'un à une idée pour y remédier ...:up:
 

bsa76

Membre enregistré
14 Septembre 2008
9
0
Marseille
Solution en attendant mieux : Shades
Merci pour l'info, ça peut toujours dépanner.
Je viens de réinstaller l'OS 10.6.2 et plus de problème. L'iMac garde en mémoire le réglage de la luminosité. Pas de soucis non plus après la mise à jour en 10.6.3
Par contre, je viens de refaire un reset PRAM et là, de nouveau; l'iMac redémarre avec la luminosité à fond. :confused:
Avez vous déjà rencontrer ce problème ?
 

fastninja

Membre confirmé
28 Avril 2010
22
1
49
Merci pour l'info, ça peut toujours dépanner.
Je viens de réinstaller l'OS 10.6.2 et plus de problème. L'iMac garde en mémoire le réglage de la luminosité. Pas de soucis non plus après la mise à jour en 10.6.3
Par contre, je viens de refaire un reset PRAM et là, de nouveau; l'iMac redémarre avec la luminosité à fond. :confused:
Avez vous déjà rencontrer ce problème ?

hello!

tiens j'ai eu le meme probleme avec mon 3eme i7 echangé
j'en avais parlé chez nos collegues:

http://forum.mac4ever.com/resolu-niveau-de-luminosite-ne-reste-pas-memorise-t53844.html

pour moi c'est résolu:up:
 

herszk

Membre actif
8 Mai 2010
990
15
77
Bonjour.
J'ai le même problème, j'ai un imac 27, je suis sous 10.6.3, depuis que j'ai zappé la PRAM et la NVRAM, j'ai perdu la mémorisation de la luminosité.
Avec onyx, j'ai réparé les permissions, exécuté les scripts et nettoyé les caches, mais rien n'y fait.
J'ai entendu parler de décocher la case "luminosité auto" mais je ne vois pas où.
 

herszk

Membre actif
8 Mai 2010
990
15
77
Bonjour.
J'ai employé les grands moyens, j'ai réinstallé le système à partir du DVD et tout est rentré dans l'ordre.
 

bambougroove

Membre expert
Club MacG
22 Décembre 2009
1 637
29
J'ai employé les grands moyens, j'ai réinstallé le système à partir du DVD et tout est rentré dans l'ordre.
:cool:

Comme dit précédemment ça règle souvent des problèmes "bizarres", et ce n'est pas si terrible à effectuer ... surtout sans effacement des données ;)
 

luclorent

Membre actif
25 Décembre 2008
116
3
53
Belgique - Profondeville
Bonjour à tous.

Ayant connu le même problème de luminosité "à fond" après un reset de la Pram sur un imac 27 sous 10.6.3, j'ai cherché et j'ai trouvé une solution !!! (du moins sur mon ordi...)

- J'ai redémarré sur un hdd externe contenant un clone créé par carbonCopyCloner.
- Je suis allé dans les préférences système et j'ai réglé la luminosité à partir des préférences (pas à l'aide des touches du clavier)
- j'ai redémarré l'imac sur le hdd interne et le problème était résolu...

Voilà, j'espère que la démarche fonctionnera chez vous.
En espérant vous avoir aidé...

(Si vous pouviez donner feed-back, ce serait sympa)

Bonne soirée à tous.


Cdlt.

Luc