10.6.8 et Time Machine

D-I-M

Membre confirmé
3 Octobre 2012
43
1
Bonsoir,

Au risque de relancer peut-être un sujet déjà traité, mais dont je n'ai pas trouvé traces en parcourant le forum.

Est-ce moi, ou bien, existe-t-il un problème connu concernant une lenteur durant l'utilisation de Time Machine sur Snow Leopard (X.6.8)? (Connus de tous sauf de moi en tout cas)

Je m'explique: Je viens de refaire une installation au propre et j'ai relancé Time Machine (ce que je n'avais plus utilisé depuis 6 mois) bref, la première sauvegarde est longue (normal, je sais), enfin, me dire pendant 50minutes "Fin de la sauvegarde..." je sais pas pour vous, mais chez moi, une fin c'est instantanée, ça dure pas 50minutes.

Ensuite, une première sauvegarde incrémentée de quelque 50 MO, prendre 45minutes pour s'effectuer... alors que les 93 GO de la sauvegarde originale n'ont mis que 7heures.

J'ai lu ici et là pleins de plaintes concernant des problèmes de lenteurs sur LION et MOUNTAIN LION... ... je commence à penser que c'est un problème de Time Machine (une MàJ) puisque jusqu'à juin 2012 je n'avais aucun problème.

Si quelqu'un a une idée, un avis, une solution, bref quelque chose qui me permette, soit de comprendre, soit d'identifier là où ça coince...merci par avance.

Dim.
 

nuunki

Membre actif
12 Août 2010
106
4
Toulouse
Tu fais ça en wifi ou en ethernet ?
 

D-I-M

Membre confirmé
3 Octobre 2012
43
1
Hello Maathuvu,

J'ai fait la première sauvegarde en Ethernet (pas fou quand même :)) ... mais ensuite les sauvegardes incrémentées sont effecuées en WiFi.

Ce qui est fou, c'est qu'avant ça n'était pas aussi lent...je me souviens de Time Machine qui se lançait toutes heures durant 5 minutes à peine.

Là, pour 45MO commencés à 22h18 et à 22h41, curieusement ce n'est plus 45MO mais 146 qui semble avoir été sauvegardés... (Ne me demandez pas d'où ça vient... moi même je sais pas lol)

Les sauvegardes semblent bien s'effectuer mais elles prennent un temps fou...

La console ne m'affiche aucun message étrange autres que ceux supposés s'afficher.

...

Un conseil, un avis, un coup-de-main pour solutionner ça?.

Merci.

---------- Nouveau message ajouté à 23h18 ---------- Le message précédent a été envoyé à 22h44 ----------

Me revoilà...

Bon c'est juste le gros bordel, il est 23h13, donc à 6 minutes de la prochaine sauvegarde, seul bémol, la précédente tourne encore et reste bloquée à "sauvegarde de 194,9 MO de 194,9 MO" depuis presque 30 minutes...

Ça en devient limite risible...comment une fonctionnalité qui marchait très bien avant, se retrouve à être aussi casse couille...

Je vais pas dire mais depuis un peu plus d'un an, les MàJ chez Apple causent plus de tords qu'elle n'en résolvent...je serais pas surpris que la Mise à jour combinée 10.6.8 (1.1) contienne un même bug que celui inclus dans LION et MOUNTAIN LION pour ce qui est de Time Machine.

...

Cdt.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Non, tu as un problème bien personnel avec TM : ça ne vient pas d'Apple.


Commence par Réparer le Disque sur ton disque interne et sur la sparsebundle de TM.

Débranche Mac et Capsule plusieurs minutes, puis rebranche.

Sinon, épluche les historiques de la Console.
 

D-I-M

Membre confirmé
3 Octobre 2012
43
1
Je n'ai pas attendu après ce conseil pour le faire, avant même de publié ici.

Il faut arrêter de conseiller ce que l'on peut déjà lire des milliers de fois partout sur les forums, quand on vient demander conseil, c'est qu'on a épuisé les moyens.

Donc pour pas voir des réponses que je jugerais...inutiles...

La Time Capsule a bien été redémarrée après plusieurs jours d'extinction (j'étais en vacances), elle a été formatée et j'ai même réinitialisé le firmware.

Le MacBook Pro a subit une réinstallation totale, réparation des auto et vérification du disque depuis l'utilitaire disque à partir du DVD.

Le SparseBundle de sauvegarde a été lui aussi vérifié.

J'ai même réinitialisé l'index SpotLight...

Je persiste à croire que c'est la MàJ 10.6.8 1.1 qui fou la merde puisque c'est la seule chose qui a changé depuis la dernière fois que j'ai utilisé Time Machine.

Pour ce qui est des messages de la console, j'ai lu et relu l'ensemble de l'historique Backupd et tout est ok...

Un autre conseil?

Merci.

Dim.

---------- Nouveau message ajouté à 15h23 ---------- Le message précédent a été envoyé à 15h01 ----------

Re,

Je reviens pour donner un up, la sauvegarde de cette après-midi c'est passé comme avant (5minutes) - je dirais "ouf!"

Aucune idée de pourquoi hier ça "cafouillait" et qu'aujourd'hui ça marche à merveille...

Dans cette société de l'instantané, patience reprend tout son sens.

:)

Merci quand même à ceux qui ont tenté de m'aider, et que j'ai peut être un peu trop recalé!

Dim.
 

LMB21

U know what is a pleek ? ...It's me ..
26 Février 2013
10
1
47
26
Bonjour

En cherchant une réponse à mon problème , j'ai lu ce post, qui ne m'a pas aidé à solutionner, mais je viens demander de l'aide, j'ai déjà posé des questions sur le forum, pour l'instant j'attends des réponses.
J'ai lancé time machine, et d'habitude c'est assez rapide mais ici et maintenant cela fait 4 heures que ça tourne sans résultat, aucune sauvegarde , je n'ai que 120 ga à sauvegarder, je veux bien le laisser tourner encore mais j'ai compris que c'était vain, il y a de la place sur le To donc pour moi c'est du chinois...

Je voudrai bien réparer le disque qui semble avoir des problèmes mais dans utilitaires de disques il n'y a pas d'option réparer faut il pour cela réinstaller depuis le disq d'installation?

je suis très néophyte en mac, et je sature complet, dans la mesure ou ça fait un mois que mon petit mac ne fait que des siennes.ici et maintenant je n'ai plus de sauvegarde...

merci si vus pouvez m'orienter

LMB21

---------- Nouveau message ajouté à 22h54 ---------- Le message précédent a été envoyé à 22h24 ----------

Je viens rajouter ceci à ma réponse sou forme de question précédente...En effectué la seule chose qui ait changée pour moi entre les deux dernières sauvegardes , c'est que j'ai effectué la mise à jour.....
 

gmaa

Membre expert
Club MacG
8 Janvier 2005
5 842
170
Bonsoir,
Pour séparer les problèmes...
Changer de disque physique pour TM.
Si elle passe il y aura déjà une sauvegarde.
Après la vérification et formatage du disque actuel pourra être tentée.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Je voudrai bien réparer le disque qui semble avoir des problèmes mais dans utilitaires de disques il n'y a pas d'option réparer faut il pour cela réinstaller depuis le disq d'installation?
Il faut redémarrer sur le DVD d'install,
et aller dans la barre des menus de la deuxième page pour trouver Utilitaire de Disque : de là, on peut Réparer le Disque interne.
(la barre des menus, c'est la barre en haut de l'écran, où siègent des menus)

L'autre façon de réparer le disque, à faire quand des soucis surviennent après une mise à jour, est de faire un démarrage en mode sans échec : on enfonce la touche Majuscule (simple) au booing de démarrage jusqu'à la fenêtre de login, puis on redémarre le Mac normalement.