106,3 incompatible avec photoshop eleemnt6^

Statut
Ce sujet est fermé.

Télémac

Membre d’élite
Club MacG
1 Février 2001
2 753
28
tele.mac.free.fr
Bonjour

Dans recherche j'ai tapé, 'incompatibilité, photoshop element 6" mais le sujet semble ne pas encore avoir été abordé".

Je ne sais pas non plus si ce forum est le bon car Photohop pourrait aussi trouvé sa place dans deux autres forums.

Ceci étant voici le problème.

Depuis la récente mise à jour de la 10.6.2 en 10.6.3, Photoshop Elemnt 6 (PE6 dans la suite du texte) se lance et quitte ( pas de message d'erreur).


J'ai réparé les autorisations.
Désinstallé PE6
re-installé PE6
placé les prefs à la poubelle

même symptôme, PE6 n'a pas supporté la MAJ.

Une idée?
iMac Intel, 4 Go de ram, 10.6.3

Merci
 

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 802
214
Elsass, aux pieds des Vosges
Pas d'idée en ce qui me concerne, la seule affirmation c'est que la version 8 fonctionne tout à fait normalement. ;)
 
M

Membre supprimé 2

Invité
Bonjour,

Des problèmes consécutifs à l'installation de SL 10.6.3 ont été notés avec la CS 3, pour les Mac dotés d'un numéro de série supérieur à 12 caractères. Adobe a publié une note à cet égard. J'ignore si ce crash est susceptible d'affecter Photoshop Elements 6.
 

Télémac

Membre d’élite
Club MacG
1 Février 2001
2 753
28
tele.mac.free.fr
Bonjour
merci

Je ne comprends pas l'anglais mais il semblerait selon cette note qu'il faille :

- soit revenir en version 10.6.2
- soit demander un nouveau numéro de série.

J'espère que je peux le faire auprès du site français Adobe sinon je suis coincé.
 
M

Membre supprimé 2

Invité
Un problème comparable a été reporté tout récemment sur le forum de discussion d'Adobe (en anglais). Un personne n'arrive plus à ouvrir PSE 6 sur son Mac. C'est ICI.

Uns des intervenants conseille de supprimer certains fichiers, notamment (dans [nom d’utilisateur] > Bibliothèque > Preferences) :

com.adobe.Photoshop.Elements.plist
Adobe Photoshop Elements 6 paths
Adobe Photoshop Elements 6 settings
Opera Preferences [là, je ne vois pas du tout pourquoi, à moins qu'il s'agisse d'une erreur ???]
Adobe TWAIN driver dans le dossiers plug-ins/importmodules de PSE6

Réparer ensuite les permissions, puis redémarrer. Je suis incapable de me prononcer sur la validité de la démarche...

Autre méthode à envisager : désinstaller totalement le logiciel en recherchant le moindre fichier, créer un compte administrateur bis et réinstaller PSE 6 à partir de là.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Je ferme le fil dans la mesure où le sujet est déjà abordé dans le fil dédié à la MAJ 10.6.3.
 
Statut
Ce sujet est fermé.