• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro 15" retina 2015 : Extinction intempestive

florentchev

Nouveau membre
17 Juin 2012
11
0
Bonjour à tous,

J'en appelle à votre sagacité parce que j'ai un problème avec mon Macbook pro retina 15" de 2012 depuis vendredi dernier.
J'ai lu différents topics à ce sujet, mais mon cas est légèrement différent et je voudrais avoir votre avis.

J'étais donc sous Sierra quand l'écran est devenu noir (mais clavier allumé... à ce moment pas sûr que l'ordi s’éteigne ou juste l'écran). Je venais de brancher un écran VGA avec un adaptateur Apple, mais je ne sais plus si le problème s'est produit immédiatement ou pas).
A savoir : Jamais de soucis sur cet ordi, mais ma batterie au bout de 5 ans dont des pays tropicaux est faiblarde (MacOs me dit penser à la changer, elle doit avoir 67% de sa puissance initiale).

Bref j'ai dû maintenir le bouton power plusieurs secondes pour le redémarrer... Et le problème est toujours revenu, assez rapidement (quelques minutes). Parfois même avant l'écran utilisateurs, je vois la pomme blanche puis plus rien. Je me suis décidé à faire la mise à jour en me disant qu'un logiciel récemment installait avait créé un problème.
Sous High Sierra, mêmes symptômes. Je fais une réinstall system au cas où, pareil.
Je fais le diagnostique (démarrage cmd D) mode rapide = nickel
Je démarre en mode sans échec : aucun plantage ! (c'est bon ça)
Je démarre sur une clé usb Ubuntu : aucun plantage !
J'appelle la hotline Apple, on me dit que j'ai fait les bons diagnostiques, on me fait créer une session admin test pour voir si ce ne serait pas lié : mais non toujours le même problème. On me conseille d'aller voir un Premium reseller. (J'y vais : 50 euros et 10 jours d'attente, le gars veut même pas savoir ce que j'ai essayé pr déterminer le pb. Je rentre avec mon ordi, j'ai pas dit mon dernier mot.)
J'efface le disque dur, je réinstalle un High Sierra tout propre : le problème finit par réapparaître. En général je remarque qu'après avoir été au repos quelques heures, le problème met plus longtemps à réapparaître. En tout cas jamais au moment du chargement système, mais en session.. Je pense à un souci de carte graphique. J'installe gfxCard status... je passe de la carte intégrée à la Nvidia sans trop de soucis. Parfois l'ordi chauffe, le problème ne se produit pas pour autant. La seule chose que j'ai trouvé, c'est que l'extinction est plus fréquente quand je sollicite l'ordi pour de lourdes tâches (ex : Plans avec survol d'une ville en 3D). Mais des fois avec juste une page Safari ouverte. Parfois encore pendant le démarrage, la réinstallation système... mais jamais en mode diagnostique ou mode sans échec (sans extensions).
Je refais un diagnostique, en mode complet cette fois : rien ! (j'ai les copies d'écran si ça aide qq'un, mais ça ne donne aucune erreur)
Il a 5 ans, je ne l'ai jamais ouvert. Je me dis qu'il doit être poussiéreux et peut chauffer. J'achète un tournevis, et effectivement il est très encrassé. Je nettoie tout en me disant que ça va l'aider à mieux respirer. Effectivement cet après-midi je m'en seras environ 3h sans problème... puis à nouveau extinction (je venais de lancer Plans en 3D).
Du coup je me dis : il tire trop fort sur la batterie, elle répond mal, plus assez de courant et paf extinction.
Là je viens de le rouvrir, débrancher la batterie et je tourne sur secteur, ça va faire une heure, si le problème revient, je n'aurai plus aucune idée de quoi faire. Si ça ne se produit pas j'en déduis que c'est à cause de la batterie et je prends rdv pour la faire changer.
Si le problème persiste, ça peut être quoi ? J'ai vu qu'il y avait un topic Apple Support sur un pb similaire concernant ce type d'ordi... ça rentre dans mon cas ?
https://www.apple.com/fr/support/macbookpro-videoissues/
Et pour savoir si je peux prétendre être pris en charge, je les appelle d'abord ? je vais dans un Apple Store (y'en à un à 60km de chez moi, je veux me renseigner avant de faire le déplacement, être sûr que ce sera mieux qu'un Premium reseller) ? Je sais pas comment ça se passe avec la garantie/réparation. Peuvent-ils déterminer de manière sûre si c'est la batterie ou la carte mère/carte graphique ?
Je prend tout type de conseil ou d'avis ! merci de m'avoir lu jusqu'au bout _
 

florentchev

Nouveau membre
17 Juin 2012
11
0
Màj : j'ai laissé tourner 2h en jouant des vidéos youtube batterie débranchée, pas de pb. Puis j'ai refait mon test en lançant plans avec un survol 3D, ça a tenu 20 secondes en saccadant puis il s'est éteint. Je maintiens le bouton power 5-6 secondes, et il se rallume, aussi frais qu'avant...
Du coup ça confirme un pb matériel indépendant de la batterie, genre carte graphique ? un ami me dit une erreur sur une puce mémoire, mais les tests de diag l'auraient détecté, et ça le ferait en cas d'utilisation mémoire intensive plutôt que capacités 3D je pense...