2 DD int avec OSX; un se lance, l'autre plus

Lefelain

Membre junior
10 Mai 2004
18
0
47
Bonjour,
Mon PM G5 2x2 a 2 DD internes. Un qui est mon DD de démarrage (MAXTOR 6L300S de 300 Go sous OS X.5.5 en baie upper) et n'a jamais posé problème jusqu'à hier, l'autre ( SAMSUNG HD501L en baie lower) ayant une partition démarrable sous OSX 5. DD de stockage avec cette partition ne servant que de système de sécurité.

Après avoir éteint un nuit mon G5, plus moyen de relancer sur mon DD système. Le Mac démarre, ok pour la pomme sur fond gris puis il y a un fond bleu avec parfois changement légère de la luminosité et apparitions épisodiques de la souris qui peut alors se déplacer sans problème avant de disparaître à nouveau. Le DD semble encore avoir une activité mais je ne vois rien.

J'ai relancé sur mon deuxième DD interne grâce à la touche ALT qui me montre bien mes deux DD système : pas de problème.

Depuis ce système de secours, je peux voir mon premier DD de démarrage s'afficher. Il existe bel et bien dans utilitaire disque. J'ai pu sans problème y récupérer des données (faisant heureusement des back-up sur DD ext même si la dernière remonte à 10 jours déjà). Ce DD semble donc poser problème simplement pour démarrer dessus.
Je l'ai passé plusieurs fois sous Disk warrior : rien a signaler de grave.
Je l'ai passé sous Utilitaire de Disque : rien de grave non plus.
J'ai même lancé en mode single et tapé fsck -f mais la réponse a été qu'il n'y avait aucun problème.
Malgré ça, je n'ai pas pu rebooter dessus.
J'ai inversé la place des 2 DD internes dans les baies du G5 : Rien ne change, celui qui bootait boote, l'autre toujours pas.

J'ai tenté de faire une back-up (à l'envers) depuis mon DD ext contenant le clone de celui-ci sur le DD de démarrage mais personal back up m'a trouvé par deux fois des erreurs.
Donc, même phénomène au boot.

Il ne me reste qu'à refaire une clean instal mais j'aimerais savoir pourquoi un DD qui passe tous les tests sans problème et reste visible quand on ne boote pas dessus peut ne plus démarrer d'un instant à l'autre.

Merci de votre aide.
 

Lefelain

Membre junior
10 Mai 2004
18
0
47
Bon, j'ai résolu le problème grâce à Utilitaire disque.
J'ai tout d'abord réparé les autorisations du DD externe, et puisqu'il n'était en fait que le back up récent du mon DD interne défaillant, j'ai fait une restauration avec effacement des données sur le disque de destination.
La source étant cette fois-ci le DD ext et la destination le DD int. Au bout de 3 heures 10 (là où, sans succès, personal Back up avait mis 15 mn mais sans effacement des données), le clone était fait.
Ayant pris le nom du DD ext, je l'ai renommé comme avant et il a pu booter sans problème pour l'instant.

Je ne sais donc pas ce qui s'est passé au début de ce problème mais ça se termine bien.