• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iMac 20 pouces, début 2008 - Récupération de données

Fuel

Nouveau membre
24 Mai 2016
5
0
20
Bonjour à vous !

Je rencontre un petit souci - et peut-être d'autres à l'avenir.. -
J'étais venu ici il y a deux ans (déjà !), pour cet iMac justement.
Du coup je me rends compte que je ne vous avais pas remercié, ni tenu au courant, j'ai fini par monter un SSD sur cet iMac, et installer Snow Leopard dessus.
Un ami m'a aidé à distance pour la configuration, et il marche nickel, rapide y tout. En ce moment même, avec El Capitan, aucuns soucis, très fluide et rapide, rien à voir ! Merci encore donc !

Seulement voilà, je n'ai jamais pu récupérer les données de mon HDD, depuis deux ans il traine dans mes tiroirs, emballé sous cinq couches de cellophane.
Puisque j'ai réussi à monter un SSD sur un Mac, je me suis dit qu'il était peut-être possible de récupérer mes données (au lieu de faire appel à une entreprise qui facture 450 minimum).

Après quelques recherches, j'ai trouvé ce qui me fallait. Je me suis procuré ce matin un convertisseur USB/SATA à 19,99€ après avoir fait trois boutiques sans succès.
C'est seulement arrivé chez moi, et après avoir déballé le paquet que je lis qu'il faut une alimentation externe nécessaire pour les HDD 3.5 (non fournie).
J'ai un peu les boules, j'avais précisé au vendeur qu'il s'agissait d'un HDD 3.5, m'enfin...

Tout ça pour demander quelle modèle d'alimentation faut-il que je trouve ? Je ne m'y connais absolument pas en électricité, et j'ai peur de faire brûler quelque chose.
Je pensais à ça, mais sur mon HDD il est marqué :

5VDC ----- 0,68A
12VDC------ 0,55A

Cela ne risque-il pas de le faire surchauffer ? 0,68 A ; 0,55 A < 2 A

Merci d'avoir lu mon pavé,

Je vous souhaite une bonne soirée ! :)
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 670
1 662
49
Le Grand Lyon
Le lien sur le site que tu nous donnes a tout ce qu'il faut. En bas de ta fiche produit tu as l'alimentation qui est vendu à part. Tu as juste à la commander ...

Je pense que tu pourrais râler un peu auprès du vendeur, car le titre de son produit est : "Convertisseur USB 3.0 pour HDD SATA 3''1/2 et 2''1/2 et SSD". Il devrait donc contenir un bloc alim, sinon c'est une fiche mensongère.

Perso j'en avais un dans chacun des deux kits que j'ai acheté (mais j'ai pris de la marque, NewerTech).
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 448
3 143
Après quelques recherches, j'ai trouvé ce qui me fallait. Je me suis procuré ce matin un convertisseur USB/SATA à 19,99€ après avoir fait trois boutiques sans succès.
C'est seulement arrivé chez moi, et après avoir déballé le paquet que je lis qu'il faut une alimentation externe nécessaire pour les HDD 3.5 (non fournie).
Et pourtant c'est bien mentionné sur le site...
Capture d’écran 2016-05-24 à 17.38.07.png


Et ton adaptateur secteur devrait aller.
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 670
1 662
49
Le Grand Lyon
Oui c'est vrai mais ça devrait être précisé dans le titre pour moins de confusion ;)
 

Fuel

Nouveau membre
24 Mai 2016
5
0
20
Merci pour vos réponses rapides ! Je suis rassuré du coup, je vais retourner dans leur boutique chercher l'adaptateur.

Et pourtant c'est bien mentionné sur le site...
Voir la pièce jointe 109647

Et ton adaptateur secteur devrait aller.
Yes c'est bien marqué en effet, seulement j'avais pas prévu du tout d'acheter celui-là, le vendeur m'en a passé un par rapport à la situation que je lui présentais, j'ai retrouvé les références une fois chez moi.

Je vous tiens au courant de la suite, si j'arrive à récupérer mes données ou si je rencontre un/des soucis.

T'chuss !
 

Fuel

Nouveau membre
24 Mai 2016
5
0
20
Bonjour !

Je suis retourné chez eux cet après-midi pour aller chercher mon bloc d'alimentation - qu'ils n'avaient pas -, du coup j'ai du aller dans un autre magasin et acheter un super chargeur à 28€ :eek:.
Et j'ai trouvé un DD externe de 2 TO pour moi, et pour stocker les infos du HDD récupérées.

Maintenant j'ai un souci, mon connecteur USB/SATA se branche parfaitement, le bloc d'alimentation marche. Mais quand je branche le HDD, et le connecte à mon ordinateur : j'entends qu'il démarre, puis un bruit saccadé comme s'il gravait quelque chose mais qu'il n'y arrivait pas, il essaye encore deux fois et finit par s'éteindre (du moins je ne l'entend plus). Ceci en 18 secondes environ.

Je suis un peu emmerdé parce qu'il ne s'affiche pas dans le Finder, ni dans l'utilitaire de disque, ni quand je démarre avec "alt"..
Je n'ai plus grand espoir.. Avant d'aller voir un professionel qui me facturera 700€ la récupération, connaissez-vous des procédures permettant sa récupération partielle ?

Je vous remercie d'avance,

Bonne soirée !