MacBook Pro (2012) Problème restauration sur nouveau SSD interne

Kiroca

Nouveau membre
8 Octobre 2017
6
0
30
Allo,

Ce matin, j'allume mon MacBookPro, et la je l'entends faire un bruit très suspect. Je vais donc l'emmener au AppleStor juste pour un check up. On me dit que mon disque dur est bon à changer. Sachant qu'il a déjà été changé en avril 2016 pour le même problème. (non ce n'est pas de la mal traitance, bien au contraire, j'y prends vraiment soin). Je repars donc en direction d'un shop d'informatique que l'on m'a conseillé pour m'acheter un SSD 240gb Kingston.

Après installation du SSD par mes propres soins, je veux procéder á la restauration de ma dernière sauvegarde Time Machine. Et la commence les problèmes. Je suis pas du tout bon en informatique. Pour déceler et réparer les problèmes c'est une galère interminable.

En gros, quand je veux faire "Restaurer à partir de Time Machine", tout ce passe bien jusqu'à ce que j'arrive pour sélectionner une destination. Il me trouve aucun disque de destination pour la restauration.

J'ai pourtant redémonter et remonter. Rien n'y fait.

Autre méthode.
J'essais de faire l'installation d'OS X en Wifi, mais arrivé à "sélectionnez le disque sur lequel vous souhaitez installer OS X", il me trouve que mon disque dur Time Machine.

Par contre il trouve le SSD quand je vais dans "Utilitaire de disque"

P.S : La fiche qui est branché sur le DD (SSD) à été changé ressemant.

Je sais pas quoi faire. HELP PLEASE

Cordialement
Kilian
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 329
25 730
Forêt de Fontainebleau
Bonjour Kilian


Je te propose le test suivant : démarre les 2 touches ⌘R pressées ensemble (démarrage en mode Recovery) > parvenu à l'écran qui affiche la fenêtre des 4 Utilitaires macOS > néglige-la pour aller à la barre supérieure de menus de l'écran > menu : Utilitaires > sous-menu Terminal.

Dans la fenêtre qui s'est ouverte > saisis la commande simplement informative  :
Bloc de code:
diskutil list
et ↩︎ (presse la touche "Entrée" du clavier pour exécuter la commande)

  • cette commande va retourner le tableau des disques attachés à ton Mac (en interne / externe > physiques / virtuels) > avec leurs tables de partition > et leurs partitions décrites en type de système de fichiers > nom de volume > taille > identifiant d'appareil.

  • une série de micro-disques correspond à des images-disques créées en RAM à l'occasion du démarrage en mode Recovery > dans le volume desquelles se trouvent montés à la volée des dossiers du Recovery OS sur lequel tu démarres. Elles s'effacent à l'extinction ou au re-démarrage.

Voici comment tu vas pouvoir poster ici ce tableau sans avoir besoin de prendre des captures d'écran.

  • tu sélectionnes le tableau > ⌘C pour le copier dans le presse-papier > ⌘Q pour quitter le «Terminal» > option : "Obtenir de l'aide en ligne" (dans la fenêtre des 4 Utilitaires) > ce qui lance un navigateur «Safari» 
  • page Apple par défaut > un clic sur l'adresse de haut de page pour l'éditer > saisis : macgénération (tout court : c'est une barre de recherche Google) et valide > tu atteins le site MacGé > Forums > te connectes > ce fil 
  • presse le bouton (4è avant la fin à droite) dans la barre de menus au-dessus du champ de saisie d'un message > menu : </> Code > par ⌘V colle dans la fenêtre Code > presse le bouton Insérer (ce procédé permet un affichage fenêtré qui économise l'espace de page en respectant la mise en forme des tableaux du «Terminal» --> d'où une plus grande lisibilité)

=> ces informations montreront si le disque interne de ton Mac est actuellement reconnu.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 841
5 242
P.S : La fiche qui est branché sur le DD (SSD) à été changé ressemant.
Tu parles de la nappe SATA ? Si oui, ou as-tu acheté cette nappe et à quel prix ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 329
25 730
Forêt de Fontainebleau
Tu parles de la nappe SATA ? Si oui, ou as-tu acheté cette nappe et à quel prix ?
C'est la première conjecture qui m'est venue à l'esprit d'après la description du problème : nappe défaillante > ou du moins incapable d'assumer le niveau de transfert de données d'un SSD. Si changée récemment > de qualité médiocre.

Mais pour m'y prendre diplomatiquement > j'ai préféré demander le retour d'un diskutil list --> histoire de voir si le disque interne est reconnu. Une chance ténue serait qu'un système de stockage CoreStorage serait inscrit sur la partition du Système et aurait été décapité de son Volume Logique. Donnant l'impression que le disque a disparu.
 

Supertramp_64

Nouveau membre
9 Janvier 2017
8
0
28
Bonjour à tous,

J'ai en ce moment un problème similaire à celui de Kiroca sur mon Macbook Pro 13 mid 2012. J'ai installé il y a peu un SSD, juste après avoir fait changer la nappe Sata qui était tombé en panne quelques semaines avant.

Le SSD a très bien marché durant 2 ou 3 semaines. Et un jour, plus rien.

J'essaye le mode recovery, le disque n'apparaît plus dans l'utilitaire de disque. Je décide de le ramener au vendeur, LDLC. Ils effectuent un check up, avant de m'annoncer que mon disque est OK.

Bon, je remonte le disque, je démarre en recovery, et là il a réapparu (déjà à ce stade mon incompréhension est totale)

Maintenant, je formate, et je réinstalle le système. L'installation semble fonctionner, jusqu'au moment où le Mac redémarre, et là festival de logos qui clignotent : j'ai la pomme, le panneau sens interdit, le dossier point d'interrogation qui défilent les uns après les autres. Bizarre...

J'essaie de remettre une sauvegarde Time Machine, message d'erreur dès le départ.
J'avoue que je suis largué, un peu d'aide ne serait pas de refus.

J'ai lu dans la réponse de macomaniac qu'une nappe Sata de médiocre qualité pouvait poser problème. Peut être une piste ?

Ce que m'affiche diskutil list (il y a mon disque dur externe dans le lot) :

Bloc de code:
-bash-3.2# diskutil list
/dev/disk0
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *525.1 GB   disk0
   1:                        EFI                         209.7 MB   disk0s1
   2:                  Apple_HFS Mac                     524.8 GB   disk0s2
/dev/disk1
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     Apple_partition_scheme                        *1.2 GB     disk1
   1:        Apple_partition_map                         30.7 KB    disk1s1
   2:                  Apple_HFS Mac OS X Base System    1.2 GB     disk1s2
/dev/disk2
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk2
/dev/disk3
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk3
/dev/disk4
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk4
/dev/disk5
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk5
/dev/disk6
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk6
/dev/disk7
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *6.3 MB     disk7
/dev/disk8
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *2.1 MB     disk8
/dev/disk9
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *1.0 MB     disk9
/dev/disk10
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk10
/dev/disk11
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk11
/dev/disk12
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *1.0 MB     disk12
/dev/disk13
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk13
   1:                        EFI                         209.7 MB   disk13s1
   2:                  Apple_HFS Disque Guillaume        499.9 GB   disk13s2
   3:                  Apple_HFS Time Machine            499.8 GB   disk13s3
-bash-3.2#
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 329
25 730
Forêt de Fontainebleau
Salut Supertramp

D'après ta description > je pense que tu as encore un problème de nappe.

Un test consisterait pour toi à extraire le SSD et à le mettre dans un boîtier SATA => USB pour disque 2,5 pouces comme tu en vois sur cette page de MacWayBoîtier disque 2,5"

Soit tu démarres en mode Recovery et tu choisis le volume de ton SDD externe pour ré-installer > soit il y a déjà un Système dans son volume et tu démarres dessus avec la touche "alt" --> si tu ne rencontres plus de problèmes > c'est donc la nappe qu'il faut incriminer.
 

Supertramp_64

Nouveau membre
9 Janvier 2017
8
0
28
Salut macomaniac,

Effectivement, en mettant mon disque dans un boitier externe tout fonctionne nickel. Bon, ben je suis bon pour rechanger ma nappe. Il y a de grosses différences en terme de qualité sur ce genre de pièces?

Sinon, est-ce que le problème peut venir d'ailleurs éventuellement? (connecteur de la nappe sur la carte mère, ou autre...)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 132
9 640
Nancy___
Prend une nappe chez Macway ou iFixit.
Ca n'est pas le moins cher, mais en principe, elles marchent bien.
Et la probabilité d'une nappe défectueuse est beaucoup plus importante que celle d'un connecteur défectueux (d'après les posts sur macGé ;))
 

Supertramp_64

Nouveau membre
9 Janvier 2017
8
0
28
Prend une nappe chez Macway ou iFixit.
Ca n'est pas le moins cher, mais en principe, elles marchent bien.
Et la probabilité d'une nappe défectueuse est beaucoup plus importante que celle d'un connecteur défectueux (d'après les posts sur macGé ;))

Ah oui, 50€ quand même. Bon, je vais probablement suivre tes conseils, merci