3 double bip au démarage ,puis plantage sans rien touché ??

jfh

Membre actif
7 Juillet 2002
908
3
42
voila après mon post sur le double bip au démarage , ici
ou on m'a pas mal aidé
j'ai eu pire y a pas 20 min.
au démarrage de la bête , comme parfois j'ai eu un double bip
pas de panique j'ai l'habitude, puis après qq sec un deuxième j'en ai eu une fois ou deux mais bon

mais la après qq sec un troisième et après cela un dossier apparait avec l'icone finder et un point d'interrogation qui se succède
la je m'intérroge (ne sachant deja pas ce que cela signifie)
je redémarre via bouton de la tour (G4 733, 768 ram)
la ca démarre la roue grise apparait comme chaque fois elle est très longue , après ecran bleu très long aussi j'ai cru qu'il avait planter, mais au moment ou j'allais faire qq chose le bureau apparait, puis les fonds, les dossier du bureau et enfin la barre menu tout très très lent
la dessus, j'arrête classic et lance macjanitor que je n'avais plus envoyer depuis bien des mois.


puis je redémarre , la tout impect et rapide comme d'habitude
comme mon autre post , je me pose des question

qu'est ce??
je n'ai rien touché et il me lance des bip comme lorsqu'on zap la pram
faut faire qq chose ou pas ??
et quoi, je ne voit
peu etre essayer une fois de zapper pram (jamais fait)
ou un fsck y (jamais fait non plus) en fait j'ai jamais rien eu
je voudrais surtout comprendre ce qu'a mon mac parfois même si ce n'est qu'une fois le simple double bip , il me fait me poser des question
n'ayant jamais vu de post comme celui la , qu'en pensez vous ??
qq tout cela signifie ??

merci bcp d'avance au pros des systèmes
laugh.gif
laugh.gif
 

jfh

Membre actif
7 Juillet 2002
908
3
42
le codes des bips est donné par huexley sur l'autre post dont je donne le lien plus haut voici :

J'en profite pour donner les significations des "Beeps"

1 bip : Pas de ram détecté
2 bips : Ram incompatible
3 bips : Les test des barette de RAM ont échoués
4 bips : les images de boot désignés par la ROM ne sont pas valide
5 bips : Processeur(s) H.S.

nota : le cas 4 et 5 peuvent indiquer que la ROM soit naze


alors voila si c'était la ram n'aurrais je pas de double bip tout le temps ?
et non pas de temps en temps ??

de plus si c'est le cas de la ram non reconnu comme dans le cas du 1 double bip ou trois double bip
est ce que dans "a propos de ce mac " et même si je clic dans plus d'infos, si elle est bien non reconnu , pq ais-je toujours la dedans 768 ram, ca devrait etre différent puisque pas reconnu ou je me trompe complètement la dessus ???
vous l'aurrez compris , je suis pas très fort la dessus, mon mac est tj réactif et rapide même dans le cas des bip alors c'est pour ca que je comprend plus ??
la ram ne peut pas être une fois reconnu et l'autre fois incompatible, ou on est incompatible ou on l'est non ???
 

jfh

Membre actif
7 Juillet 2002
908
3
42
pour le test de la ram en enlevé puis essayer, je le ferais si ca le fesait a chaque coup mais la
je pourrais redémarrer 20 ou 30 fois ,même plus , sans rien changer et il n'y aurrais aucun double bip
alors en en enlevant une puis essayer , changer ect je ne serais jamais sur des résultat c'est pas évident

vous trouvez les symptome , pas normal non mais possible , moi pas mais je vous le demande
la facon de se déclencher et que ce ne soit ps tj le même nombre et pas a chaque coup bref je coule

j'ai fait des recherche sur macbidouille, et sur le google ect rien de rien ne s'en approche
frown.gif


y a rien a dire les trucs étrange c'est tj pour ma pomme (pas apple celle la)
mad.gif

je pourrais en raconter d'autres
le pire c'est qu'il se passe rien mon mac est normal, pas de KP, pas de plantage rien c'est ca qui est chiant si il se passait qq chose je pourrais réagir mais rien
mad.gif
mad.gif
 

maousse

Membre expert
Club MacG
20 Avril 2002
7 226
445
41
Paris
orbl.eu
<blockquote><font class="small">Post&eacute; &agrave; l'origine par jfh:</font><hr /> peu etre essayer une fois de zapper pram (jamais fait)
ou un fsck y (jamais fait non plus) en fait j'ai jamais rien eu


[/QUOTE]tu peux faire les deux, sans problème, ça ne te coute rien, et ça peut résoudre des problèmes hardware (le zappage de pram surtout =&gt; alt-pomme-p-r maintenus pendant 5 bongs de démarrage)
smile.gif


sinon, vu que ça a l'air aléatoire (plus ou moins), ça pourrait pas être un problème de faux contact quelquepart ? un peu de poussière accumulée, ou autre, et ça foire ? Je sais pas trop, vérifie que tout a l'air normal dans la boite, pas de fil un peu lâche ?

a+
smile.gif
 

jfh

Membre actif
7 Juillet 2002
908
3
42
<blockquote><font class="small">Post&eacute; &agrave; l'origine par maousse:</font><hr /> tu peux faire les deux, sans problème, ça ne te coute rien, et ça peut résoudre des problèmes hardware (le zappage de pram surtout =&gt; alt-pomme-p-r maintenus pendant 5 bongs de démarrage)
smile.gif


sinon, vu que ça a l'air aléatoire (plus ou moins), ça pourrait pas être un problème de faux contact quelquepart ? un peu de poussière accumulée, ou autre, et ça foire ? Je sais pas trop, vérifie que tout a l'air normal dans la boite, pas de fil un peu lâche ?

a+
smile.gif


[/QUOTE]

merci a tous
je vais essayer de regarder a ca, et dans la boite
c'est effectivement le coté aléatoire qui me pose problème !!
le faux contact n'est pas exclu (j'y ai penser mais pas très caler la dedans)
une ram mal encocher ou tout justre ,une carte ?? j'y connais rien
sinon pour ajouter:
j'ai une carte proformance qui est connecté a un ecran 19 pouces viewsonic (qui va mal lui ) en euxième écran
un hub usb

on verra , a votre bon coeur pour les conseil
laugh.gif
 

fanou

Membre expert
Club MacG
22 Février 2001
1 256
733
Normand expatrié
moi aussi j'ai parfois 2 bips au démarrage....
c'est tres aléatoire, et j'avais l'impression avant de lire ce post que l'origine était le disque dur.
demain je le netttoie...
 

jfh

Membre actif
7 Juillet 2002
908
3
42
j'ai zappé pram , tout a bien été
de savoir que je ne suis pas le seul me rassure un peu
pour le fait de penser au dd il en ont parler dans mon autre message (lien plus haut) ou qq un parlait de la nappe de débrancher puis rebrancher , j'ai pas essayer je dois dire

ayant écrit a clg pour voir ce qu'il dirait il m'on exposé un prob de ram possible voila la partie principale : Il est possible que ce soit une différence de vitesse entre les barrettes mémoires ou encore la dernière mémoire serait moins compatibles..; les problèmes ne se poseront pas tant que cette mémoire reste inutilisée
partant du fait que ce soit la dernière barette qui pose prob mais les bruits était deja la avant
de plus il m'est deja arrivé y a pas deux semaines d'avoir une insuffisance mémoire avec un prob 3D par exemple

je transfère souvent de gros volume ou des images ou autre de prog a un autre, tout en étant sur le net, je pense utilisé deja pas mal de ressources de mon ordi quoi

y a t'il un moyen de vérifier tout ca , en le poussant dans ces retranchement, je dis ca comme ca
laugh.gif

je ne sais plus quoi penser
 

jfh

Membre actif
7 Juillet 2002
908
3
42
après ce message du dessus
donc zappé pram plus rien
j'étais content, mais aujourd'hui je le démarre, musique je vois la pomme puis je part le temps que ca démarre, en revenant dossier avec finder et point d'interrogation, je redémarre encore c'est fichu trois bip puis de nouveau la pomme, ca démarre , mais encore je mepose des question car depuis l'autre fois tout allait bien

que faire ??
devrais je redémarrer sur le cd et vérifier le disque ou faire autre chose un fsck y ??
ce que je cherche surtout c'est a quoi ce serait du pour pouvoir trouver une solution ??



je commence a envisager d'enlever ma deuxième barette, celle que j'ai fait installer en achetant l'ordi, je crois que celle la plus incompatible, car je crois une pas chère que le vendeur a mis a l'époque sur mac os 9, l'autre je l'ai eu y a pas longtemps
et la première est d'origine je ne sais pas si elle serait en cause
qu'en pensez vous ???

a savoir je n'ai jamais eu d'ennui de plantage avant ces deux fois la avec le dossier et le point d'interrogation.
et une fois démarrer il n'a jamais planté, même sur un prog 3D ou avec de gros fichier sur photoshop avec bcp de prog ouvert
je ne sais quoi faire

avez vous des conseils ??
je suis au désespoire je commence a avoir l'impression que ca empire avec le temps
mad.gif
 

jfh

Membre actif
7 Juillet 2002
908
3
42
suite a ce qui a été dit plus haut, je me suis decidé ce matin a 6 h a ouvrir mon G4 pour voir un peu
j'ai retiré toutes la barettes 256 (3 barettes) pour voir un peu :

la première n'avait rien de spécial c'était celle d'origine

la seconde celle que j'avais demandé de rajouter une barette 256 ou il était ecrit pentium 2 et 3, sans rien d'autre

mais la troisième (la dernière rajouter y a qq temps) il y était ecrit 256 sdram C3 !
hors il me semble que des c3 on a avoir avec l'horloge et le temps de réaction , a moin que je me trompe
mais comme la proposer clg a qui j'ai posé la question : Il est possible que ce soit une différence de vitesse entre les barrettes mémoires ou encore la dernière mémoire serait moins compatibles..; les problèmes ne se poseront pas tant que cette mémoire reste inutilisée... en résumé, tant que vous travailler avec vos logiciels et ne depassez pas les 512 Mb, si c'est la dernière mémoire de 256 qui pose problème, rien n'arrivera

donc voila mes question :

1) comment savoir si les autres barettes son des c3 aussi (y a rien d'ecrit sur les autres) ???
(j'ai un g4 733 de je pense 2001 celui avec le cache niveau 3)

2) cela pourrait il etre la solution de mon problème , il me semble avoir deja lu des post ou cela créait des KP mais j'ai pas retrouvés ces post ?????

3) a moin que cela viennent de la deuxième barette , mais l'ordi a jamais planté une fois allumé , qu'en dites vous ?????

vu le coté aléatoire de ces bip je ne savait quoi faire mais cela pourrait etre la cause de mon prob , j'envisage si ca recommence (plus de bip de nouveau aujourd'hui mais ca peu durée deux semaines comme ce soir y en aurra) d'enlever la dernière et attendre pendant 20 a 30 jour sans rien changé pour voir si ca le refait
qu'en dites vous ??
c'est pas facile se serait plus simple si le prob surviendrait plus souvent, et de facon répété
frown.gif


j'attend vos conseil et vos lumières avant d'entreprendre quoi que ce soit, j'espère avoir trouvé la soluces sinon j'ai plus d'idée
frown.gif
 

jfh

Membre actif
7 Juillet 2002
908
3
42
ce prog est nul
il m'a dit que je devais retirer le cable du dd et le tourner 5 fois dans le sens des aiguilles d'une montre et le rebrancher faut pas charier
et je ne parle pas des autres trucs vraiment bizarre qu'il m'a sortis de plus a chaque test il me trouve un truc différent 10 test en 2 minutes et une vingtaine de prob différent
je crois que ce prog est une daube

mais merci d'avoir chercher une soluces pour moi, j'aprécie
c'est sympas
laugh.gif
laugh.gif
 

jfh

Membre actif
7 Juillet 2002
908
3
42
je transmet ce que j'ai trouvé car d'autre ont le problème
donc concernan les bip au démarrage avec le dd qui ne démarre pas ou démarre après un ou plusieur bip
sur le site d'apple j'ai trouvé ca
mais comme je ne m'y connais pas du tout j'ai pas pu le faire mais si qqun veut se dévoué
laugh.gif

si ca peut aider qqun voila voilou
wink.gif
tongue.gif