Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

à l'aide !!! au secours !!! à moi !!!!

Discussion dans 'Bureautique et productivité' créé par pyc, 28 Novembre 2001.

Modérateurs: Aliboron
  1. pyc

    pyc Membre confirmé

    Inscrit:
    16 Novembre 2001
    Messages:
    277
    J'aime reçus:
    3
    Je vous pose une dernière fois cette question (après, promis : j'arrète de vous gaver avec ça...) car toujours pas de réponse...

    bonjour,

    Je n'arrive pas a utiliser via-voice sur mon g4, il ne reconnait pas le micro (mini-jack) sur la doc il parle d'un micro usb et montre un micro mini-jack...est ce que qqu'un a une solution sans passer par un adaptateur usb a 500 balles. merci pour vos réponses. [​IMG]
     
  2. albin

    albin Membre émérite

    Inscrit:
    20 Mai 2000
    Messages:
    688
    J'aime reçus:
    4
    Ton jack doit étre plus long que ceux ordinaire sur mon ancien G3 je doit avoir ça si tu n'as pas une entrée spécial pour le micro et juste une entrée audio ton probléme doit venir de là.
    a+
     
  3. Télémac

    Télémac Membre d’élite
    Club MacG

    Inscrit:
    1 Février 2001
    Messages:
    2 736
    J'aime reçus:
    26
    le casque et le micros via voice fonctionnent très bien sur mon G4 ainsi que sur le G3 beige

    as tu bien activé l'entrée "micro externe dans TDB son

    @+
     
  4. teo

    teo Vénérable sage
    Club MacG

    Inscrit:
    14 Novembre 2000
    Messages:
    10 524
    J'aime reçus:
    3 089
    idem pour moi sur un G4 400, pas de pb de jack.
     
Modérateurs: Aliboron
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple