AAAAAARRGHHHH : ipod en panne ?

quetzalk

Membre d’élite
Club MacG
23 Avril 2002
3 935
598
118
Oompa-Loompa
perso.wanadoo.fr
Voilà l'histoire : j'ai un ipod 5Go (1ère génération) acheté d'occase à un pote il y a deux mois (dernier firmware à jour, pas de pb connu, bien sûr hors garantie).
tout marchait parfaitement, je l'ai utilisé (avec l'itrip) il y a 10 jours la dernière fois, et laissé moitié déchargé.
hier je le rebranche pour le recharger = RIEN


- Rien ne s'allume, qu'il soit connecté ou non à l'ordi, ou à l'adaptateur secteur.
- Branché, le boitier chauffe un peu mais on n'entend pas le disque tourner, l'écran reste éteint (ni batterie ni pomme ni RIEN).
- Après une nuit branché : pas mieux
- à tout hasard je connecte l'itrip : la diode bleue de l'itrip s'allume donc
il doit bien y avoir du "jus" dans l'ipod, mais toujours RIEN, pas de son pas d'image.

Question 1 : une idée ???

Question 2 : ça se met dans la poubelle recyclable ou normale ?
 

Lordwizard

Membre d’élite
Club MacG
10 Novembre 2000
1 245
38
49
Paris
www.pejvack.com
Pour toutes les personnes qui auraient le même problème = càd:

Un iPod notamment des premières générations (je ne sais pas si le problème existe pour les 3eG...) qui après avoir été laissé trop longtemps dechargé (7à 15jours selon...) ne veux plus se "reveiller" alors même qu'il chauffe après avoir été mis en charge et qu'on entend l'acces DD...

Combien de gens ont renvoyé leurs iPod dans ces conditions? Perso j'en ai croisé qq uns sur les forums... Alors que la démarche a suivre est assez simple mais pas pour les "faint of heart"


Au lieu de perdre des semaines en envoyant l'engin en réparation, alors que le techos va faire la même chose:

Ouvrir délicatement l'iPod sans casser les plastiques d'enboitement, decoller la batterie du DD, attraper les fils qui partent de la batterie puis detacher l'ergot et le rebrancher délicatement pour pas casser... Là l'iPod repart !! Il reste a tout refermer...