Ableton + MOTU + Prob de sauts de lecture

Jeff_france

Membre enregistré
26 Septembre 2009
9
0
LILLE
www.karreo.com
Hello à tous,
Je vous contacte pour évoquer un problème sous Ableton Live.
Tout d'abord voici ma config, Macbook 13p de fin 2009, proc : 2,13Ghz intel core 2 duo, DDR2 2Go 800 Mhz, 300 Go DDur + MOTU Ultralite Mk3
La situation, j'ai un projet de zic pour lequel j'utilise Live Ableton afin de restituer mes multipistes en LIVE (8 sorties : 3 stereo + 2 mono). A la base, j'ai le premix de chaque morceau dans des sessions dédiés, afin de faciliter l'utilisation du macbook en live, j'ai importé uniquement mes groupes bouncés de ces sessions et ce dans une seule et même session. En définitive, je me retrouve avec 40 min de bandes avec 5 groupes tout du long.
Le problème que je rencontre est que de manière aléatoire, j'ai un kwak de lecture, qui n'apparait qu'une seule fois penant la lecture complète du set... C'est assez pénible... J'ai déjà essayé de toucher à la mémoire tampon, en la mettant à bloc, rien n'y fait, en la baissant de moitié au cas où le processeur de gérerait pas, toujours pareil...
Je suis à court d'idées... Je me dis qu'il faudrait peut être consolidé le tout pour n'avoir que 5 grandes pistes et non pas une multitude de pistes groupées les unes après les autres...
Qu'en dites vous ? Avez vous déjà rencontrés ce prob ? Quelles idées ?
D'avance merci.
Jeff
 

mokuchley

Membre expert
Club MacG
27 Août 2010
4 658
335
A la lecture de ton probleme, je pense a plusieurs choses, mais d'abord, une ou deux questions :

as-tu lors de l'enregistrement du live, touché a une config de la carte son ( via le cuemix fx ou sur un potard, )

est-tu passé d'un enregistrement micro à ligne ( TRS vers XLR micro)

Est-ce que ton quack, se passe toujours au meme niveau

As tu verifié , en faisant un arret sur le quack, s'il y a un son qui monte, freez guitare etc

dans une des mises a jour , le cuemix s'est vu attribué quelques outils d'analyse ......chemin de discernement possible du kwack

il me semble que ton bruit est dans la bande son , donc changer les config de l'ordinateur ne changera rien, il te reste tout les outils des sequenceurs ( zoom, redimension et coupure de la frequence, copié collé d'un riff a la place..........
 

Jeff_france

Membre enregistré
26 Septembre 2009
9
0
LILLE
www.karreo.com
Hello Mokuchley,
En lisant ton message, je comprends que j'ai manqué de précision. Il ne s'agit pas d'enregistrement, mais de restitution Live de son exclusivement généré par ordinateur, soit des plugs in precalculé en wave, soit des boucles travaillées. Aucun doute sur le fait que les pistes sont propres, et le Kwak n'arrive pas au même endroit à chaque fois, et il n'arrive qu'une fois sur un set complet de 45 min... Ce qui est assez rageant, il est difficilement prévisible, localisable, identifiable...
Tout cela écarte complètement l'idée que le Kwak soit dans la bande, cela aurait vraiment été trop simple, ça m'ait déjà arrivé et dans ce cas, il ne reste qu'à jouer les rustines.
Ici, j'ai vraiment la sensation qu'il s'agit d'une limite, soit de la config, soit d'un paramétrage mal fait, mais ça me dépasse...
D'avance merci si ça te donne d'autres idées,
Jeff
 

mokuchley

Membre expert
Club MacG
27 Août 2010
4 658
335
As-tu enregistré avec des latences, en bas des pistes ?
As - tu écouté tes morceaux sans ta carte son ?
As - tu testé différent KHZ ?
Est-ce que tu as des effets sur tes pistes, as tu placé des wrap sur tes waves ?
 

Jeff_france

Membre enregistré
26 Septembre 2009
9
0
LILLE
www.karreo.com
As-tu enregistré avec des latences, en bas des pistes ?
Normalement non, mais je vais vérifier.

As - tu écouté tes morceaux sans ta carte son ?
Je pense que tu veux dire en testant la carte native de mon macbook et pas la MOTU. Je vais le tester aussi...

As - tu testé différent KHZ ?
Tous mes échantillons sont en 44,100, pas de raison de changer non ?

Est-ce que tu as des effets sur tes pistes, as tu placé des wrap sur tes waves ?
Pas de wrap. Juste une piste qui comporte un EQ Three, ou je booste les medium d'un groupe.
 

mokuchley

Membre expert
Club MacG
27 Août 2010
4 658
335
Pour ce qui est des KHZ, c'est au niveau de l'ecoute, dans la barre des preferences, que tu regle pour l'écoute, si tu peux faire des essaie avec differents taux et differentes variable de buffer, autant que te permette ton ordi,baisse ton buffer a 125 avec 44.000 khz, si tu peux descendre encore plus bas, essaie....

J'ai aussi une motu, et elle n'a pas la capacité de faire des changements a chaud, ou rarement....donc long travail

Mais ce matin , j'ai pensée a un problème de gigue, si tu as le livre de live 8 pages 466, d'ailleurs, si tu ne connais que pas ou prou ce chapitre, il pourrait te donner des pistes :

Histoire d'horloge midi ,entre ta carte et live....la quantization.....va sur le forum d'ableton et pose ta question

---------- Nouveau message ajouté à 11h22 ---------- Le message précédent a été envoyé à 11h13 ----------

Au sujet de EQ three, si tu as tourné le selecteur 24/48 dB . Plus la valeur est elevée, plus forte est la demande en CPU, essaie de le mettre en bypass.
 

Jeff_france

Membre enregistré
26 Septembre 2009
9
0
LILLE
www.karreo.com
Bon alors voici le topos après d'autres tests. J'ai refait une lecture complète des bandes sans la MOTU, et le problème était là, donc c'est pas la MOTU le prob.
Je pense que ca vient d'un manque de ressource de mon petit mac. Alors j'ai tenté de lui faciliter la vie en consolidant toutes les bandes... Avant consolidation, j'étais sur 10 titres de 4min en moyen, découpés les uns des autres et en 5 groupes multipistes... Sachant que j'avais dans certains titres fait encore des découpes pour régler des volumes de certaines séquences en touchant directement au clip et pas au Track Volume.
Après ça j'ai refait une écoute, et ça a l'air d'aller, j'ai l'impression que de gérer 5 uniques gros fichiers wave lui convient mieux.
 

Jeff_france

Membre enregistré
26 Septembre 2009
9
0
LILLE
www.karreo.com
Hello,
Je suis allé hier voir le vendeur de mon matos MAO qui à la compréhension de mon problème, m'indique que c'est un soucis de cache. De trop d'attente d'infos en restitution par rapport à ce que le macbook encaisse depuis le disque dur. Du coup il me conseille de booster la RAM.
Aujourd'hui, je suis à 2 barrettes de 1Go en DDR2 800 Mhz.
Je regarde sur Macway et il ne propose pas de 800 pour mon modèle mais des 1066, est ce que c'est gênant ? Vu que je vais tout remplacer ?
Voici le lien avec les produits repérés : http://www.macway.com/fr/product/12255/memoire-kit-4-go-2-x-2-go-sodimm-ddr3-1066-mhz.html

Et un screen de mes perfs en pièce jointe au post.
D'avance merci...
Jeff
 
K

kolargol31

Invité
dans la majorité des cas qd l'on met de la memoire à plus haute frequence sur un ordinateur, celle ci se downgrade automatiquement


donc il serait interessant d'essayer de la 1066 MHz :up:
 

mokuchley

Membre expert
Club MacG
27 Août 2010
4 658
335
As tu regardé, lorsque tu joues l'ensemble de tes morceaux , du coté des charges en processeur et en ram......ajouter de la ram et augmanter le processeur est la réponse facile pour celui qui ne s'y connait pas dans le home studio et dans les sequenceurs,

Diviser pour mieux regnier est un adage qui fonctionne avec la musique, si ça ne passe pas fait des découpe, tu l'as dit toi même que tu avez mis tout bout a bout

Est tu avec snow leopard ?

Plus tu conprendras ton séquenceur, plus tu pourras évité ce genre de soucis....et dans quelques année quand quelqu'un te dira que ton ordi n'est pas assez puissant, tu sauras que c'est une réponse fourre tout....

J'ai 16 go de ram et 3,20 GHZ et j'ai toujours autant de bug
 

Jeff_france

Membre enregistré
26 Septembre 2009
9
0
LILLE
www.karreo.com
Hello Moku,
Oui je comprends ta remarque. Ceci dit, j'ai assez confiance avec le vendeur qui m'a accompagné dans mon équipement MAO l'année dernière. De fait, j'attends toujours ma RAM de chez MacWay. Ca me saoule un peu car j'ai concert ce soir.
Du coup pour répondre à ton autre question, j'ai effectivement manipuler la matière en consolidant tout le set dans une autre session. Diviser aurait pu etre une solution mais je veux pas commencer à spliter mes réglages et manipuler la session même pendant le concert.
D'ailleurs, tu connaitrais un raccourci clavier qui permet d'aller d'un répère à un autre sans gérer avec la souris, il y a des petites flèches à côté de la timeline des repères, mais avec la transpi, le trackpad réagi moyen en plein live ;)
Sinon je suis sur SnowLeopard, version 10.6.8
A bientôt,
Jeff