• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.13 High Sierra Absence de barre de progression.

oyapoque

Membre d’élite
Club MacG
2 Novembre 2017
1 827
188
59
Ça a planté parce que ta clé n’est pas en partition Guid. Tu compromets donc sérieusement tes chances de bon fonctionnement de la clé.
La méthode Apple fonctionne dans 99,9% des cas.
 

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
Bonjour . merci à tous ; j'ai eu une semaine de taf atroce donc pas le temps de me replonger sur le problème.
je m'y attelle ce matin et je vais refaire la clef via la procédure de Finderlemeuilleur , positif ou négatif je reviens en tous cas vers vous pour vous informer .
bonne journée
des bises des PO ou on attend bien au chaud la tempête ;);););)
 

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
Me revoilou ! ca a planté a nouveau !
J'ai voulu effacer ma clef pour la refaire en vérifiant qu'elle soit bien en partition Guid sauf que dans mon utilitaire de disque lorsque je démarre le menu d'effacement je n'ai pas le menu déroulant schéma ; Uniquement nom format option de sécurité annuler effacer
comment savoir si cette fameuse partition est la bonne ?
je vous mets des captures écran de mon utilitaire de disque et les infos de ma clef effacée à ce moment là :

Capture d’écran 2020-01-20 à 12.36.09.png Capture d’écran 2020-01-20 à 12.39.06.png
Capture d’écran 2020-01-20 à 12.39.24.png Capture d’écran 2020-01-20 à 12.39.48.png
 
Dernière édition par un modérateur:

oyapoque

Membre d’élite
Club MacG
2 Novembre 2017
1 827
188
59
Tu es uniquement sur le volume. Il est donc normal que tu n’aies pas la table de partition qui est sur la racine de la clé.
Il faut dans utilitaire de disque que tu cliques sur le bouton en haut à gauche.....> Présentation
Puis dans le menu déroulant que tu choisisses > tous les appareils.
Tu verras donc apparaître deux lignes sur ta clé, la racine et le volume.....tu sélectionnes la ligne du haut ...puis > Effacer.
Tu perds tout ce qui est sur la clé mais je suppose que tu n’as qu’à l’installateur donc ce n’est pas un problème.
 

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
Tu es uniquement sur le volume. Il est donc normal que tu n’aies pas la table de partition qui est sur la racine de la clé.
Il faut dans utilitaire de disque que tu cliques sur le bouton en haut à gauche.....> Présentation
Puis dans le menu déroulant que tu choisisses > tous les appareils.
Tu verras donc apparaître deux lignes sur ta clé, la racine et le volume.....tu sélectionnes la ligne du haut ...puis > Effacer.
Tu perds tout ce qui est sur la clé mais je suppose que tu n’as qu’à l’installateur donc ce n’est pas un problème.
Manip faites , je refais la clef et je relance le tout . merci .
 

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
Bon il n’y a pas eu de miracle !
Malgré que la clef soit en partition guid , que toutes les procédures soient respectées, il plante à ce niveau. Photo jointe :
7A53CC31-13CA-4363-87A5-32D4C29F7EB5.jpeg
Je sens qu’en plus de l’ordi de ma fille pour son anniv, je suis bonne pour en offrir un à ma tante !!!
Question : si j’essaye de réinstaller la copie de sauvegarde que j’ai gardée via la Time machine et que ça marche, comment puis je effacer toutes mes données, enlever mon compte iCloud... pour le donner à ma tante comme si il était vierge mais sans passer par la procédure totale d’effacement ?

J'ai fait un tour sur le forum. Est ce que ça pourrait être un problème matériel ?
Le disque dur est ok puisqu'on a déjà fait les verifs mis cette fameuse nappe SATA ? et comment le vérifier ?
merci d'avance
 
Dernière édition par un modérateur:

oyapoque

Membre d’élite
Club MacG
2 Novembre 2017
1 827
188
59
Tu peux toujours tenter de remettre ta version Time Machine. Tu auras au moins une indication sur l’état de ton disque interne si l’installation se fait sans problème.
Si tout fonctionne, il est possible de déconnecter tous tes comptes et d’effacer tes fichiers ou de créer une partition pour tenter une installation en parallèle.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 392
4 634
Nancy___
J'ai fait un tour sur le forum. Est ce que ça pourrait être un problème matériel ?
Le disque dur est ok puisqu'on a déjà fait les verifs mis cette fameuse nappe SATA ? et comment le vérifier ?
merci d'avance
Je sais pourquoi je préfère les clones : avec un clone (branché en externe), j'aurais essayé de redémarrer dessus. Si le démarrage était OK, tu aurais été réassurée quant à l'état du Mac.
ET à la fin, toujours à partir du clone, j'aurais essayé de formater le dd interne et de cloner dans l'autre sens.

Question subsidiaire : peut-on faire cela avec une sauvegarde TM ? (je ne crois pas mais je pose ma Q quand même).
 
  • J’aime
Réactions: Elisa 66

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
Bonsoir, je viens de prendre connaissance de ta réponse.
j’ai suivi ta procédure et effectivement le statut du SIP était enabled .
j’ai redémarré et j’ai enfin une barre de progression.
L’utilitaire de disque est apparu comme il se doit .
je vais continuer la procédure en espérant ne plus rencontrer de problèmes .
Je te remercie d’avoir pris le temps de m’apporter une solution !!
Bonne soirée .
Je sais pourquoi je préfère les clones : avec un clone (branché en externe), j'aurais essayé de redémarrer dessus. Si le démarrage était OK, tu aurais été réassurée quant à l'état du Mac.
ET à la fin, toujours à partir du clone, j'aurais essayé de formater le dd interne et de cloner dans l'autre sens.

Question subsidiaire : peut-on faire cela avec une sauvegarde TM ? (je ne crois pas mais je pose ma Q quand même).
ok merci !
pour l’instant la restauration se passe bien même si elle extrêmement lente .
Après je suis en wifi vu que je trouve plus le câble adhoc pour connecter ma TM à mon Mac . On verra !
 

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
ok merci !
pour l’instant la restauration se passe bien même si elle extrêmement lente .
Après je suis en wifi vu que je trouve plus le câble adhoc pour connecter ma TM à mon Mac . On verra !
Finalement ça a planté !
mais je ne saurais dire ce qu’il s’est passé.
Tout à coup j’ai entendu le son de
L’allumage de l’ordi .
Il a rebooté tout seul et s’est remis tout seul au bout de 5/10 mn sur l’utilitaire d’installation , celui de la fenêtre des 4 choix !
je craque !
ordi pour ma fille ( bien que selon certains sur ce forum je sois folle ou stupide voire les deux de lui acheter un mcbook à son age !!!! ) et certainement ordi pour ma tante !! .
si il te reste une idée ...
et pour info le déluge est commencé mais je n’ai pas vu la neige !!!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 392
4 634
Nancy___
Après je suis en wifi vu que je trouve plus le câble adhoc pour connecter ma TM à mon Mac . On verra !
Clairement, l'idéal c'est de passer par un port Ethernet, plus stable et plus rapide que le wifi. Mais sans câble, la connection Ethernet n'est pas facile ;)

Finalement ça a planté !
As tu moyen de sortir le dd pour essayer de le réinstaller quand il est branché sur un autre Mac ?

ordi pour ma fille ( bien que selon certains sur ce forum je sois folle ou stupide voire les deux de lui acheter un mcbook à son age !!!! )
C'est le propre des forums, ça peut partir un peu dans tous les sens ;)
Mais ta réponse était pleine de bon sens :up:

et pour info le déluge est commencé mais je n’ai pas vu la neige !!!
:eek: :eek: :eek:
 

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
Clairement, l'idéal c'est de passer par un port Ethernet, plus stable et plus rapide que le wifi. Mais sans câble, la connection Ethernet n'est pas facile ;)

As tu moyen de sortir le dd pour essayer de le réinstaller quand il est branché sur un autre Mac ?
Tu veux dire le sortir physiquement du Mac pour le brancher sur mon iMac Pro et essayer d’installer High sierra dessus via le pro ?
honnêtement je ne suis qu’une simple utilisatrice et je me vois mal farfouiller dans les entrailles de la bête pour le sortir et le brancher sur l’autre .
le brancher comment d’ailleurs ?
Si tu penses que c’est faisable et simple ... ma foi pourquoi pas mais je le sens pas trop . En plus j’ai pas les ventouses pour l’écran !!
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 392
4 634
Nancy___
Tu veux dire le sortir physiquement du Mac pour le brancher sur mon iMac Pro et essayer d’installer High sierra dessus via le pro ?
Après réflexion, il y a peut être plus simple : préparer un dd à partir de l'iMac Pro, sous High Sierra.
A condition que tu y arrives (parce que je crois que tu n'as pas réussi à fair ella clef de boot…)


Si tu penses que c’est faisable et simple ... ma foi pourquoi pas mais je le sens pas trop . En plus j’ai pas les ventouses pour l’écran !!
Ça n'était pas une si bonne idée que cela, moi non plus je n'ai jamais été très chaud à l'idée de démonter l'écran de l'iMac. Oublie, désolé.
 

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
Après réflexion, il y a peut être plus simple : préparer un dd à partir de l'iMac Pro, sous High Sierra.
A condition que tu y arrives (parce que je crois que tu n'as pas réussi à fair ella clef de boot…)



Ça n'était pas une si bonne idée que cela, moi non plus je n'ai jamais été très chaud à l'idée de démonter l'écran de l'iMac. Oublie, désolé.
Heu oui j’ai réussi à faire la clef de boot .. ça n’est pas compliqué.
C’est juste mon ordi qui n’arrive pas à finaliser l’installation .
Et A priori personne ne sait pourquoi .
 

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
J’ai ressayé ce matin et ça a pas planté au même endroit qu’hier ou les autres fois.
J’ai eu droit à ça ?

4A6E4BF1-9156-4B20-8D95-51EAFA597AD2.jpeg

Est ce que ça va m’apporter une solution ?

C’est flou donc ça dit :
"L’opération n’a pu s’achever. (Com.apple. Osinstall erreur -3).
quittez le programme d’installation pour redémarrer votre ordinateur puis réessayez"

de mieux en mieux . Après le redémarrage j’obtiens et c’est une première
Les ressources du programme d’installation sont introuvables .
Macomaniac a l’air d’avoir des solutions pour ce style de problème insoluble .
pourrait il jeter un œil à mon problème ?
 
Dernière édition:

oyapoque

Membre d’élite
Club MacG
2 Novembre 2017
1 827
188
59
Ta clé est rendue demarrable en utilisant un logiciel ou en suivant la procédure établie par Apple via le terminal?
La procédure Apple fonctionne très bien avec un taux d’erreurs pratiquement nul ce qui n’est pas le cas des logiciels dédiés.

Tu devrais également vérifier ton disque Macintosh HD
Bloc de code:
diskutil verifyVolume disk0s2
Et retourner également les infos sur ton disque
Bloc de code:
diskutil info /
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 392
4 634
Nancy___
Macomaniac a l’air d’avoir des solutions pour ce style de problème insoluble .
pourrait il jeter un œil à mon problème ?
On peut lui demander : @macomaniac


NB : pour que le lien fonctionne, il ne faut pas mettre des points de suspension (ou n'importe quoi d'autre) juste derrière, ça tue la conversion automatique en lien...
^^ Merci gentil modo :up:
 
Dernière édition:
  • J’aime
Réactions: Aliboron

Elisa 66

Membre junior
13 Janvier 2020
44
3
49
Ta clé est rendue démarrable en utilisant un logiciel ou en suivant la procédure établie par Apple via le terminal ?
La procédure Apple fonctionne très bien avec un taux d’erreurs pratiquement nul ce qui n’est pas le cas des logiciels dédiés.
Pour ce qui est de la clef je l’ai fait avec les deux procédures et il est vrai que les messages erreurs n’étaient ou les plantages n’étaient pas identiques.
Sur les deux derniers jours donc depuis que j’ai refait la clef en vérifiant qu’elle soit bien en partition guid c’est une clef en procédure Apple via le terminal et la commande sudo
J’ai lancé la procédure de vérification du disque. Ça a l’air assez long. Je reviens avec les infos dès que je les ai

-------------------------

Bloc de code:
-bash-3.2# diskutil verifyVolume disk0s2

Started file system verification on disk0s2 Macintosh HD
Verifying file system
Volume was successfully unmounted
Performing fsck_hfs -fn -x /dev/rdisk0s2
Checking Journaled HFS Plus volume
Checking extents overflow file
Checking catalog file
The volume Macintosh HD could not be verified completely
File system check exit code is 8
Restoring the original state found as mounted
Error: -69845: File system verify or repair failed
Underlying error: 8: Exec format error

-bash-3.2#
Bloc de code:
-bash-3.2# diskutil info /
   Device Identifier:        disk1s1
   Device Node:              /dev/disk1s1
   Whole:                    No
   Part of Whole:            disk1

   Volume Name:              OS X Base System
   Mounted:                  Yes
   Mount Point:              /

   Partition Type:           Apple_HFS
   File System Personality:  HFS+
   Type (Bundle):            hfs
   Name (User Visible):      Mac OS Extended
   Owners:                   Enabled

   OS Can Be Installed:      No
   Media Type:               Generic
   Protocol:                 Disk Image
   SMART Status:             Not Supported
   Volume UUID:              E485257F-565B-3405-BE1F-6717255D5FBB
   Disk / Partition UUID:    F4F07376-FA3C-4979-B3CF-C224D9E34E1B
   Partition Offset:         20480 Bytes (40 512-Byte-Device-Blocks)

   Disk Size:                2.0 GB (2013065216 Bytes) (exactly 3931768 512-Byte-Units)
   Device Block Size:        512 Bytes

   Volume Total Space:       2.0 GB (2013065216 Bytes) (exactly 3931768 512-Byte-Units)
   Volume Used Space:        1.3 GB (1293520896 Bytes) (exactly 2526408 512-Byte-Units) (64.3%)
   Volume Free Space:        719.5 MB (719544320 Bytes) (exactly 1405360 512-Byte-Units) (35.7%)
   Allocation Block Size:    4096 Bytes

   Read-Only Media:          No
   Read-Only Volume:         Yes

   Device Location:          External
   Removable Media:          Fixed

-bash-3.2#
Bloc de code:
-bash-3.2# diskutil list

/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Macintosh HD            999.3 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk1
   1:                  Apple_HFS OS X Base System        2.0 GB     disk1s1

/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *32.0 GB    disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS Install macOS High S... 31.7 GB    disk2s2

/dev/disk3 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +5.2 MB     disk3

/dev/disk4 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk4

/dev/disk5 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk5

/dev/disk6 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk6

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk7

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk8

/dev/disk9 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk9

/dev/disk10 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +12.6 MB    disk10

/dev/disk11 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +4.2 MB     disk11

/dev/disk12 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk12

/dev/disk13 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk13

/dev/disk14 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk14

/dev/disk15 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk15

/dev/disk16 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk16

/dev/disk17 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk17

/dev/disk18 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk18

/dev/disk19 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk19

/dev/disk20 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk20

-bash-3.2#
 
Dernière édition par un modérateur:

oyapoque

Membre d’élite
Club MacG
2 Novembre 2017
1 827
188
59
Tu as une erreur sur ton disque Macintosh HD ...code 8. Il va te falloir le talent de @macomaniac pour te sauver.
J’avais oublié que tu étais démarrée sur ta partition de secours.
Pour l’info sur le disque il fallait passer
Bloc de code:
diskutil info disk0s2
Je ne pense pas qu’un SOS sur ton disque améliore la situation.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
64 927
20 595
Forêt de Fontainebleau
Bonsoir

- cette mention -->​
Bloc de code:
   Read-Only Volume:         Yes
  • déclare que le volume est monté en lecture seule (donc non réinstallable) > suite à une corruption irréparable du système de fichiers formateur du volume.

La solution dans ce cas de figure = les « 4 r » : recopie > reformatage > réinstallation > récupération. Il faut un DDE USB avec de la place pour la recopie (clonage via une commande du terminal). Ne pas faire de S.O.S. sur le volume pour ne pas aggraver la situation.

Note : je fais une pause. Je ne pourrai revenir dans le fil que plus tard.