Absence de son sur enregistrement audio ou d'écran via QT

jean83fun

Membre junior
26 Avril 2016
47
2
49
bonjour,

Je tente d'enregistrer une vidéo de capture d'écran avec le son produit par le logiciel utilisé, de MAO (Cubase) pour une "démo" en direct de différents réglages. Mais pas moyen d'avoir le son lors de la lecture de la capture.
J'ai pris soin lors de la configuration d'indiquer la carte son utilisée et de régler le curseur à 75%. Rien.
Mais le truc, c'est que je n'ai pas de son pour un enregistrement audio simple non plus même si j'indique la carte son.
Si j'indique le micro intégré ça fonctionne, mais j'ai le son que capte le micro intégré, le son de la pièce donc, et pas celui que me restitue le mac...

Je suis allé dans les Préférences Système, ma carte son est bien cochée pour les sons entrants et sortants.

Une idée ?

merci :)
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 239
2 000
48
Niche.
Tu as été voir du côté de Configuration Audio et MIDI ?
Sinon, Soundflower pour ma part m'a permis de résoudre ce type de problème dans le cas d'enregistrement vidéo de capture d'écran ou d'enregistrement son passant par le système Mac.
Une fois installé tu le sélectionnes dans Préférences Systèmes > Son ou dans Configuration Audio et MIDI.
 

jean83fun

Membre junior
26 Avril 2016
47
2
49
Tu as été voir du côté de Configuration Audio et MIDI ?
Euh.... non ! c'est où ? Je n'ai pas trouvé...

Sinon, Soundflower pour ma part m'a permis de résoudre ce type de problème dans le cas d'enregistrement vidéo de capture d'écran ou d'enregistrement son passant par le système Mac.
Une fois installé tu le sélectionnes dans Préférences Systèmes > Son ou dans Configuration Audio et MIDI.
Je vais regarder de ce côté, merci :)
 

jean83fun

Membre junior
26 Avril 2016
47
2
49
merci les gars, mais je suis complètement infoutu de faire tourner tout ça. J'essaye de bien suivre le mode d'emploi, de sélectionner Sound Flower 2ch dans la config de QT juste au moment de l'enregistrement de l'écran... (la petite flèche à droite du bouton rouge) et puis je règle le curseur du volume en dessous vers 75%, rien de me permet d'enregistrer le son en même temps...
Je suis allé dans la configuration Audio et Midi de l'Utilitaire.... mais tout est bien coché.... Je ne pige pas où ça coince.
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 239
2 000
48
Niche.
Il faut que tu sélectionnes dans Préférences Systèmes > Son > Sortie & Entrée > Soundflower
Remarque :
N'hésites pas à mettre le volume de Sortie & Entrée plus élevés que le volume "courant".
Et dans QT X sélectionnes également Soundflower.
 
Dernière édition:

jean83fun

Membre junior
26 Avril 2016
47
2
49
J'ai tout bien fait mais en vain.
A force de chercher, je suis tombé sur Apowersoft Mac Screen Recorder... nickel, fonctionne de suite. Limité en version libre mais suffisant pour moi;