10.12 Sierra Absence du Startup chime sur iMac 21,5 "

popeye1

Membre junior
7 Septembre 2004
42
0
Savoie
C'est un iMac Retina 4k de 2017 (Refurb) avec un SSD de 512 Go + 16 Mo de RAM. Il tourne sous 10.12.6. Je l'ai depuis la mi-juin. D'un seul coup je réalise qu'il ne fait pas de "BONG" au démarrage et je cherche à savoir pourquoi. A mon niveau je ne vois rien. Est-ce un pb connu ou suis-je seul dans ce cas ?
Merci d'avance
 

NestorK

Membre d’élite
19 Novembre 2013
1 462
377
Paris
Le "gong" a disparu depuis les MacBook Pro de 2016. C'est la même pour ton iMac et certainement toutes les machines Apple depuis.

Tu aurais fait une petite recherche Google, tu aurais vu que tu n'étais pas le seul. :)

Au hasard, sur MacRumors :
https://forums.macrumors.com/threads/2017-imac-owners-they-killed-the-chime.2051998/

PS : il y avait moyen de le faire "revenir" sur les MacBook Pro, je ne sais pas ce qu'il en est sur l'iMac.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 510
1 547
Angoulême
Le "gong" a disparu depuis les MacBook Pro de 2016. C'est la même pour ton iMac et certainement toutes les machines Apple depuis.

Tu aurais fait une petite recherche Google, tu aurais vu que tu n'étais pas le seul. :)

Au hasard, sur MacRumors :
https://forums.macrumors.com/threads/2017-imac-owners-they-killed-the-chime.2051998/

PS : il y avait moyen de le faire "revenir" sur les MacBook Pro, je ne sais pas ce qu'il en est sur l'iMac.
j'ai essayé sur mon iMac 4k 2017 le CHIM ne revient pas
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
32 922
3 675
Officiellement chez Apple.. https://support.apple.com/fr-fr/HT202768 ...donc, depuis fin 2016. ;)
Les modèles de Mac commercialisés début 2016 et avant cette date émettent un son au démarrage. En revanche, ce n’est pas le cas des modèles de Mac commercialisés à partir de fin 2016.*
C'est une modification dans la NVRAM, a priori on peut faire la réactivation en tapant dans le Terminal...
Bloc de code:
sudo nvram BootAudio=%01
...pour le désactiver...
Bloc de code:
sudo nvram AutoBoot=%00
...pour remettre les valeurs par défaut...
Bloc de code:
sudo nvram BootAudio=%00
...et...
Bloc de code:
sudo nvram AutoBoot=%03
...moi j'aime bien entendre ce fichu boing au démarrage. ;)
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 510
1 547
Angoulême
C'est une modification dans la NVRAM, a priori on peut faire la réactivation en tapant dans le Terminal...
Cette manipulation n'a pas eu l'effet escompté sur on iMac 4k 2017
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
32 922
3 675
On verra bien ce qu'en pense macomaniac lorsqu'il fera un passage. ;)

Edit : je ne maitrise pas comme notre ami, mais il y a aussi la commande sudo nvram SystemAudioVolume=%100, qui joue sur le volume, là c'est à 100 %, pour remettre en l'état sudo nvram –d SystemAudioVolume
 
Dernière édition:

Ferprod

Nouveau membre
11 Septembre 2010
8
1
Bonjour, je ne sais pas si c’est votre cas mais …

J’avais au départ un iMac late 2009 qui faisait un bruit impressinat au démarrage c’est pourquoi j’ai cree un script qui baissait le son a l’extinction de mon Mac.

J’ai racheté un iMac 21.5 4K retina fin 2015 et quelle ne fut pas ma surprise de ne plus entendre le boing au démarrage !
J’ai appele A^^le , aucune solution trouvée.

J’utilisais toujous le même petit script pour baisser le son a l’arrêt du Mac jusqu’au jour ou je n’ai pas atteint mon Mac comme a l’habitude , mais en laissant de volume du Haut parleur a 50 % et quelle ne fut pas ma surprise d’entendre le boing au démarrage le lendemain matin.

Peut-Être est ce votre cas ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 538
21 454
Forêt de Fontainebleau
On verra bien ce qu'en pense macomaniac lorsqu'il fera un passage.
Ce que j'en pense est que c'est une excellente chose que la disparition de l'odieux Chime (signal de validation du POST de l'EFI).

Ce Gong ! infernal a été ma hantise matinale à travers les ans et je n'ai eu de cesse de le supprimer de mes Mac.

Déjà, à l'époque de Mac OS 9, j'avais des scripts d'extinction du son au boot et de rétablissement du son à l'ouverture de session.

Par la suite, j'ai abondé en contributions dans divers fils des forums de MacGé sur le procédé de neutralisation du Chime au démarrage (avec rétablissement du son à la valeur antérieure dans la session) par le procédé couplé du LogoutHook et du LoginHook adressé au processus LoginWindow (je n'ai jamais fait confiance pour cela à l'inscription d'arguments en NVRAM).

Je ne vais donc pas m'engager ici dans une palinodie. Ce n'est pas moi qui irai chercher comment faire de nouveau retentir l'abominable Chime.
 
  • J’aime
Réactions: Locke

popeye1

Membre junior
7 Septembre 2004
42
0
Savoie
Merci à tous, ça me rassure. Je me demandais quelle bétise j'avais pu faire.
Effectivement, ce son ne sert pas à grand chose : les RAM ne tombent pas en panne tous les 8 jours…
J'avais toutefois (ré)activer le son avec ONYX, sans succés.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 510
1 547
Angoulême
Effectivement, ce son ne sert pas à grand chose : les RAM ne tombent pas en panne tous les 8 jours…
quand les RAM seront en panne, le Mac bippera !
Il ne fait plus le chime indiquant que tout va bien.
 

gnoumy34

Membre confirmé
8 Mars 2005
465
633
Salut à toutes et à tous, et bien pour ma part ce petit son me manque, c'était la signature Mac en quelques sortes...o_O