Accès à des serveurs AppleShare

jrichelle

Membre junior
23 Mars 2001
26
1
Bonjour,

Je ne parviens pas à me connecter à des serveurs AppleShare Mac se trouvant dans la zone - sous Mac OS 9.1 pas de problème, pas de problème non plus pour accéder un serveur AppleShare Unix tournant netatalk.
Dans le Finder, en utilisant Aller à > Connecter au serveur, les serveurs de la zone n'apparaissent pas !

Est-ce normal ? ou alors que dois-je faire ?

Jean
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Sous OS X, AppleShare ne marche qu'avec TCP/IP...

Il faut que sur les serveurs (si ils sont sous MacOS 9), l'option Autoriser le partage via TCP/IP soit activée
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Salut!

J'ai le même pb, j'ai mon serveur de fichier qui tourne sous OS 9.1, avec le partage acivé et la passerelle TCP/IP également active (partage TCP/IP coché)

J'ai résolus le pb (j'ai une connection ADSL) en entrant l'adresse ip du serveur ou en utilisant un dns dynamique (http://www.dyndns.org)

Par contre j'ai un autre pb, lorsque je tente de me connecter par pomme-k et que je parcours l'arborescence des serveurs dispo, l'ordi sur lequelle je tourne apparaît en une petite dizaine d'exemplaire. Cé pas traumatisant
mais je me demande d'ou vient le pb, d'autant que chaque "serveur" à une adresse ip différente.

see u


------------------
Lolfr
icq # 31557883
-------------
musée@home
Cube, iBook, iMac, 8600, 6100, SE, ...
OS X, OS 9.1, OS 7, OS 6 ^.^
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
c'est bizzare que cela ne fonctionne pas !
je me connecte tous les jours au serveur de mon boulot (9.1, ASIP 6.3.1) sans aucun probleme. les options appletalk et tcp/ip sont cochés, par contre, vu que je passe par un routeur, je n'ai pas configuré le tcp/ip du serveur pour qu'il se connecte au net.... juste du local !!!
depuis mon pismo sous X, les serveurs 9.1 apparaissent dans la zone wanadoo (comme indiqué dans leur tcp/ip), alors que le serveur se presente directement comme un serveur appleshare. ça ne vous fait peut etre pas beaucoup avancer, mais au moins, vous pouvez constater que cela fonctionne ailleurs.....
a+