Accès internet impossible malgré connexion établie

pirolo

Membre junior
19 Juillet 2008
21
1
Bonjour,
Je reviens, des années plus tard, à une bonne adresse, après avoir cherché ici et là mais sans trouver de solution.

Étant en vacances, j’ai accédé la semaine dernière à internet sur mon MBP sous high Sierra avec un partage de connexion de mon iPhone. Tout s’est bien passé, mais à mon retour, bien que le mac se connecte au réseau domestique, il ne peut pas afficher la moindre page web, et ce, même si je m’y connecte via câble ethernet. Par ailleurs, d’autres appareils se connectent au même réseau wifi sans problème et ce même mbp se connecte parfaitement en partage de connexion, que ce soit via usb ou wifi (donc le wifi n’a pas de problème). Je penche vers un mauvais paramétrage réseau ou pare-feu mais je suis trop ignare pour savoir quoi faire. Pour info j’ai déjà essayé de renouveler le bail dhcp, sans effet, et la connexion en mode invité ne fonctionne pas non plus - j’ai vu ça sur un autre fil).
Merci pour votre aide !
 
M

Membre supprimé 1138547

Invité
Bonsoir,
Je suppose que tu as déjà redémarré ton Mac.
As tu essayé de supprimer l’attribution automatique de l’adresse ( DHCP) dans les préférences système, réseau et de mettre une adresse manuelle du type :
Adresse : 192.168.1.50
masque : 255.255.255.0
passerelle : 192.168.1.1
Mets autre chose que 50 en adresse si elle devait déjà être attribuée par tes soins .
 

Invité

Pommé
Club MacG
19 Février 2005
8 424
498
21000 ou 22740
L'idée de oyapoque est bonne si ton routeur donne des adresses dans les 192.168.1.1/254

si c'est plutôt 192.168.0.1/254 mets l'adresses 192.168.0.50
si c'est 192.168.2.1/254 ça donnera 192.168.2.50

etc…
 
M

Membre supprimé 1138547

Invité
@Invité..coucou. Effectivement, je suis marqué Orange.
@pirolo, dans les préférences, puis réseau et avancé , tu peux voir ton adresse auto sous l’onglet TCP/IP. Tu adaptes en modifiant la dernière série avec une valeur un peu haute pour éviter de perturber des adresses déjà affectées, entre 50 et 100 pour être sûr
 

pirolo

Membre junior
19 Juillet 2008
21
1
L'idée de oyapoque est bonne si ton routeur donne des adresses dans les 192.168.1.1/254

si c'est plutôt 192.168.0.1/254 mets l'adresses 192.168.0.50
si c'est 192.168.2.1/254 ça donnera 192.168.2.50

etc…

Merci pour vos réponses rapides!
@oyapoque oui j'avais déjà redémarré (plusieurs fois, y compris la box et la capsule)
Ça ne fonctionne pas :(
Je n'ai pourtant rien manipulé avant d'essayer de remédier. La seule chose qui me vienne à l'esprit c'est une invite sur l'iphone au moment d'activer le partage de connexion où ios donne le choix entre wifi + bluetooth et USB uniquement, et j'ai choisi USB uniquement pour économiser la batterie.
Bon, là je suis trop crevé et demain je n'aurai pas le temps - je reviens samedi voir s'il y a d'autres idées. Merci en tout cas!
 
M

Membre supprimé 1138547

Invité
Essaye déjà de mettre une adresse manuelle,
Pour le wifi, tu peux oublier le réseau depuis les préférences en sélectionnant ta box et le relancer...ton mode de passe wifi te sera demandé
 

pirolo

Membre junior
19 Juillet 2008
21
1
Bonjour,
merci pour vos réponses.
Voici ce que j'ai essayé:
1. adresses manuelles - en conservant les autres paramètres à l'identique par ailleurs j'ai rentré toutes les adresses de 192.168.1.50 jusqu'à 192.168.1.62, en cliquant sur "ok" puis "appliquer" puis en rafraîchissant la page d'accueil d'un journal sur un navigateur ou d'autres sites [j'y reviendrai]
2. oublier le réseau domestique et s'y reconnecter en saisissant le mot de passe.
3. me connecter à un autre réseau wifi dans un bar à côté de chez moi.

Résultats: 3. Ca n'a pas marché.
2. Aucun effet non plus
remarque: j'ai plusieurs stockages cloud (dropbox, G drive et pcloud), et leur contenu apparaît, y compris de la partie non synchronisée en ce qui concerne le dernier, même si on n'a accès qu'au cache qui lui est bien en local (je peux voir un aperçu d'un fichier texte mais si je clique sur un film, vlc me dit que l'index est endommagé ou absent puis n'arrive pas à le lire)
1. Je le mets en dernier parce que c'est là que j'ai eu les résultats les plus bizarres: en donnant comme adresse 192.168.1.53, j'ai pu charger la page d'accueil de google, et même avoir les résultats d'une recherche, puis j'ai pu - mais péniblement, et pour ainsi dire au compte-gouttes - charger la page d'accueil youtube, puis ça s'est arrêté (impossible de visionner une vidéo). Je n'ai pu charger aucun autre site (le monde, le bon coin, wikipedia...). :(
 

pirolo

Membre junior
19 Juillet 2008
21
1
Bon, j'ai fini par aller chez un réparateur qui m'a fait remarquer qu'il y avait un serveur DNS défini dans l'onglet DNS et que ce n'était pas normal, du coup je l'ai supprimé et tout a l'air de fonctionner à nouveau (après renouvellement du bail DHCP). Ce qui me surprend maintenant c'est qu'en retournant dans l'onglet serveur DNS, il y a à nouveau une valeur 192.168.1.254 (c'est celui de la box?) En plus de ça il y a en-dessous un code fd0f:ee etc. est-ce que quelqu'un peut m'expliquer à quoi cela correspond?
Accessoirement je voudrais marquer le sujet comme résolu mais je sais pas comment faire (je sais pas même si ça se fait ici).
 

Invité

Pommé
Club MacG
19 Février 2005
8 424
498
21000 ou 22740
L'adresse fd0f:ee etc. c'est certainement l'adresse IPV6 qui correspond à l'adresse IPV4 du 192.168.1.254.
Tu n'as pas à t'en soucier…
 
M

Membre supprimé 1138547

Invité
Il me semble normal qu’il y ait un serveur DNS dans l’onglet DNS a priori pour toi, chez Orange, 192.168.1.1 ou éventuellement la dernière de la plage 254.
Le supprimer puis renouveler le bail revient a en créer un nouveau. Il y en a toujours un dans ton onglet.......ce qui prouve que c’est normal.
Ton problème ne venait que de la corruption de ton adresse DNS et ton réparateur, malgré sa réponse étonnante , a trouvé la solution
Pour éviter ce type de désordre si ça devait se reproduire, tu devrais rajouter les serveurs DNS de Google par exemple soit. 8.8.8.8 ou 8.8.4.4. En cliquant sur le + en bas à gauche du cadre serveur DNS.
Si le serveur Orange venait à être à nouveau corrompu , le système basculerait sur le suivant.
Comme indiqué par @Invité, l’adresse fd0f....correspond à l’adresse IPv6. Les adresses IP (IPv4) actuelles arrivant à saturation , il a été créé une nouvelle « numérotation » permettant de définir un plus grand nombre d’adresses. Comme le téléphone passant il y a des années à la numérotation à 10 chiffres.