acquistion imposible sous imovie 4

lolbo

Membre junior
23 Mars 2004
21
0
J'ai d'enormes problemes pour l'acquisition de rush avec imovie.

J'ai procedé par etape: remplacement de la memoire, verification des cables firewire, changement de camera.

Rien n'y fait. si je pilote la camera par imovie en lecture, pas de problemes, mais lors de l'acquisition, une cata (le son est haché ainsi que l'image).

J'ai aussi essayer sur un autre dd externe, pareil.

Par contre sur le dd interne de l'imac ca fonctionne.

config:

imac dv 500 756 mo ram dd 30go externe dd ice 60go 7200tr/mn.

Ensuite je suis allé essayé sur mon portable g4 400 384mo ram dd externe ice 120go 7200tr/mn pareil.

Par curiosité j'ai lu les clips importés (malgres tout), et la, les clips se lisent a une vitesse acceleré et moins saccadé hallucinant !!!!!!

Si quelqu'un a une reponse a mes problemes je le remercie d'avance

mac os x 10.3.2 sur les deux machines
a+

lolbo
 

lolbo

Membre junior
23 Mars 2004
21
0
Fat Boss Slim a dit:
Que l'image soit saccadée à la capture c'est normal.

Par contre en lecture, le flux doit être régulier.

Quand tu ouvres une séquence dans QT, que disent les infos ?
Apres exportation de imovie vers QT ?
 

lolbo

Membre junior
23 Mars 2004
21
0
expemple capture infos qt
taille 720*576
debit 6,8 mo/s
dv stereo 48000 hz
szqence FPS 25
lecturz fps dispo en lecture
position 000018,05
durée 00"01"02"20

Tout me semble ok non ?
Ce sont des disques ice firewire 400 formaté mac os etendu
Ce n'est pas un pb de firmware ?
a+
merci
lolbo
 

lolbo

Membre junior
23 Mars 2004
21
0
Fat Boss Slim a dit:
Ben non justement, il est trop fort ! Le DV c'est du 3,6 Mo/sec.

Si le débit est trop lourd alors ça saccade...
Alors comment faire ?
y-a-t'il une solution ?
merci
a+
lolbo