Acrobat X + Pitstop : incorporer une police qui ne l'est pas

ccciolll

Vétéran
Club MacG
Bonjour,
y a t'il un moyen SIMPLE ET RAPIDE pour dire à Acrobat X et PitStop d'incorporer des polices qui ne le sont pas dans le document (document fourni) mais qui sont présentes en machine ?
Et je dirai même plus, est-ce qu'on peut en faire une règle par défaut de tous les PDF ouverts sur ladite machine ?

Exemple, j'ai reçu un document qui contient de la Calibri. Chez moi il s'affiche sans problème car j'ai la Calibri en machine. Donc je n'ai eu aucune alerte.
Quand j'ai envoyé le doc au labo, ils n'ont pas pu l'utiliser, du fait de cette police manquante.

Avec mon niveau de connaissance actuelle, le moyen de l'incorporer serait
- sélectionner le texte avec l'outil texte pitstop
- aller dans l'onglet texte de la fenêtre inspecteur enfocus pristop
- constater que la fonte n'est pas incorporée
Capture d’écran 2016-11-21 à 09.01.17.png
- cliquer sur la touche « AA » à droite du nom de police
- retrouver la bonne police dans le looooong menu (il ne le fait pas automatiquement !) au risque de se tromper.
Capture d’écran 2016-11-21 à 09.12.46.png
- m'assurer que « incorporer » soit choisi dans le menu déroulant
- Appliquer
- C'est déjà mieux (mais le nom a un peu changé donc peut-être que la mise en page aussi, je l'ignore).
Capture d’écran 2016-11-21 à 09.14.30.png

C'est tout de même fastidieux !
J'aimerai que tout ça se fasse en un clic, genre « action : incorporer toutes les polices du document qui ne le sont pas encore ». En fait, j'aimerais même que ça se fasse automatiquement à l'ouverture du document et pour tous les documents que j'ouvre. Et quand il n'a pas la police, qu'il le dise (Xpress, InDesign et même Ai et Ps le font !)


EDIT : parce que dans l'exemple il n'y a qu'une ligne de texte, fastoche, mais quand il y en à 50 avec 8 polices différentes, ça va se terminer avec une action « vectoriser le texte » et tant pis pour les suivants ! SuperMagic, viens à la rescousse, tu peux encore empêcher que des polices innocentes se fassent vectoriser !
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 483
683
43.93 N / 4.84 E
abracadabraPDF.net
Bonjour.

Dans la panneau de Contrôle en amont on trouve un correctif et un profil nommé "Incorporation des polices" et un autre nommé "Incorporation des polices (même si le texte est invisible)".
(Inutile de chercher pendant des heures : il suffit de saisir "police" dans le champ de recherche).

A toi de choisir celui qui te convient le mieux.
 
  • J’aime
Réactions: ccciolll

ccciolll

Vétéran
Club MacG
Yes merci, c'est là :
Capture d’écran 2016-11-22 à 10.47.52.png


me reste à trouver comment bien m'en servir, et notamment avec ce que tu me dis dans l'autre conversation parallèle.

edit : merci pour le conseil du champ de recherche
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 483
683
43.93 N / 4.84 E
abracadabraPDF.net

ccciolll

Vétéran
Club MacG
??? tu bosses avec les polices locales ???

Ben là, en l'occurrence, oui, j'ai fait comme ça.

Le pré presse ce n'est pas mon métier de base, et Acrobat je n'avais jamais mis les pieds dedans autrement que sous forme de reader. Ou parfois pour séparer des pages ou couper sur la rogne avec les outils offerts par magic.

Donc au départ, quand j'ai ouvert le doc du client, je n'avais même pas perçu que la police manquait (habitude de Ai et Qx qui activent (via le gestionnaire) les fontes nécessaire et alertent quand elles sont absentes).
J'ai donc paré au plus pressé pour cette fois, quand le labo m'a renvoyé le dossier. Peut-être qu'à l'avenir je m'amuserai à renvoyer le dossier dans les cordes en disnat « police manquante », ce qui me prendra 10 minutes de formulaires à remplir, pour qu'au retour le client nous dise qu'il ne sait même pas de quoi on parle… Et donc finir par travailler avec les polices locales.
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 483
683
43.93 N / 4.84 E
abracadabraPDF.net
"Utiliser les polices locales" ce n'est pas une façon de faire : c'est une option qui se trouve dans Acrobat (et dans Reader) : Préférences : Affichage : Utiliser les polices locales.

Quand on fait du prépresse cette option doit être décochée, ça interdit à Acrobat d'utiliser autre chose que les polices contenues dans le document et ça évite les surprises (parce-que les polices manquantes sautent aux yeux).
 

ccciolll

Vétéran
Club MacG
D'accord.
Ben non alors. C'est pas coché dans mes prefs.

Ça saute pas toujours aux yeux, cela dit. Pour ce fichier avec de la calibri, justement, je pensais que c'était la mise en page du client, c'était pas choquant… (vu qu'il n'y avait que 3 mots au centre de la feuille, de la calibri ou autre chose (je ne sais plus par quoi il remplace à l'écran), ça m'a pas choqué).
D'où, justement, l'intérêt que le logiciel alerte sur l'absence des polices.
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 645
262
60
Ben non alors. C'est pas coché dans mes prefs.
Bon, alors pour ta punition ça sera deux claques !



Le pré presse ce n'est pas mon métier de base,
Bon, alors tu es excusé...
(et comme tu as mal aux joues, tu as droit à un tube d'arnica et deux Dolicranes gratuits... :D)


Et pendant qu'on y est avec les préférences, pour utiliser Acrobat en pré-presse il vaut mieux aussi cocher l'option qui active l'affichage des surimpressions... ça évite de désagréables surprises !
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 483
683
43.93 N / 4.84 E
abracadabraPDF.net
C'est pas coché dans mes prefs.
C'est ce qu'il faut.
Mais effectivement dans certains cas une police manquante peut visuellement passer inaperçue, d'où l'intérêt de vérifier.
Sinon les informations sur les polices se trouvent dans : menu Fichier : Propriétés : Polices.
 

ccciolll

Vétéran
Club MacG
Bon, alors pour ta punition ça sera deux claques !

Ouiiin ! En plus c'était comme ça qu'il fallait faire, même Magic le dit…


Et pendant qu'on y est avec les préférences, pour utiliser Acrobat en pré-presse il vaut mieux aussi cocher l'option qui active l'affichage des surimpressions... ça évite de désagréables surprises !

Ah bah lui il était sur uniquement les PDF/X donc je l'ai passé à Toujours.