Adaptec 2906 + mise en veille

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
Comme lu sur les news j'ai téléchargé le driver pour ma carte SCSI 2906 chez Adaptec (tout ces drivers sont encore en version beta, ce qui explique peut-être cela). OK cool ça marche mais il y a quand même un problème c'est qu'après la mise en veille y a plus !!! et c'est quand même génant.
En fait c'est la même chose que sous OS 9, il avait fallut attendre un nouveau driver...

------------------
simon.ganiere@urbanet.ch
For A FREE TIBET
http://www.multimania.com/freetibet
http://www.tibet-sos.ch/
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Si cela peut te consoler, j'ai un G4 avec une carte SCSI Adaptec 2930, et chez moi la mise en veille dans le menu pomme est grisée depuis le début. Cela ne marchait pas en 10.0.0, ne s'est pas arrangé avec les 10.0.1 et 10.0.2, et pas plus en installant le driver beta 4 d'Adaptec pour ma carte ...

A propos, as-tu lu dans le readme du driver l'histoire du bug et des pertes de données possibles quand on reboote en OS 9 en montant des disques SCSI qui ont été avant monté sur OS X ? est-ce que tu as eu des problèmes ?
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
A première vu dans le ReadMe y a rien sur la perte d'informations.
J'avais enlever purement et simplement ma carte SCSI pour installer OS X je l'ai juste remise pour graver des CDs de données, j'ai évidement du redémarrer sous OS 9. J'ai juste installé le driver pour voir à première vu cela marche mais vu que la fonction veille ne marchait plus j'ai tout enlevé. Et oui la fonction veille est devenue mon pain quotidien (ou comment éviter de redémarrer 15 fois par jour)

------------------
simon.ganiere@urbanet.ch
For A FREE TIBET
http://www.multimania.com/freetibet
http://www.tibet-sos.ch/