"Address Book" se bloque uniquement chez l'admi.

griphasme

Membre junior
31 Octobre 2003
15
0
Bonjour,
J'ai cherché sur le module de recherche de MacGeneration si mon problème avait déjà été vu, mais ça n'a rien donné.

Mon problème est que, comme le dit le sujet, quant je lance "Carnet d'Adresses" le logiciel souvre correctement. Dès la première manipe, il se bloque. Je peux voire dans le doc "application bloqué". Je la force donc à quitter. Et le même problème dans iChat, impossible de créer un contact donc impossible de le faire fonctionner.
Depuis que j'ai mis à jour la X.3.1 je ne peut même plus lancer Adress Book, il se bloque au démarrage. Par contre sur les autres sessions adresse book et ichat fonctionne parfaitement.
Je sais que ces logiciels sont intégré directement dans le système, mais je pensais qu'on pouvait les réinstaller indépendament.

Auriez vous une réponse sans que je remette à plat mon système OSX.3.

: Griphamse

G4 350 - carte VGA/DVIouAutre - 704 Mo SDRAM - OSX.3.1
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
C'est peut-être un problème de préférences : essaye de les supprimer ou de les sortir du dossier Préférences.
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
j'ai eu un problème comme ça après avoir passé l'ibook d'un pote sous panther.
adressbook devenait incontrôlable, l'interface partait en vrille....
je m'en suis sorti en exportant la base de donnée en vcf, en virant les prefs, et en re-important le vcf contenant tous les contacts...
la base de données devait etre corrompue !
bon, au passage, il a perdu les images des contacts, mais c'était mieux que rien.
 

griphasme

Membre junior
31 Octobre 2003
15
0
myckmack a dit:
C'est peut-être un problème de préférences : essaye de les supprimer ou de les sortir du dossier Préférences.
Ok, je l'ai fais … et bien je reviens sur mon premier problème :

« … comme le dit le sujet, quant je lance "Address Book" le logiciel souvre correctement. Dès la première manipe, il se bloque. Je peux voir dans le doc "application bloqué". Je la force donc à quitter. Et le même problème dans iChat, impossible de me connecter à un de mes contacts, il m'a fiche un message d'erreur. »
Je rappel que le problème perciste uniquement chez l'administrateur, chez les autres session aucun blème, les log fonctionnent nickel.
 

griphasme

Membre junior
31 Octobre 2003
15
0
alfred a dit:
sinon pour réinstaller une app indépendamment, il y a pacifist.
Salut, je l'ai utilisé sans résultat, j'ai beau remplacer Address Book, rien n'y fait. Je te remercie quand meme de ton aide d'ailleur ce partagiciel est bien fait.

Griphasme
 

griphasme

Membre junior
31 Octobre 2003
15
0
Ton message :

« j'ai eu un problème comme ça après avoir passé l'ibook d'un pote sous panther.
adressbook devenait incontrôlable, l'interface partait en vrille....
je m'en suis sorti en exportant la base de donnée en vcf, en virant les prefs, et en re-important le vcf contenant tous les contacts...
la base de données devait etre corrompue !
bon, au passage, il a perdu les images des contacts, mais c'était mieux que rien. »

Mais ta solution revient au meme que celui de "myckmack" un peu plus haut qui me propose de supprimer ou de virer mes prefs. Au faite, ces pref sont bien ds "Library —> Pref" n'est ce pas ?

: Griphasme
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
griphasme a dit:
Mais ta solution revient au meme que celui de "myckmack" un peu plus haut qui me propose de supprimer ou de virer mes prefs. Au faite, ces pref sont bien ds "Library —> Pref" n'est ce pas ?
non, ce n'est pas la meme chose...
tu peux virer les preferences tout en gardant tes contact.
dans le cas de mon pote, le fait de les jeter n'a rien changé...
il a fallut purger la base
 

griphasme

Membre junior
31 Octobre 2003
15
0
il faut donc que je purge ma base ?
De toute façon je n'ai pas de contacts à sauver. En plus Address Book se bloque avant que je fasse quoi que ce soit.
: Griphamse
G4 350 - carte VGA/DVIouAutre - 704 Mo SDRAM - OSX.3.1
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
griphasme a dit:
...

Au faite, ces pref sont bien ds "Library —> Pref" n'est ce pas ?

: Griphasme
Oui, dans le dossier Préférences de ta Bibliothèque (le fichier s'appelle "com.apple.AddressBook.plist". Il y a aussi le fichier "AddressBookMe.plist" que je te conseille de supprimer). Il y a aussi des trucs à virer dans le dossier ~/Bibliothèque/.
Par contre, la base est dans ~/Bibliothèque/Application Support/AddressBook.
 

griphasme

Membre junior
31 Octobre 2003
15
0
j'ai trouvé un autre dossier pref ds la bibliothèque de mon fichier de départ. faut il que je vire le fichier "com.apple.AddressBook.plist" ?

: Griphamse
G4 350 - 704 Mo SDRAM - OSX.3.1 - carte VGA/DVIou?
 

griphasme

Membre junior
31 Octobre 2003
15
0
myckmack a dit:
Il y a aussi des trucs à virer dans le dossier ~/Bibliothèque/.
Par contre, la base est dans ~/Bibliothèque/Application Support/AddressBook.
quels sont ces trucs ?


Comment je fais pour "purger la base", je supprime les fichiers dans ~/Bibliothèque/Application Support/AddressBook ? Au faite, ~, c'est bien le signe qui veut dire dossier de Départ ? le départ de ma session ? c a dire :
disque 1/utilisateurs/maMaison//Bibliothèque/Application Support/AddressBook
On est d'accord ?

: Griphasme
 

nicodeb

Membre confirmé
1 Février 2001
317
1
44
Lille
www.tumblr.com
ahhhh j'ai exactement le même problème avec Carnet d'adresses … j'ai viré toutes les préférences, le cahe et tout le toutim, rien n'y fait, j'ai réparé les autorisations et tout, ……… rien ……… je sais pas quoi faire, surtout que effectivement, sous une autre session (non admin donc), il fonctionne parfaitement … comprends pas
 

nicodeb

Membre confirmé
1 Février 2001
317
1
44
Lille
www.tumblr.com
ben alors, plus personne a des infos concernant ce problème ?? Parce que moi ça ne fonctionne toujours pas …
Griphasme, tu as résolu ton problème ??
 

griphasme

Membre junior
31 Octobre 2003
15
0
Salut,
je pensais être le seul. Non je n'ai tjs pas résolu le problème. J'ai créé un nouvel administrateur pour gérer l'instalation des log, cependant je n'arrive pas à activer le mode root alors que j'y arrive à partir de l'ancien admin donc je ne le supprime pas de peur de poser d'autres problèmes.
Je me débrouille comme ça pour l'instant.
 

nicodeb

Membre confirmé
1 Février 2001
317
1
44
Lille
www.tumblr.com
bon, un mois après avoir tout formaté et réinstallé : rebelote, adress book me lâche !!!
c'est complètement buggé ce truc