ADSL avec Alcatel SpeedTouch USB

Jimmy MAIZEROI

Membre confirmé
26 Novembre 2001
450
0
44
Saint-Denis, 93
perso.wanadoo.fr
Bonjour,

A chaque fois que je relance mon mac, mon modem ADSL Alcatel USB SpeedTouch fais de la conjonctivite. Il a ses petits yeux rouges... ou alors, son oeil ADSL rougit alors que l'oeil USB luit d'un vert vif.
Je suis obligé de ré-installer les pilotes et de redémarrer et alors je suis connecté sans même à bouger le petit doigt à la fin même du lancement.

Si quelqu'un peut m'aider à éviter cette ré-installation et ce redémarrage...

Merci,

iMacalement,

Jimmy.
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
quelle version du driver utilise tu?
Verifie que le bon modem est selectionné dans les pref reseau.

Mackie: on le sait que c'est mieux les ethernet patati-patata...
mais le speedtouch marche nickel si on fait tout comme il faut.
 

macinside

Dieu des forums
Modérateur
Club MacG
20 Février 2000
35 767
3 271
38
Dans une vallée ...
www.gauthiernicolas.fr
jpmiss a dit:
Mackie: on le sait que c'est mieux les ethernet patati-patata...
mais le speedtouch marche nickel si on fait tout comme il faut.
il n'y aurai pas autant de problème si ça marchai vraiment bien !
 

Patmac

Membre confirmé
9 Novembre 2002
262
0
bonjour a tous


je posede un modem speed touch usb que j'utilise avec le driver mise a jour par mac adsl pour jaguar sous mac 10.32, et je rencontre un probleme : bien souvent je ne peut me conecté car une des diodes est orange je tient a prcisé que sous mac os x 10.3 avant la mise a jour cela finctionnait très bien
j'ai essayé de de désinstaler mais celle ci ne fonctionne pas je tient egalent a dire que sur un disque externe j'ai installer mac ps x 10.3 et ll n'y aucun probleme
avez vous une soulion ? a par une reinstallation du systeme complet
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
Essaye d'upgrader (sans desinstaller la version precedente) ton driver avec la la version 3.0.0 (remplir les champs et clique sur continue).
Normalement cette update est faite pour le SpeedTouch 330 mais elle fonctionne parfaitement avec un speedtouch USB sous 10.3.2
 

Patmac

Membre confirmé
9 Novembre 2002
262
0

salut a tous

ce driver ne fonctionne pas du tout chez moi bien que les deux diodes s'alumment (vertes) il m'ai impossible de me conecté

bizare
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
Patmac a dit:
salut a tous

ce driver ne fonctionne pas du tout chez moi bien que les deux diodes s'alumment (vertes) il m'ai impossible de me conecté

bizare
Si les 2 diodes sont allumées au vert c'est que la synchro est OK.
Tes problemes viennent plus probablement de tes reglages reseau. En particulier il faut savoir que le nom du modem a selectionner (dans les pref modem) change a chaque version

Avec les version 1.4.x c'est nullmodem kekchose, avec les version 2.x c'est alcatel modem et avec la version 3.0.0 ca doit etre speedtouch USB ou alcatel USB (un truc du genre). désolé pour le manque de precision, je ne suis pas sur mon Mac mais cherche de ce coté là...
 

TibomonG4

Vénérable sage
Club MacG
26 Novembre 2003
18 290
3 938
tibomonG4.free.fr
vu sur le site :

After upgrading your SpeedTouch 330 driver installation using the Mac OSX Upgrader application, some reconfiguration of your settings is needed to ensure correct operation.

Proceed as follows:
Open your System Preferences and click to open the network panel.
Select the SpeedTouch 330 from the list of available network devices.
Select the 'Modem' tab. This panel shows the modem configuration.
From your previous installation the 'Null Modem 115200' modem is selected. Change this setting by selecting the 'SpeedTouch USB modem' from the list of available modems.
Click 'Apply Now' to apply the settings.



NB: Je viens de faire la mise à jour en suivant ces instructions et aucun problème
 

Jimmy MAIZEROI

Membre confirmé
26 Novembre 2001
450
0
44
Saint-Denis, 93
perso.wanadoo.fr
Bonjour,

Manque de pot, c'est toujours la même chose.
A chaque redémarrage, il faut que je ré-installe les pilotes du modem.
En désinstallant le pilote avant l'installation "propre", il est impossible d'installer le pilote dernière mise à jour disponible sur le site Alcatel.
Je suis obligé de passer par l'installation du pilote de MacADSL et ensuite par la mise à jour d'Alcatel.
Mais ça ne dure qu'une session...

Qui peut m'aider,

Merci,

iMacalement,

Jimmy.
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
Pour ce qui est de la derniere version du driver c'est normal que tu soit obligé de l'insatller par dessus la version macadsl car c'est une mise a jour.

Pour le reste j'avoue que je reste perplexe... Normalement ca DOIT marcher (puisque ca marche chez moi).
Reste a voir si il n'y a pas de problemes sur ta ligne (contacte ton FAI pour qu'il la teste) et verifie de ton coté qu'il y'a bien des filtres sur toutes les prises et que tu n'as pas branché ton modem sur une rallonge...
 

Jimmy MAIZEROI

Membre confirmé
26 Novembre 2001
450
0
44
Saint-Denis, 93
perso.wanadoo.fr
Bonjour,

Il semblerait qu'en supprimant le dossier SpeedTouch dans "Applications" résolve le problème.

Je savais que ça ne venait pas de ma ligne ni de mon OS mais bien du driver.
Je crois qu'un doublon de trop existe. J'ai viré celui de mon dossier "Applications" et ça marche,

Merci,

iMacalement,

Jimmy.