• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Affichage bureau MacBook Air connecté à vidéoprojecteur

watchmefalll

Nouveau membre
24 Février 2015
11
1
46
Bonjour tout le monde,

je suis enseignant et j'ai décidé d'apporter mon MB Air 13 de 2014 dans ma salle de classe (en remplacement du vieux PC fourni par l'éducation nationale sous XP que je ne peux plus voir en peinture) au quotidien pour le connecter au vidéoprojecteur Acer. Pour faire bref, aucun problème connectique, tout passe en VGA et l'affichage sur mon grand tableau blanc est nickel.
Mon seul souci concerne l'affichage sur l'écran du MB. Une fois connecté quasi instantanément au videoprojecteur, la taille du bureau semble "rétrécir", laissant 2 grosses bandes noires verticales de chaque côté. De plus, la résolution du bureau semble grossière, les icônes semblent baveuses et zoomées, et pour certaines app comme Safari je n'ai plus accès aux boutons agrandissement / réduction de la fenêtre. Je me suis aperçu aussi que si je débranche et rebranche le câble miniport display vers VGA, alors la taille et l'apparence de mon bureau redeviennent généralement normales. Sauf que cette "manipulation" a l'air tout sauf normale..
Aurais-je oublié quelque chose dans les paramètres Moniteur, j'ai bien essayé de bidouiller les options mais je n'ai pas trouvé.
Merci de m'indiquer la marche à suivre si toutefois elle existe et qu'il ne s'agit pas d'un bug ou autre.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 820
3 120
C'est sans doute que tu as choisi d'afficher la même chose sur les deux écrans : l'écran du MBA et le vidéo projecteur. Dans ce cas c'est la moins bonne résolution qui l'emporte, généralement le vidéo-projecteur.
Il faut aller dans la section affichage des préférences systèmes, lorsque tu as fait le branchement et décocher le mode miroir (ou quelque chose comme ça : je n'ai rien sous la main pour faire le test).
 

watchmefalll

Nouveau membre
24 Février 2015
11
1
46
C'est sans doute que tu as choisi d'afficher la même chose sur les deux écrans : l'écran du MBA et le vidéo projecteur. Dans ce cas c'est la moins bonne résolution qui l'emporte, généralement le vidéo-projecteur.
Il faut aller dans la section affichage des préférences systèmes, lorsque tu as fait le branchement et décocher le mode miroir (ou quelque chose comme ça : je n'ai rien sous la main pour faire le test).
Super, ça fonctionne comme sur des roulettes. Merci encore !
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 820
3 120
Parfait. :merci: