Affichage des noirs 100 dans acrobat

ccciolll

Membre expert
Club MacG
Bonjour, petit souci.

J'ai, dans un document Xpress, un fond noir 100, sur lequel j'ai importé des images jpg en niveau de gris avec un fond noir 100 (un document très simple).

Je sors un PDF pour une prévisualisation du client.

À l'affichage dans acrobat pro, les fonds noirs des images paraissent plus denses que le fond xpress du document (comme si c'était des noirs RVB). Pourtant, si je vais dans « aperçu de la sortie », cette différence disparaît à l'écran et à la pipette j'ai bien CMJ 0 N 100 à chaque emplacement.

Donc c'est strictement un défaut à l'affichage « grand public ». Puis-je y faire qqchose ?
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 684
756
43.93 N / 4.84 E
abracadabraPDF.net
Enregistre ton PDF en PDF/X*, cela force l'affichage "correct" et désactive l'affichage "grand-public", y compris sur le Adobe Reader de tes clients parce-que j'imagine que c'est ça ta vraie préoccupation.

;)



* Préfère plutôt le PDF/X-1 dans ce cas précis.
 

ccciolll

Membre expert
Club MacG
J'ai fait un essai, enregistrer sous / PDF/X > réglage X1a mais toujours ce mauvais affichage dans acrobat pro.

EDIT : oui, ma vraie préoccupation c'est de ne pas devoir passer un temps inouï à expliquer que ce sera bien le même noir, même si à l'écran c'est pas bon (les non-graphistes ayant la fâcheuse tendance à penser le contraire (quand c'est bon à l'écran, on peut l'imprimer))
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 684
756
43.93 N / 4.84 E
abracadabraPDF.net
Scuse : c'est depuis XPress qu'il faut enregistrer en PDF/X, pas depuis Acrobat.

La fonction "Enregistrer-sous : PDF/X" d'Acrobat ne vaut pas un pet de lapin car elle échoue presque à tous les coups, le seul moyen efficace de convertir un PDF en PDF/X avec Acrobat passe par le module de contrôle en amont.

:)
 

ccciolll

Membre expert
Club MacG
Peste !

je viens de tenter l'exporter en PDF avec le « style PDF = X1a 2001 » et toujours pas de résultat probant.

C'est peut-être XP7 qui n'en est pas capable…

---------- Nouveau message ajouté à 15h53 ---------- Le message précédent a été envoyé à 14h19 ----------

Par contre, avec les pré-reglages X3 de Xpress, ça a fonctionné.

---------- Nouveau message ajouté à 16h02 ---------- Le message précédent a été envoyé à 15h53 ----------

à tout hasard, saurais-tu dire si les réglages de X3 qui font que l'affichage des noirs se fait bien sont accessible parmi les différentes fenêtres de réglage de l'export PDF Xpress, et si oui lesquels.

J'ai testé les autres modes d'export PDF par défaut d' Xpress -, et aucun autre ne parvient à ce résultat de noirs égaux.
 

ccciolll

Membre expert
Club MacG
Après divers essais, voici ce que j'ai conclu.

La seule différence visibles dans les fenêtres d'export PDF XPress entre les pré-réglages X1 et X3 sont

Vérification :
x1 = PDF/X-1a: 2001
x3 = PDF/X-3: 2002

Couleur > Réglage
x1 = Composite CMJN et accompagnement
x3 = Telle quelle

J'ai donc fait des essais sur mon fichier, en utilisant un de mes réglages à moi mais en lui mettant «*Telle quelle*» et «*Vérif X3*» à la place de mes réglages habituels («*composite CMJN et accompagnement*» et «*aucune*»), et là, en effet, j'ai à l'écran des noirs égaux pour la visu écran du néophyte.
Si je ne mets qu'un seul de ces deux réglages, par contre, le résultat n'est pas probant.

Mais du coup, je constate aussi autre chose.
Le résultat x3 ou de mon réglage modifié, s'il est correct pour la visu, ne l'est plus pour l'impression !
En effet, chose que je n'avais pas remarquée la fois dernière car je n'avais pas activé aperçu de l'impression, les noirs «*égaux visuellement*» sont devenus inégaux en réalité. Mon noir XPress est toujours bien à 100% mais le noir photoshop est passé à 90% !
Je constate d'ailleurs le même résultat de noir photoshop réduit avec le seul réglage «*Telle quelle*» (alors qu'avec le réglage «*Composite CMJN et accompagnement*» c'est l'inverse, le noir photoshop est bien à 100% mais s'affiche plus profond que celui d'Xpress).

Tout cela est fort intrigant, mais en première conclusion, je dirais que le réglage X3 n'est valable que pour envoyer des BAT client, certainement pas pour imprimer avec.

EDIT : tiens, le forum remplace les espaces insécables (alt-espace) par des astérisques…
 
Dernière édition:

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 684
756
43.93 N / 4.84 E
abracadabraPDF.net
Tout cela est fort intrigant, mais en première conclusion, je dirais que le réglage X3 n'est valable que pour envoyer des BAT client, certainement pas pour imprimer avec.
Je n'ai rien compris à l'histoire du double réglage…
Mais tu devrais lire ceci avant de tirer des conclusions hâtives : http://abracadabrapdf.net/articles.php?lng=fr&pg=412

:rateau: ;)
 
Dernière édition:

ccciolll

Membre expert
Club MacG
Ah mince, la page à lire que tu as mise en lien n'existe plus.