affichage grisé avec safari

tikvaa

Membre confirmé
6 Avril 2007
98
1
bonjour

depuis quelques semaines quand j'ouvre un lien avec safari 5.1.10 à partir de mon mail
la fenêtre s'ouvre en fond blanc mais dès que je veux lire le texte et descendre dans la page celle-ci devient grise et je ne peux plus accéder à d'autres cadres qui sont dans cette page qui se fige
je suis sous OS 10.6.8 snow leopard et je suis à jour de java de ce jour
merci de votre aide
 

tikvaa

Membre confirmé
6 Avril 2007
98
1
bonjour

une information concernant mon problème : quand la page est grisée sur safari et que je fais recharger la page avec un clic droit la page redevient blanche et des fois mais pas toujours elle le reste et je peux donc y accéder

est ce que cela vous aide pour m'aider à corriger mon problème

merci




Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:

tikvaa

Membre confirmé
6 Avril 2007
98
1
bonjour

une information concernant mon problème : quand la page est grisée sur safari et que je fais recharger la page avec un clic droit la page redevient blanche et des fois mais pas toujours elle le reste et je peux donc y accéder

est ce que cela vous aide pour m'aider à corriger mon problème

merci




Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.

bonsoir
je vois que je pose une colle car malgré tous ceux qui ont ouvert ma question il n'y a pas une seule réponse;
merci de votre attention
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 349
5 480
bonsoir
je vois que je pose une colle car malgré tous ceux qui ont ouvert ma question il n'y a pas une seule réponse;
merci de votre attention

Ce n'est pas parce qu'un membre va lire ton message qu'il y apportera une réponse. Un peu de bon sens STP. Ensuite, je n'ai aucun problème avec ton lien. Alors, je vais te donner quoi comme réponse étant donné que je suis sous Mavericks ? A par prier et mettre un cierge. :zen:
 

tikvaa

Membre confirmé
6 Avril 2007
98
1
Ce n'est pas parce qu'un membre va lire ton message qu'il y apportera une réponse. Un peu de bon sens STP. Ensuite, je n'ai aucun problème avec ton lien. Alors, je vais te donner quoi comme réponse étant donné que je suis sous Mavericks ? A par prier et mettre un cierge. :zen:

Bonjour

ce n'était pas la peine d'être si désagréable STP, j'ai juste dit que je posais une colle et c'est vrai puisque je n'ai pas eu de réponse;
est ce que je peux désinstaller safari et ensuite le télécharger à nouveau sans perdre mes favoris? cela pourrait peut être résoudre le problème?
merci encore de votre aide
 

Polo35230

Membre expert
Club MacG
4 Janvier 2011
1 669
100
Chez moi, c'est bon. Snow Léo aussi, et Adblock activé...

Je n'ai pas la solution.
Peut-être, pour essayer de comprendre, une fois que la page grisée est affichée dans Safari, faire:
-Vider le cache de Safari (menu Safari)
-Afficher l'inspecteur web (onglet "Développement" de Safari), et sélectionner "Réseau"
-Recharger la page, et voir où ça coince.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 349
5 480
Bonjour

ce n'était pas la peine d'être si désagréable STP, j'ai juste dit que je posais une colle et c'est vrai puisque je n'ai pas eu de réponse;
est ce que je peux désinstaller safari et ensuite le télécharger à nouveau sans perdre mes favoris? cela pourrait peut être résoudre le problème?
merci encore de votre aide

Indique moi les passages STP. :nailbiting: Si on lis ton 1er message, tu indiques depuis quelques semaines. Et que savons nous ce que tu as fait dans cette période ? Ben rien. Comment te répondre alors ? Sinon que te proposer de faire une réinstallation combo en fonction de la version de ton OS X installé chez toi. :zen:
 

tikvaa

Membre confirmé
6 Avril 2007
98
1
Chez moi, c'est bon. Snow Léo aussi, et Adblock activé...

Je n'ai pas la solution.
Peut-être, pour essayer de comprendre, une fois que la page grisée est affichée dans Safari, faire:
-Vider le cache de Safari (menu Safari)
-Afficher l'inspecteur web (onglet "Développement" de Safari), et sélectionner "Réseau"
-Recharger la page, et voir où ça coince.

merci de cette réponse je vais essayer sachant que j'ai bien sûr déjà vider le cache plusieurs fois mais pas l'inspecteur web car je ne sais pas la signification ensuite;
donc je vais faire ça et une copie du texte qui sortira et je le posterai

---------- Nouveau message ajouté à 10h39 ---------- Le message précédent a été envoyé à 10h31 ----------

Indique moi les passages STP. :nailbiting: Si on lis ton 1er message, tu indiques depuis quelques semaines. Et que savons nous ce que tu as fait dans cette période ? Ben rien. Comment te répondre alors ? Sinon que te proposer de faire une réinstallation combo en fonction de la version de ton OS X installé chez toi. :zen:

mon OS X c'est 10.6.8 et pourquoi je n'ai rien posté c'est que j'attendais une réponse ; le problème continue bien que j'ai vérifié les permissions et réparer les permissions avec utilitaire de disque; toutefois je ne sais pas ce que c'est une réinstallation combo (je suis novice pour la technique)

je viens de faire un essai sur allo ciné et voilà le lien qui s'est grisé après quelques secondes avec mon safari : Hostages : Photo de Toni Collette 1 sur 62 - AlloCine

je n'ai pas ce problème avec chrome sur lequel je suis actuellement.

---------- Nouveau message ajouté à 10h51 ---------- Le message précédent a été envoyé à 10h39 ----------

Chez moi, c'est bon. Snow Léo aussi, et Adblock activé...

Je n'ai pas la solution.
Peut-être, pour essayer de comprendre, une fois que la page grisée est affichée dans Safari, faire:
-Vider le cache de Safari (menu Safari)
-Afficher l'inspecteur web (onglet "Développement" de Safari), et sélectionner "Réseau"
-Recharger la page, et voir où ça coince.

voilà ce que donne inspecteur web réseau avant de recharger :

5 requêtes ❘ 3.67 Ko transférés
activity;src=2871166;met=1;v=1;pid=104583073;aid=277300016;ko=0;cid=56378825;rid=56268040;rv=1;&timestamp=1384163176955;eid1=2;ecn1=0;etm1=6;eid2=12;ecn2=0;etm2=5;
ad-emea.doubleclick.net
GET
200
OK
image/gif
42o
614o
159ms
158ms
158ms1ms
activity;src=2871166;met=1;v=1;pid=104583073;aid=277300016;ko=0;cid=56378825;rid=56268040;rv=1;&timestamp=1384163193082;eid1=2;ecn1=0;etm1=16;eid2=12;ecn2=0;etm2=16;eid4=18;ecn4=1;etm4=0;eid6=13;ecn6=1;etm6=0;
ad-emea.doubleclick.net
GET
200
OK
image/gif
42o
614o
3.21 s
3.21 s
3.21 s1ms
activity;src=2871166;met=1;v=1;pid=104583073;aid=277300016;ko=0;cid=56378825;rid=56268040;rv=1;&timestamp=1384163206954;eid1=2;ecn1=0;etm1=13;
ad-emea.doubleclick.net
GET
200
OK
image/gif
42o
614o
87ms
86ms
86ms1ms
p
b.scorecardresearch.com
GET
302
Moved Temporarily
undefined
0o
1.59 Ko
244ms
244ms
244ms0
p2
b.scorecardresearch.com
GET
200
OK
image/gif
43o
290o
157ms
156ms
156ms1ms

et après :

fby.js
fby.s3.amazonaws.com
GET
304
Not Modified
text/javascript
10.22 Ko
299o
541ms
541ms
541ms0ms
acScriptHandlerEx.ashx
/js
GET
304
Not Modified
text/javascript
309.89 Ko
176o
8.07 s
8.07 s
8.07 s1ms
whap.js
w.estat.com/js
GET
304
Not Modified
text/javascript
2.30 Ko
253o
521ms
520ms
520ms0ms
bg_page.jpg
/skin_v7/core/img
GET
304
Not Modified
image/jpeg
440o
236o
7.55 s
7.55 s
7.55 s0ms
224369
accn.allocine.net/pv/www.allocine.fr/25182515-55403/27167688-949583
GET
200
OK
image/gif
43o
275o
200ms
199ms
199ms1ms
224369
cfcn.allocine.net/pv/www.allocine.fr/25182515-55403/27167688-949583
GET
200
OK
image/gif
43o
448o
200ms
200ms
200ms1ms
genre%3D13008%3Bgenres%3D13008%3Bgenres%3D13023%3Bgeolevel1%3D73072%3Bgeolevel2%3D83093%3Bgeolevel3%3D83165%3Bimage%3D0%3Bkids%3D0%3Bseries%3D11803%3Busr%3D0
smart2.allocine.fr/call2/pubjall/10936/81732/62,1572,47,192,12448,5197,5196,17762,46,5137,19287,54,5370,5371,13141/8787538975
GET
200
OK
application/javascript
3.40 Ko
3.85 Ko
475ms
347ms
347ms128ms
sprite_local_7.1.png
/skin_v7/local/FR/img
GET
304
Not Modified
application/octet-stream
20.04 Ko
249o
2.24 s
2.24 s
2.24 s0ms
loader_blue.gif
fr.web.img6.acsta.net/commons/webui/shared
GET
304
Not Modified
image/gif
1.28 Ko
170o
2.32 s
2.32 s
2.32 s0ms
allocine.ezakus.net
allocine.ezakus.net
GET
et ça continue encore
mais je ne sais pas ce que cela veut dire

c
 

Polo35230

Membre expert
Club MacG
4 Janvier 2011
1 669
100
On ne s'est pas bien compris (ou je me suis mal exprimé...)

Il faut:
Charger la page qui pose pb, puis:
Vider le cache de Safari
Afficher l'inspecteur web (Réseau). Il n'y a alors rien dessous.
Recharger la page. Ça doit alors défiler dans la fenêtre de l'inspecteur Web . On a alors une représentation graphique de tous les éléments contenus dans la page.
Tout à fait en bas de l'inspecteur web, on a un bilan (nombre de requêtes, et nombre d'octets transférés), et le nombre d'erreurs et d'avertissements. On peut alors cliquer sur les erreurs pour voir.

Chez moi (Safari+Snow Leo), si je charge les 2 pages que tu as mises en liens, j'ai:
Avis des experts sur Apple iPad Air 16 Go Wi-Fi sur 01net
Bilan: 175 requêtes, 2,03M0, 1 erreur et 3 avertissements.

Hostages : Photo de Toni Collette 1 sur 62 - AlloCine
Bilan 118 requêtes 1,34 M0, 0 erreurs 6 avertissements

Regarde si tu as des erreurs...

Au fait, comment as-tu fait pour avoir l'inspecteur web en mode texte?
 

tikvaa

Membre confirmé
6 Avril 2007
98
1
On ne s'est pas bien compris (ou je me suis mal exprimé...)

Il faut:
Charger la page qui pose pb, puis:
Vider le cache de Safari
Afficher l'inspecteur web (Réseau). Il n'y a alors rien dessous.
Recharger la page. Ça doit alors défiler dans la fenêtre de l'inspecteur Web . On a alors une représentation graphique de tous les éléments contenus dans la page.
Tout à fait en bas de l'inspecteur web, on a un bilan (nombre de requêtes, et nombre d'octets transférés), et le nombre d'erreurs et d'avertissements. On peut alors cliquer sur les erreurs pour voir.

Chez moi (Safari+Snow Leo), si je charge les 2 pages que tu as mises en liens, j'ai:
Avis des experts sur Apple iPad Air 16 Go Wi-Fi sur 01net
Bilan: 175 requêtes, 2,03M0, 1 erreur et 3 avertissements.

Hostages : Photo de Toni Collette 1 sur 62 - AlloCine
Bilan 118 requêtes 1,34 M0, 0 erreurs 6 avertissements

Regarde si tu as des erreurs...

Au fait, comment as-tu fait pour avoir l'inspecteur web en mode texte?

merci je vais recommencer et voir ce qui se passe
pour le mode texte : il s'est affiché tel quel et j'ai copié collé dans mon message

---------- Nouveau message ajouté à 12h32 ---------- Le message précédent a été envoyé à 12h23 ----------

merci je vais recommencer et voir ce qui se passe
pour le mode texte : il s'est affiché tel quel et j'ai copié collé dans mon message

entretemps j'ai téléchargé adblock sur safari et chrome et pour l'instant je n'ai pas de page qui devient grisée ;

j'attends de voir si cela se reproduit et si dans quelques jours je n'ai pas eu de problèmes je considérerai que c'est résolu et je reviendrai clore le sujet;

sinon je referai la manip et je t'indiquerai le message d'erreur;

merci encore
 

tikvaa

Membre confirmé
6 Avril 2007
98
1
Ça semble vouloir dire que l'affichage de certaines pubs devaient poser pb...
L'inspecteur web l'aurait peut-être montré.
merci de ta réponse mais comme je n'avais pas adblock je l'ai téléchargé dès que j'ai vu ton premier message en me disant effectivement que c'était une pub qui créait le problème
je verrai à l'usage si ça recommence ou pas
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 349
5 480
bonsoir
depuis que j'ai téléchargé adblock je n'ai plus de soucis
merci

He ben, c'était tellement simple qu'il en aura fallu du temps. Par défaut, il faut, pour être tranquille, installer systématiquement Adblock dans tous les navigateurs que l'on utilise. :zen: