Aide Mac ne marche plus avec 10.4.3

Michel Aix

Membre actif
7 Mars 2001
355
4
Aix en Provence
Depuis la dernière mise à jour 10.4.3 l'aide Mac ne fonctionne plus. Pas de sommaire ou si le sommaire apparait il ne fonctionne pas. Rien n'est clicable. J'ai réparé les autorisations, en vain.
Par contre l'aide des logiciels fonctionne bien.
Je n'ai rien vu sur les forums à ce sujet.
Si qqu'un a une idée...
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
Salut,

Une idée comme ça, tu n'aurais pas installé Onyx ?

J'ai eu le même problème juste après l'installation de ce logiciel. Il a suffit que je lance Onyx et que dans l'onglet Maintenance je coche Réinitialiser Aide Mac puis exécuter pour que cela rentre dans l'ordre. Cela fait disparaître les aides des applis non intégrées à Mac OS X, mais celles-ci réapparaissent quand tu lances l'appli et que tu fais appel à l'aide.

Si tu n'as pas Onyx, essayes quand même de l'utiliser pour régler ce problème.
J'espère que cela t'aidera ;).

A +
 

lappartien

Membre expert
Club MacG
29 Novembre 2004
1 570
25
66
j'ai pas tiger et ça commence à me saoûler, j'suis bien en panther.

Essayes de prendre la version combo, toujours préférable à la simple mise à jour.
Même si tu as déjà fait tes maj (période de Noël oblige) refait une maj avec le combo.
Il ya aussi d'autres utilitaires qu'ONYX voir en haut ou sur osxfacile.com
 

pazouzeus

Membre confirmé
7 Décembre 2005
95
2
Michel Aix a dit:
Depuis la dernière mise à jour 10.4.3 l'aide Mac ne fonctionne plus. Pas de sommaire ou si le sommaire apparait il ne fonctionne pas. Rien n'est clicable. J'ai réparé les autorisations, en vain.
Par contre l'aide des logiciels fonctionne bien.
Je n'ai rien vu sur les forums à ce sujet.
Si qqu'un a une idée...

Si ça peut te réconforter, même hausse et même tir pour un G5 au bureau depuis passage en 10.4.3:hosto:...
 

Michel Aix

Membre actif
7 Mars 2001
355
4
Aix en Provence
Paski.pne a dit:
Salut,

Une idée comme ça, tu n'aurais pas installé Onyx ?

J'ai eu le même problème juste après l'installation de ce logiciel. Il a suffit que je lance Onyx et que dans l'onglet Maintenance je coche Réinitialiser Aide Mac puis exécuter pour que cela rentre dans l'ordre. Cela fait disparaître les aides des applis non intégrées à Mac OS X, mais celles-ci réapparaissent quand tu lances l'appli et que tu fais appel à l'aide.

Si tu n'as pas Onyx, essayes quand même de l'utiliser pour régler ce problème.
J'espère que cela t'aidera ;).

A +

Non je n'avais pas Onyx, ou plutôt j'en avais une vieille version, jamais utilisée.
Suivant les conseils donnés ici, j'ai mis à jour Onyx et lancé la ré-initialisation de l'aide Mac.
Résultat l'aide fonctionne mais elle n'affiche à peu près rien d'utile: la recherche par la fenêtre recherche tourne en rond et l'index donne le message TopicListNoResults...:mad:

Et en plus depuis que j'ai lancé Onyx, mon iMac fait un bruit d'enfer, après fermeture d'Onyx, mise en veille et réveil toujours le même bruit.

Après redémarrage, le moteur d'avion ne s'est plus manifesté.
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
Michel Aix a dit:
Non je n'avais pas Onyx, ou plutôt j'en avais une vieille version, jamais utilisée.
Suivant les conseils donnés ici, j'ai mis à jour Onyx et lancé la ré-initialisation de l'aide Mac.
Résultat l'aide fonctionne mais elle n'affiche à peu près rien d'utile: la recherche par la fenêtre recherche tourne en rond et l'index donne le message TopicListNoResults...:mad:

Et en plus depuis que j'ai lancé Onyx, mon iMac fait un bruit d'enfer, après fermeture d'Onyx, mise en veille et réveil toujours le même bruit.

Après redémarrage, le moteur d'avion ne s'est plus manifesté.
Je suis un peu surpris par ce que tu mes dis, car chez moi ça été justement le phénomène inverse, après installation d'Onyx j'avais les symptômes dont tu me parles mais en lançant la maintenance d'Onyx tout est rentré dans l'ordre (entre autres choses la recherche dans l'aide qui était inaccessible).

Depuis ton redémarrage, j'imagine que rien ne s'est amélioré ? Pourquoi ne tenterais-tu pas de refaire une maintenance par Onyx en ajoutant dans les critères le vidage du cache, qui pourrait cette fois-ci s'avérer performante ? La première fois que j'ai lancé Onyx, j'ai haï ce logiciel pour ensuite me rendre compte qu'il m'améliorait bien la vie.
 

Michel Aix

Membre actif
7 Mars 2001
355
4
Aix en Provence
Paski.pne a dit:
Je suis un peu surpris par ce que tu mes dis, car chez moi ça été justement le phénomène inverse, après installation d'Onyx j'avais les symptômes dont tu me parles mais en lançant la maintenance d'Onyx tout est rentré dans l'ordre (entre autres choses la recherche dans l'aide qui était inaccessible).

Depuis ton redémarrage, j'imagine que rien ne s'est amélioré ? Pourquoi ne tenterais-tu pas de refaire une maintenance par Onyx en ajoutant dans les critères le vidage du cache, qui pourrait cette fois-ci s'avérer performante ? La première fois que j'ai lancé Onyx, j'ai haï ce logiciel pour ensuite me rendre compte qu'il m'améliorait bien la vie.


Après le redémarrage, l'aide fonctionne normalement. :D :D :D
Je sens que je vais m'intéresser de plus près à Onyx. :zen:
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
Michel Aix a dit:
Après le redémarrage, l'aide fonctionne normalement. :D :D :D
Je sens que je vais m'intéresser de plus près à Onyx. :zen:
Ah ben ça fait plaisir à entendre :)


lappartien a dit:
j'ai pas tiger et ça commence à me saoûler, j'suis bien en panther.
Je réponds un peu tard à cette remarque, mais chez moi Tiger fonctionne très bien, voire très très bien, et a même redonné un coup de jeune à ma machine (et je suis passé par toutes les évolutions d'OS X).