Aide "open source"

TJP

Membre confirmé
15 Février 2005
14
0
61
Sur le forum, la question de l'utilisation des polices de caractères de Mac OS X par les logiciels "open source" revient plusieurs fois.
Il faut apparemment télécharger "apllesystemfont avec Fink".
Comment faire, Fink ne me propose pas ce fichier au téléchargement ?

Autre question dans OpenOffice, je n'arrive pas à activer la correction d'orthographe. J'ai bien lu le dossier "Opensource" de AvosMac! (hors série de juin 2004) mais le dictionnaire est vide !
Que dois-je faire ?

Merci de me venir en aide.

Patrice
 

Bilbo

Membre expert
Club MacG
17 Octobre 2001
7 090
731
Strasbourg
Bonjour et bienvenue sur MacG. :coucou:

C'est ton premier message, et tu as posé ta question dans le forum d'accueil. Il y en a de plus appropriés. Chaque forum a une description qui l'accompagne sur la page d'accueil. Lis-les avec soin pour mieux choisir la prochaine fois. Ce n'est pas bien grave, je connais certains vieux habitués qui ne les ont toujours pas lues, :D ;) et les modérateurs se chargent de remédier à ces erreurs bénignes.

Je te laisse découvrir tout ça et j'espère que tu te sentiras bien chez nous. :zen:

À+
 

Scribe

Membre confirmé
25 Janvier 2005
13
0
Bonjour à tous,
Qui pourrait me dire de façon précise (je n'y arrive pas) comment faut il faire pour avoir les menus en français et une fenètre des fontes blanche avec Fontforge
merci aux spécialistes
 

Ad_himself

Membre confirmé
4 Janvier 2005
17
0
33
MMM.... :eek:
 

macaml

Membre actif
20 Octobre 2004
321
7
40
Paris
TJP a dit:
Il faut apparemment télécharger "apllesystemfont avec Fink".
Comment faire, Fink ne me propose pas ce fichier au téléchargement ?
Patrice

moi je l'ai au téléchargement, installe peut-être la dernièver version ou fait
un update des packages
 

Thierry6

Membre actif
29 Avril 2003
876
30
Ailleurs
peut être sélectionne les packages dit instables dans les préférences de FInkCOmmander (je n'ai pas vérifié mais 9 fois sur 10 c'est la réponse quand tu ne vois pas le package). Et puis, ils ne sont pas forcément plus instables que les autres.
 

TJP

Membre confirmé
15 Février 2005
14
0
61
C'est ce que je viens de faire, et effectivement applesystemfont est présent au téléchargent, mais le message : Failed: Can't resolve dependency "gcc3.1" for package "xfree86-4.4.0-13" (no matching packages/versions found) s'affiche et je ne parviens pas à déboquer la situation.
 

TJP

Membre confirmé
15 Février 2005
14
0
61
Effectivement avec les paquets instables, j'ai applesystemfont par contre le message suivant s'affiche et je n'arrive pas à passer outre.

Failed: Can't resolve dependency "gcc3.1" for package "xfree86-4.4.0-13" (no matching packages/versions found)

Merci quand même
Patrice