Airport et itunes ne font pas bon ménage!!!

lubayle

Nouveau membre
21 Mars 2010
4
0
45
Bonjour,

Je suis désespéré!! Armé de mon imac 24 pouces. Je pensais pouvoir écouter ma musique présente sur ma bibliothèque itunes via une borne airport express, mais quel désastre!!!

Je suis en version 9 de l'itunes, et en version 7.4.2. pour l'airport.

Je subi des coupures intempestives et régulières!!! C'est très pénible, j'ai essayé de réinitialiser ma borne airport, j'entend la musique pendant 5 secondes puis plus rien...

HELP!!!

NB: Tout est connecté en wifi.

Merci par avance de votre aide
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 208
6 875
Nancy___
Est ce que ta borne est branchée directement sur ta prise de courant, ou bien sur une multiprise ? Je crois que directement c'est mieux.

C'est quoi ta borne ? Chez moi je suis en version 6.3…
 

lubayle

Nouveau membre
21 Mars 2010
4
0
45
Est ce que ta borne est branchée directement sur ta prise de courant, ou bien sur une multiprise ? Je crois que directement c'est mieux.

C'est quoi ta borne ? Chez moi je suis en version 6.3…
La borne est sur une multiprise.

Et comme je le disais je suis en version 7.4.2

---------- Nouveau message ajouté à 14h10 ---------- Le message précédent a été envoyé à 13h15 ----------

La borne est sur une multiprise.

Et comme je le disais je suis en version 7.4.2
Effectivement j'ai branché ma borne airport directement sur une prise mais rien à faire.

Lorsque je lance itunes et que je sélectionne en bas à droite ma borne airport, j'ai le message d'erreur suivant qui apparait/

une erreur inconnue s'est produite (-15000)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 208
6 875
Nancy___
Et dans une autre session, est ce que tu as toujours le problème ?
(si tu n'as pas de 2e session, tu vas dans les Préférences Système / compte pour en créer une)

Edit ---
Ici un lien sur le support Apple avec différentes propositions.