Airport et réseau mixte XP/Léopard - wifi/ethernet

Goldberg_vr

Nouveau membre
2 Juin 2007
5
0
38
Bonjour à tous,

Je me suis vu offrir récemment une borne Apple Airport Express. Mais je rencontre quelques difficultés à la configurer correctement.

Voici le détail de mon installation :

a) Routeur ethernet/wifi Linksys WRT610 (double bande wifi N)
b) PC windows XP pro, connecté en ethernet au routeur, Norton désactivé
c) MacMini relié en ethernet et wifi au routeur
d) PC portable HP XP pro reliés en wifi au routeur
e) Airport Express reliée en wifi au routeur

Je précise que je suis en routage statique, tous les éléments apparaissent bien dans les tables de routage et sont détectés comme online par le routeur.

Lorsque je lance l'assistant Airport via le macmini ou le HP, pas de soucis, la borne apparait dans le menu de gauche et je peux aller modifier à ma guise les paramètres. Itunes reconnait également la borne et je peux donc diffuser de la musique sur ma chaine hifi.

Lorsque je lance l'assistant Airport via le PC XP pro ethernet, je ne vois pas la borne apparaitre dans ce menu. Par contre, si je tente d'y accéder manuellement (Fichier => configurer un autre), je peux aller modifier les paramètres de la borner, sauvegarder et la faire redémarrer. Cependant après redémarrage, elle n'apparait toujours pas dans le menu ...

J'ai tenté de brancher le pc portable en ethernet (et en désactivant le wifi), le même proposé s'est posé, la borne n'était plus identifiée ...

Quelqu'un aurait il déjà rencontré ce problème?

En vous remerciant tous d'avance,

Bonne soirée,

Vincent
 

Goldberg_vr

Nouveau membre
2 Juin 2007
5
0
38
Peut être plus clair avec un schéma :

1272003433402.jpg