Airport express obsolète sur imac 10.6.8 ?

gebe43

Membre junior
14 Octobre 2011
28
0
78
Jura
Bonjour,
J'ai changé mon imac et mon 10.5 contre un 10.6.8 il y a qq temps. Surprise, quand j'ai voulu réinstaller "airport express 802.11 n wi-fi station", qui alimentait ma chaine audio, il n'est plus supporté par ma nouvelle machine et ithunes ? Une solution ?
Je viens de commander un système CPL 200 pour être en directe sur ma télé, puis-je avoir de même une solution CPL pour ma chaine audio ?
Merci
GB
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 525
3 548
68
Sous la limite KT
quand j'ai voulu réinstaller "airport express 802.11 n wi-fi station", qui alimentait ma chaine audio, il n'est plus supporté par ma nouvelle machine

Qu'est-ce qui n'est plus supporté ? la borne, ou les pilotes fournis sur son disque d'installation ? Je serais bien surpris qu'il n'existe pas sur le site d'Apple une nouvelle version de ces pilotes disponible au téléchargement, parce qu'à ma connaissance, le 802.11n, c'est toujours d'actualité, et Apple n'a pas l'habitude de rendre ses matériels obsolètes au bout de deux ans seulement.
 

gebe43

Membre junior
14 Octobre 2011
28
0
78
Jura
Qu'est-ce qui n'est plus supporté ? la borne, ou les pilotes fournis sur son disque d'installation ? Je serais bien surpris qu'il n'existe pas sur le site d'Apple une nouvelle version de ces pilotes disponible au téléchargement, parce qu'à ma connaissance, le 802.11n, c'est toujours d'actualité, et Apple n'a pas l'habitude de rendre ses matériels obsolètes au bout de deux ans seulement.
Merci Pascal, je prends connaissance de ta réponse à l'instant. Tu as certainement raison, c'est peut être une histoire de pilote, j'y avais pas pensé. Je vais chercher et te tiens au courant...
@+
gb
 

gebe43

Membre junior
14 Octobre 2011
28
0
78
Jura
Merci Pascal, je prends connaissance de ta réponse à l'instant. Tu as certainement raison, c'est peut être une histoire de pilote, j'y avais pas pensé. Je vais chercher et te tiens au courant...
@+
gb
J'ai suivi à la lettre les conseils d'Apple "Tout sur les mises à jour des micrologiciels de la borne d’accès AirPort Express: Réponse :pAS DE MISE A JOUR DISPONIBLE ?" . Donc pas de borne apparente suite à la recherche !
Lorsque je la branche elle clignote et passe au vert, mais elle n'est pas détectépar airport... ?
@ toi, merci
gebe
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Utilitaire Airport ne la voit pas?

Tu devrais essayer de réinitialiser la borne (regarde son mode d'emploi, je crois qu'il faut maintenir appuyé un micro bouton sur la borne avec la pointe d'un stylo)

(NB: j'ai une très vieille borne Airport Express, et elle est parfaitement reconnue par MacOS X 10.6.8)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 525
3 548
68
Sous la limite KT
J'ai suivi à la lettre les conseils d'Apple "Tout sur les mises à jour des micrologiciels de la borne d’accès AirPort Express: Réponse :pAS DE MISE A JOUR DISPONIBLE ?" . Donc pas de borne apparente suite à la recherche !
Lorsque je la branche elle clignote et passe au vert, mais elle n'est pas détectépar airport... ?
@ toi, merci
gebe

Je ne parlais pas de mise à jour "firmware" mais du logiciel d'installation (celui sur le CD/DVD fourni avec la borne), c'est peut-être celui là, qui est obsolète :nailbiting:
 

gebe43

Membre junior
14 Octobre 2011
28
0
78
Jura
Je ne parlais pas de mise à jour "firmware" mais du logiciel d'installation (celui sur le CD/DVD fourni avec la borne), c'est peut-être celui là, qui est obsolète :nailbiting:
Ha ! mais là je cale ! rien trouvé en mise à jour logiciel d'installation ?
Je reprendrai ma recherche ?
@ suivre et merci
gb

---------- Nouveau message ajouté à 11h44 ---------- Le message précédent a été envoyé à 11h07 ----------

Bon ! j'ai fait le tour des conseils Apple ? mais l'utilitaire airport ne détecte pas ma borne ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 234
9 669
Nancy___
Bonjour,
J'ai changé mon imac et mon 10.5 contre un 10.6.8 il y a qq temps. Surprise, quand j'ai voulu réinstaller "airport express 802.11 n wi-fi station", qui alimentait ma chaine audio, il n'est plus supporté par ma nouvelle machine et ithunes ? Une solution ?
Je suis en 10.6.8 et ma vieille, très vieille, borne Airport Express (qui date de 2003, c'est pour dire :D) est reconnue.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
tu as lu mon message plus haut???
 

gebe43

Membre junior
14 Octobre 2011
28
0
78
Jura
Excuse Remy, j'avais pas vu en effet. J'ai le CD d'installation d'origine, mais pas de mode d'emploi. Ceci dit je ne vois pas de lieu où placer une pointe de stylo (micro bouton) ?
Merci, on va bien finir par trouver ? ou bien c'est la borne ? mais ça m'étonnerait elle clignote et s'allume normalement ?
@ suivre,
merci
gb
 

gebe43

Membre junior
14 Octobre 2011
28
0
78
Jura
J'ai tout essayé: réinitialisation de la borne avec la technote de Sly54, tentative de mise à jour de mon 5.5.3 par un ultérieur (sans succès), ma borne s'entête à clignoter orange sans apparaître ni dans mes préférences système réseau, ni dans mon utilitaire airport express? Des pages de lectures où je me perds et je piétine. Ca me dépasse ? l'installation (il y a 3 ans) s'est faite toute seule, difficile à comprendre alors que les explications se disent SIMPLES ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
..ni dans mon utilitaire airport express? ...

C'est Utilitaire Airport (dans le dossier Utilitaires) que tu dois lancer pour trouver ta borne

UtilAirport.jpg


UtiliAirport.jpg
 

gebe43

Membre junior
14 Octobre 2011
28
0
78
Jura
C'est Utilitaire Airport (dans le dossier Utilitaires) que tu dois lancer pour trouver ta borne

UtilAirport.jpg


UtiliAirport.jpg
Excuse Remy, mais je voulais t'envoyer ma capture d'image de mon utilitaire vide, mais quand je vais sur l'onglet "insérer une image de ma réponse rapide, il me demande "Veuillez insérer l'adresse URL de votre image " ? alors qu'elle est sur mon bureau.... Je suis novice sur ce forum, je fais comment ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Soit tu dispose d'un espace de stockage en ligne (chez ton fournisseur internet par exemple), et tu y mets l'image puis tu donne le lien URL vers cette image

Soit tu envoies l'image directement sur MacG. POur ça tu vas en mode avancé pour la rédaction de ton message et en bas tu cliques le bouton "Gérer les pièces jointes"

PIeceJointeMacG.jpg
 

gebe43

Membre junior
14 Octobre 2011
28
0
78
Jura
OK, j'espère te joindre la capture d'utilitaire airport (vide, sans ma borne) par rapport à toi !
Pourtant je sais maintenant qu'elle marche; je viens de l'installer sans problème sur mon MacBook, pour voir... Elle a bien été reconnue et j'ai créé un réseau en pont depuis ma Box sans problème.
Ca n'a pas d'intérêt vu que mon MacBook est fait pour voyager, mais c'était pour voir...
Je pense avoir un problème machine (imac)

Et aussi : je vois que les fichier TIFF ne sont pas valide ? Je rêve ?
gb
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Airport est bien activé sur ton iMac? tu te connectes à ta box sans problème?

quant aux fichiers TIF, ils sont trop volumineux. Enregistre en jpg!
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Sur l'iMac dans Préférences Système, puis Réseau, vérifie qu'Airport n'est pas désactivé (comme sur cette copie d'écran)

Airport désactivé.jpg