AirPort: supprimer un réseau "fiable", dans la liste dans la barre de menu

Aurelien_

Membre confirmé
29 Janvier 2004
232
16
Bonjour,

Je vous expose mon problème:

J'ai un PowerMac G5 connecté à internet via un modem ethernet. Cet ordinateur, celui de la famille, partage sa connexion à internet via AirPort. L'iBook G4 de mon père utilise cette connexion pour aller sur internet, (et pour imprimer).
Par défaut, le G5 ne crée pas de réseau. Ceci n'est pas vraiment un problème, il me suffit de créer un réseau sécurisé, puis d'activer le partage de connexion. Toutefois si quelqu'un savait comment automatiser cette manipulation, ça m'intéresse. Le problème c'est qu'un voisin, deux étages en dessous, a également un réseau Wi-Fi. Et automatiquement, le G5 comme l'iBook se connectent à se réseau.
On peut utiliser la connexion internet de cet imprudent qui ne met pas de mot de passe... Mais bon, où en est l'utilité...? J'ai fait un test de bande passante et on a la même connexion :D Et puis mon père a besoin d'imprimer des document sur l'imprimante reliée au G5.
Le problème est qu'au démarrage, le G5 comme l'iBook se connectent automatiquement à ce réseau. Lorsqu'il a créé son réseau pour la première fois, un message est apparu, et a demandé si on voulait s'y connecter. J'ai bien sûr répondu que non. (je suis sur le G5 familial) A un autre redémarrage, quelqu'un a ajouté ce réseau à la liste des réseaux "fiables" qui apparaissent lorsqu'on clique sur l'icône AirPort dans la barre des menus.
Mon père a fait la même erreur.
Maintenant les ordinateurs se connectent automatiquement à ce réseau Wi-Fi. On capte d'autres réseaux Wi-Fi, mais comme les autres ont des mots de passe, le G5 comme l'iBook ne se connectent pas à ceux-là.
J'aimerais donc savoir comment faire comprendre aux ordinateurs que le réseau en question n'est pas fiable, de sorte qu'ils ne s'y connectent plus.
J'ai fait une recherche dans l'aide AirPort. Je n'y ai rien trouvé.
J'ai fait une recherche avec "AirPort" comme mot clé sur le disque dur. J'y ai trouvé un certain nombre de fichiers en ".plist", que j'ai effacé.
Rien à faire, les préférences AirPort ne changeront pas.
Est-ce que quelqu'un sait où est-ce que cette liste de réseau est stockée, et comment la modifier?

Merci d'avance

Aurélien

PS: désolé pour le long message, et merci à ceux qui ont tout lu pour m'aider.
 

G3ck0

Membre confirmé
1 Octobre 2004
210
14
35
Bordeaux
Rien a voir :
Tu habites ou?
Que je viennes faire des conneries au bas de l'immeuble :p

Franchement, je ne pensais pas du tout qu'un cas comem ca pouvait ete aussi génant

Cela m'étonne vraiment o_O
Bon courage, même si je ne peux pas t'aider :(
 

Aurelien_

Membre confirmé
29 Janvier 2004
232
16
Et oui c'est bizare n'est ce pas!

Je ne vais peut-être quand même pas aller demander au voisin de mettre un mot de passe à son réseau parce qu'on s'y connecte automatiquement! :D je ne pense pas qu'il le prenne très bien...!

Enfin bon si tu veux faire des conneries en bas de l'immeuble tu peux monter à Paris... il faut vraiment que tu aie quelque chose à faire à Paris parce que sinon ce n'est que un réseau Wi-Fi non sécurisé!

Si tu as deux ordinateurs tu peux même essayer chez toi :D

Merci quand même d'avoir tout lu ;)
 
  • J’aime
Réactions: G3ck0

G3ck0

Membre confirmé
1 Octobre 2004
210
14
35
Bordeaux
Oui, le WIFI va venir chez moi dans pas tres longtemps (apres mes achats de cadeaux,, si il me reste un pti qquek chose)

En attendant, je suis connecté via Ethernet, sur le PC, mais c'est lourd, par l'immobilité...

Enfin, c'est vie, lol

Et dsl de t'avoir fait croire que j'avais une réponse :p
 

Yip

Membre d’élite
Club MacG
6 Septembre 2000
3 091
166
60
Fréjus - France
Aurelien_ a dit:
Toujours rien?

Un peu d'aide SVP...



Ben si tu as essayé d'effacer les prefs Airport...


ou alors les préférences Réseau carrément ? (en notant bien les paramètres avant)...
 
D

Deleted member 2927

Invité
Je ne sais pas si ça va beaucoup t'aider, mais pour mon iBook, j'ai une fois accepter un réseau comme fiable.

Et bien après avoir désactiver l'airport, puit réactiver, j'avai perdu cette préf...

J'ai aps mieux, désolé.
 

Aurelien_

Membre confirmé
29 Janvier 2004
232
16
Je viens d'essayer.

J'avais un réseau de créé avec partage d'imprimante et d(internet.

Je désactive puis réactive.

Il me remet automatiquement le partage.

Alors je ne sais pas si c'est bon ou pas.

Merci quand même.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 933
3 167
Il me semble que la liste des réseaux est chaque fois réinitialisée.
Il me semble aussi que cette liste affiche les réseaux par ordre
alphabétique. Essaye donc de créer ton réseau avec un nom en
tête de liste (genre avec un underscore '_' au début du nom).
 

Aurelien_

Membre confirmé
29 Janvier 2004
232
16
L'iBook se connecte automatiquement au réseau du G5 ça c'est bon.

Mais le G5 ne créé pas automatiquement le réseau mais se connecte à celui du voisin.

Voilà le problème. Alors le "_" n'est pas très utile.

Merci quand même.
 
D

Deleted member 2927

Invité
Cette histoire de création de réseau, si c'est possible de l'automatiser, ce serait génial! Parce que créer une clé WEP a chaque fois est un peu lourd :(
 

Marcus

Membre confirmé
4 Novembre 2001
487
11
37
Beauvais
Pour créer ton réseau, tu vas aller dans les preferences systemes puis dans le tableau de bord partage.
Ensuite, dans l'onglet internet tu vas partager ta connection (en mettant bien une cle wep).
Ton G5 va ainsi se transformer en borne logiciel (et pas faire un reseau ad-hoc)
si tu le mets en veille ton reseau sera recréer au sortir de la veille et si tu l'eteint soi il le remet automatiquement soit tu recliques juste sur partager ma connection dans le tableau de bord partage.
Si ton powerbook, tu dois deja pouvoir memoriser la cle wep de ton reseau puis t'y connecter par defaut a chaque fois (normalement il doit prendre le signal le plus fort mais je ne suis pas sur).
Et le tour est jouer.
J'utilise ca chez moi depuis quelques années et ca a toujours bien marché.
Bon courage

PS : Je captais aussi le wifi non securise d'un voisin, j'ai ete le signale gentilement, il m'a demander de lui mettre un clef wep. J'y suis aller et il m'a donner une remuneration en contrepartie. Tout ca pour dire, je serais a ta place, j'irai voir ledis voisin.

Bon courage
 

giuseppebergman

Membre junior
30 Novembre 2001
13
0
Visiter le site
J'ai eu le mm pb que toi Aurélien, et pour effacer les réseaux considérés fiables, j'ai :
1 - Désactivé airport (sur l'ordi qui se connecte automatiquement à ce réseau fiable)
2 - Fait une recherche avec "airport"
3 - Suprimé tous les fichiers qui contiennent "airport" et "plist" dans leur nom (attention, il y a peut-être tes réglages d'administration de ta borne parmi eux, laisse-les dans un premier temps, et si ça ne fonctionne pas sucre-les aussi)
4 - Vidé la corbeille
5 - Redémarré l'ordi.

C'est un peu roots comme manip, mais ça a marché chez moi.

Giu_