Alim iMac suspecte (corrosion? champignon ?) Photos

MoiChain

Membre confirmé
23 Septembre 2021
11
3
51
Bonjour à tous,
en ouvrant mon iMac pour en changer la carte graphique (qui fait des bandes à l'allumage et plante en cours de lancement de l'OS) puis changer les disques en passant, je trouve que sa carte alim semble en proie à la corrosion, ou à un champignon (?). En tout cas, c'est pas de la poussière, çà peut facilement se gratter mais çà s'envole pas comme çà ...
C'est la seule carte atteinte. Les autres sont très propres.
çà vous dit quelque chose ? prémices de mort annoncée ? était-ce çà le problème des bandes verticales à l'allumage (une faiblesse d'alim) ?
Merci de votre aide. Prenez soin de vous ...

 

MoiChain

Membre confirmé
23 Septembre 2021
11
3
51
oui c çà, c'est un 27" 2011...
je suis mal ?
Je l'ai acheté d'occaz, mais avec la "facture" de remplacement de carte graphique "sous garantie" (programme de rappel pour cette série). Donc de ce coté, c'est géré (en théorie).
*** Il y aurait aussi un blème de série sur l'alim ?
Et puis j'ai déjà une nouvelle carte graphique pour le remplacement, chinoise, qui semble neuve (les connecteurs sont vierges/puceaux/intactes/pas une trace de contact, même pas de test), je croise les doigts, les evals du produits par ce vendeur était nombreuses et bonnes ...
Je pense avoir grillé la carte graphique à petit feu par une utilisation intensive.
Car en changeant de disque dur, j'ai perdu la ventilation auto-régulée, et suis passé en ventilation régulée manuellement par mes réglages MacFansControl, que j'essaye de maintenir silencieux,.... mais mes enfant laissent tourner l'émulateur de PC par Parallells et je retrouve souvent le mac franchement chaud ...
 
Dernière édition:

MoiChain

Membre confirmé
23 Septembre 2021
11
3
51
Merci du tuyau...
Le vice serait-il que la carte graphique se grille à répétition ?
Je suis en pleine réparation "maison"... du coup, si je résouds mon problème, je vais en rester là. Ensuite, si çà cloche, j'essaierai peut-être de faire valoir le vice caché, mais 10 ans après, çà risque d'être ardu...
En tout cas merci beaucoup du super tuyau !...

Et la tête de l'alim ? çà inspire quoi ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 168
9 917
Nancy___
Le vice serait-il que la carte graphique se grille à répétition ?
Disons qu'elle tombe en panne. Problème connu et reconnu par Apple (d'où le vice-caché).


Ensuite, si çà cloche, j'essaierai peut-être de faire valoir le vice caché, mais 10 ans après, çà risque d'être ardu...
Non, ça ne pose aucun problème.
Tu as un délai de 2 ans pour faire valoir ton cas, 2 ans après avoir connaissance du vice caché.


Et la tête de l'alim ? çà inspire quoi ?
Je ne sais pas, donc je ne dis rien ;)
(poussières un peu collées ?..)
 

MoiChain

Membre confirmé
23 Septembre 2021
11
3
51
En fait, même la partie vert foncé de la carte d'alimentation (power supply) a un aspect étrange, comme un peu gonflée ou usée de corrosion par en dessous, voire un aspect de peinture désséchée, vieillie.
En tout cas, la réparation de la carte graphique s'est bien passée. La carte chinoise semble faire le job...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 682
5 630
En fait, même la partie vert foncé de la carte d'alimentation (power supply) a un aspect étrange, comme un peu gonflée ou usée de corrosion par en dessous, voire un aspect de peinture désséchée, vieillie.
J'ai du mal à discerner quel produit a été utilisé, mais pour moi, nul doute qu'un liquide de nettoyage a été passé. Pour le reste, non, techniquement parlant une carte d'alimentation changera légèrement de couleur (généralement brune) avec le temps de par l'échauffement des composants qui sont sollicités en permanence à un niveau élevé.

Il n'y a pas de corrosion sur des soudures et sur toutes les pistes du circuit imprimé. Par défaut, lors de la fabrication il y a une fine couche d'un vernis de protection incolore et là je pense, au vu de la couleur blanchâtre, que celle-ci a été retirée, nettoyée par un solvant, mais je peux me tromper, je mise quand même une pièce dessus.
 

MoiChain

Membre confirmé
23 Septembre 2021
11
3
51
pour moi, nul doute qu'un liquide de nettoyage a été passé
Merci. Je suis rassuré.
J'ai terminé mon remontage, rassuré que la carte vidéo chinoise neuve non testée (contacts vierges "fleur de coin" et puce AMD propre comme un miroir sans aucun résidu de pâte thermique) soit opérationnelle. Vendue soit disant neuve et testée, j'avais peur de me retrouver avec de l'occasion non testée (voire HS). Mais tout va bien, je ne suis pas tombé sur le 2% défectueux de sortie d'usine...
Vu qu'elle va re-griller dans 4 ans, je vais peut-être en racheter une tout de suite, ainsi qu'une alim (ADP-310AF B)...
Vu le tarif des chinois et vu comme j'aime cet ordi (i7+HD6970M2Go) upgradé (Blu-Ray+SSD+HDD) qui à qui je ne confie tout sauf mes jeux dernier cri, j'espère le garder encore longtemps !...
 

v1nce29

Membre confirmé
17 Octobre 2011
13
2
Le problème des imacs (surchauffe) est inhérent à leur conception et la solution est connue :
scie cloche et ventilo :)
1632434519052.png
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 682
5 630
Le problème des imacs (surchauffe) est inhérent à leur conception et la solution est connue :
scie cloche et ventilo :)
C'est quoi cette horreur, où as-tu trouvé cette photo ?

Ayant eu un iMac 27 de 2011, l'échauffement principal provient à 90 % du disque dur à plateaux de 3,5" et il se concrétise par une très forte dissipation thermique sur les 2/3 supérieurs de la coque arrière. Il y a 2 solutions, la première est d'installer un logiciel comme Macs Fan Control en réglant HDD entre 1850 et 2000 tr/mn, la deuxième est de retirer le disque dur à plateaux et d'installer un SSD qui abaissera la température interne à minima de 10°.