Alimentation PM G5 acheté en Suisse

shalero

Membre junior
10 Avril 2005
61
0
Bonjour,

Je rentre de Genève où j'ai acheté d'occasion un PM G5 1,8 première génération. Je l'ai testé sur place, il tournait très bien. Le seul souci, c'est qu'une fois arrivé chez moi pour le brancher, je me suis rendu compte que l'alim. est une prise 3 broches plates, plus rapprochées que les nôtres ????
Qu'est-ce que c'est ? Du 110 V ? J'ai vu sur d'anciens posts qu'on pouvait trouver des adaptateurs mais n'y a-t-il vraiment aucun risque ? J'hésite à le brancher, ça me fait un peu peur.....
Est-ce que quelqu'un a déjà rencontré ce souci ? :confused:
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 087
1 452
Eaubonne (Meilleur le vin)
shalero a dit:
Bonjour,

J'ai vu sur d'anciens posts qu'on pouvait trouver des adaptateurs mais n'y a-t-il vraiment aucun risque ? J'hésite à le brancher, ça me fait un peu peur.....
Les adaptateurs multi-prises sont assez faciles à trouver et sont très pratiques quand on voyage à l'étranger pour recharger les batteries de nos caméras et autres appareils photos.
Par contre, il faut bien vérifier la tension supportée par ton acquisition. cette information se trouve soit sur la doc, soit bien planquée à l'arrière de la bête. On peut aussi la trouver sur l'emballage sit ton vendeur te l'a fourni.
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
sans rire on a les même tensions que chez vous, 220V à 50Hz, si t'es bricolo change laprise mais le risque est nul.
 

shalero

Membre junior
10 Avril 2005
61
0
Bon, eh bien je vais me trouver un adaptateur demain et je brancherai la bête avec.
Merci à vous et bon dimanche ;) ;) ;)
 

shalero

Membre junior
10 Avril 2005
61
0
mleroux a dit:
Par contre, il faut bien vérifier la tension supportée par ton acquisition. cette information se trouve soit sur la doc, soit bien planquée à l'arrière de la bête. On peut aussi la trouver sur l'emballage sit ton vendeur te l'a fourni.
La personne qui me l'a vendu ne m'a pas fourni la doc., je n'ai rien non plus sur le carton d'origine. Sur l'alim. en elle-même, j'ai comme indication "10A/250V", donc à priori ce serait bon, non ?
Et pour l'écran (j'ai un Apple DVI 15''), sous le port j'ai "25V---4A max".
 

YannisA

Membre junior
9 Mars 2005
79
0
47
Bruxelles
Salut,

Mon beau-frere qui habite en Suisse , revient regulierement en Belgique avec son Powerbook...et la seule chose qu'il doit faire pour se brancher sur le réseau belge (qui est identique au français) ..c'est mettre son adapteur de prise (3 broches vers 2)...
 

shalero

Membre junior
10 Avril 2005
61
0
Oui, c'est ça en fait, il aura fallu que je récupère de mes 6h de route pour me réveiller. :sleep:

Le seul truc, c'est que je n'aurai pas la protection formée par le rabas en plastique rectangulaire, mais là c'est vraiment pinailler (je suis un peu maniaque), je ne pense pas que ce soit bien important. :nailbiting:
 

shalero

Membre junior
10 Avril 2005
61
0
Ouh là là, d'accord, j'ai bien fait d'attendre encore avant de brancher quoi que ce soit...
Merci beaucoup pour l'info, tu me sauves :up: :up: :up: