allumage du Power Mac G3 beige desktop aléatoire...

Mingus

Membre confirmé
22 Juillet 2000
103
3
Cela fait 2 jours de suite que j'éprouve de grosses difficultés à faire marcher mon Power Mac G3 beige desktop.
samedi matin : comme d'habitude, j'allume ma prise multiple Merlin Gerin Pulsar. Le ventilo de l'alimentation du PM G3 se met en route. Normal. Cela a toujours fait cela. La diode du moniteur CRT LG 19" s'allume en vert puis passe à l'orange.
Puis, j'appuie sur le bouton d'allumage en haut à droite de mon clavier d'origine. Et là : rien !
Je n'entends pas le son de démarrage habituel. En un mot : le boot ne se déroule pas.
J'ai appuyé sur le bouton en bas à gauche de la façade du PM desktop pour éteindre l'alim (ventilo s'éteint). Puis j'ai rappuyé sur le bouton d'allumage du clavier, toujours sans succès.
J'ai essayé à plusieurs reprises ce processus, après avoir fait un check up complet de tous les câbles de mon matériel informatique.
Et finalement, c'est en bidouillant le câble au niveau de la prise d'alimentation du moniteur qu'un grésillement s'est fait entendre. Et juste après le boot s'est déroulé correctement.
Je me suis dit : le câble secteur du moniteur devait être mal enfoncé...C'était la première fois que cela se produisait. Et je n'avais pas ouvert ni bougé mon PM G3 depuis des mois...
J'ai travaillé toute la nuit sur mon PM G3 sans aucune anicroche, et je l'ai complètement éteint.

Mais ce dimanche matin, pour rallumer bis repetita !

Mêmes symptomes. Mêmes vérifications des branchements. Et encore une fois, au bout d'une heure de recherche, c'est après avoir fait grésiller la prise de courant au niveau de l'écran (le câble est relié directement au secteur, sans passer par la prise relai du mac) que la situation s'est débloquée. Le son de démarrage a retenti, et le boot s'est déroulé sans problème.

Alors maintenant, je me demande ce qui peut causer cette défaillance à l'allumage.
Est-ce l'alimentation du moniteur LG qui déraille ? Est-ce le câble d'alimentation du moniteur qui est HS ? Est-ce l'alimentation du Power Mac qui est en train de me lâcher ? Est-ce un problème de clavier (touche d'alimentation avec faux contact) ?
Comment procéder pour trouver le maillon faible ?



J'ai procédé à plusieurs vérifications ce dimanche soir, après avoir éteint de nouveau mon PM. En changeant le câble d'alimentation du moniteur ou du Power Mac pour un nouveau, aucun changement dans l'allumage à froid. C'est donc pas les câbles.
J'ai changé le clavier pour un autre que j'ai réussi à me procurer : aucun changement. Donc j'élimine le clavier comme source de la panne.
Après avoir procédé à un reset de la carte mère, PM G3 débranché, le redémarrage ne s'est pas produit immédiatement après.
C'est en multipliant les allumages/extinctions sur une courte période que mon PM G3 a daigné s'allumer en faisant retentir le son habituel. Il m'a fallu encore ce soir plus d'une heure de tentatives pour réussir.
Je me demande si la carte accélératrice PowerLogix ZIF G3 900 est concernée.
A moins que ce ne soit l'alimentation qui ait une défaillance ?


Merci pour les conseils, par avance.
 

albin

Membre émérite
20 Mai 2000
688
4
40
cote d'azur
afauque.free.fr
tu as testé de l'allumé en aillant la prise secteur du moniteur débranché?
sinon ton mac est a l'heure ou non (attention qu'il ne se synchronise pas tous seul) possible que se soit la pile mémoire de la carte mére qui est fatigué?
il y as un truc bizarre sur le miens le ventillo ce met en route quand j'allume le mac tu as touché a un truc sur le ventillo ???
a+
 

Mingus

Membre confirmé
22 Juillet 2000
103
3
Non, je n'ai pas essayé d'allumer le PM G3 sans écran.
Je vais tenter, mais mettre plus d'une heure minimum à rallumer après chaque extinction, ça refroidit pas mal !

Je n'ai pas touché au ventilo de l'alimentation.
La pile de la carte mère ? Je l'avais testée il y a quelques mois seulement, et elle était nickel à l'époque. Pourquoi pas ? Une pile usée pourrait provoquer ce type de panne ?
 

Joachim du Balay

Membre d’élite
15 Novembre 2003
1 000
78
j'ai pas bien compris comment le ventilo du PwMac pouvait se mettre en route alors que le PwMac n'est pas encore allumé...??? bizarre...

chez moi, j'allume ou éteins mon G3 beige au clavier, ainsi que l'écran, alimenté par le G3...quand j'éteins, tout s'arrête, y compis le ventilo bien sûr... mais le Mac reste quand même sous tension (branché sur le secteur), pour que la pile interne ne se vide pas (et que l'allumage clavier puisse fonctionner, évidemment...)

il me semble que si le ventilo continue à fonctionner, c'est que tu ne fais pas vraiment une extinction au clavier, mais seulement une mise en veille...d'où peut-être le pb...
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Je ne veux pas etre de mauvais augure, mais lorsqu'un gresillement se fait entendre au niveau de l'alim secteur, c'est plutot mauvais signe. Chaque fois que j'ai eu ca, ca a claqué pas longtemps apres
 

Mingus

Membre confirmé
22 Juillet 2000
103
3
J'ai testé la pile au lithium 3,6V d'origine de la carte mère de mon PM G3. Elle affichait 3,67 V. Par acquis de conscience, j'ai acheté une pile neuve tout à l'heure, que j'ai montée dans le mac.
Au premier démarrage : ça marche !
Je veux vérifier si je ne rêve pas : j'éteins peu après mon mac par la touche clavier (d'ordinaire, je n'utilise que la fonction "Eteindre" via le menu "Spécial"). Je rallume encore une fois le mac dans la foulée sans aucun problème, le son de démarrage résonnant gaiement à mon oreille.
Seulement voilà, cette histoire devient une drôle d'embrouille: le troisième démarrage n'a pas fonctionné !
Il m'a fallu procédér à une dizaine d'allumage/extinction (appui sur le bouton du clavier, puis arrêt via le bouton en façade) le plus vite possible pour que de nouveau le son de démarrage retentisse.

Je ne sais plus que penser de cette affaire...
Si une carte PCI posait des problèmes d'alimentation, n'aurais-je pas été confronté à des problèmes juste après avoir installé cette carte ? En fait, mon PM a marché sans souci pendant presque 4 mois, avec 3 cartes PCI installées.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
Il est fortement conseillé de faire un reset de la carte mère lors d'un changement de pile. (piti bouton bien planqué sur la carte mère)