AluIce -> problème de montage reproductible

jall94

Membre confirmé
25 Juillet 2005
367
24
46
Bonjour,

Je viens en desespoir de cause, avec un problème de disque FW acheté chez mac way il y a environ un an.

Le disque est AluICE 250 Go 8Mo 7200t/mn FireWire 400 & USB 2.0.
Les infos données par l'OS (10.4.9) :

Bus FireWire :

Vitesse maximum : Jusqu’à 400 Mb/s

OXFORD IDE Device 1 :

Fabricant : Macpower
Modèle : 0x0
GUID : 0x1D202E09C0572
Vitesse maximum : Jusqu’à 400 Mb/s
Vitesse de connexion : Jusqu’à 400 Mb/s
Sous-unités :
OXFORD IDE Device 1 Unit :
Version du logiciel de l’unité : 0x10483
Identifiant de l’unité : 0x609E
Révision du programme interne : 0x102
Niveau de révision du produit : 08.0
Sous-unités :
OXFORD IDE Device 1 SBP-LUN :
Capacité : 232.89 Go
Support amovible : Oui
Nom BSD : disk2
Gestionnaires OS9 : Non
État S.M.A.R.T. : Non géré
Volumes :
FW01_iTunes :
Capacité : 232.76 Go
Disponible : 181.62 Go
Inscriptible : Oui
Système de fichiers : Journaled HFS+
Nom BSD : disk2s3
Point de montage : /Volumes/FW01_iTunes


Le problème est que si je laisse ce disque allumé SANS L'UTILISER, il se bloque complètement au bout d'un moment, je n'ai d'autre choix que de le débrancher totalement, electriquement et au niveau cable FW, et à faire un prière pour qu'il remonte... C'est bien évidemment innutilisable.

J'ai vu qu'il y avait des updates dispo pour les firm Oxford, mais impossible de trouver un outil pour passer l'update qui fonctionne sur OS X... y'a un .jar mais qui refuse de s'executer. bref a part jeter le boitier, récupérer le disque et voir, je ne sais plus quoi faire.

Une idée ?:confused:
 

whereismymind

Membre d’élite
Club MacG
8 Juillet 2006
3 816
107
42
Paris
Et en USB2, ça dit quoi ?
 

Buebo du châlet

Membre confirmé
10 Avril 2007
144
2
Et le service technique de Mac Way : tu peux toujours espérer une réponse on ne sait jamais mais pour ma part mauvaise expérience pour problème similaire
 

whereismymind

Membre d’élite
Club MacG
8 Juillet 2006
3 816
107
42
Paris
Oui, c'est vrai que même si ça marche bien en USB2, ça voudra dire que tu as acheté un DD à moitié défectueux...