Animations 3D saccadées dans Keynote 09?

iLee

Membre actif
25 Février 2006
259
4
www.claudesadik.com
Yep!

Petite question pour ceux qui ont acheté ou essayé le nouveau iWork 09.

J'ai essayé les nouvelles animations 3D pour les graphs dans Keynote 09, et elles sont toutes saccadées! Que ce soit dans le petit apercu d'inspector ou lorsque je joue l'animation en plein écran!

Rassurez moi.. C'est comme ça aussi chez vous? :p
 

frankl129

Membre enregistré
28 Janvier 2009
2
0
Salut !
J'ai exactement le même problème. J'ai la version d'éval télécharger sur le site d'Apple et les animation des graphiques saccades comme pas permis ! J'ai la même config que toi, Macbook pro acheté au moment de la sortie de Leopard en Octobre 2007. Le pire c'est que des fois elles saccadent pas lorsque j'ai modifié avec les nouvelles animations un graphique crée sous keynote 08, extrement bizzare. Il me semble que le logiciel est mal optimisé parce que je ne pense pas que nos machines soit déja devenu obsolète. Si yen a qui ont des retours sur ces problèmes, faites vous connaitre !
 

frankl129

Membre enregistré
28 Janvier 2009
2
0
Alors pour réglé le problème, il faut décocher dans les préférences du diaporama "adaptée le diaporama à la taille de l'écran" et resté avec des diapos en 1024x768 et là c'est fluide mais au dessus cette résolution ça sacade... en espérant une mise à jour prochaine... du coup ça veut dire qu'il faut laisser le moniteur avec lequel on projette en 1024 pour pas perdre les proportions.