Aperture + syncronisation IPAD

arno5555

Membre junior
6 Novembre 2007
64
0
Bonjour,

j'ai un petit soucis concernant la syncronisation d'un "projet" d'aperture avec mon IPAD.
Jusqu'à present, aucun soucis de syncro sauf pour un projet avec des photos qui ont été prises avec un bridge dans un format panoramique (à la con?). Du coup à la syncro de mon mac et de mon IPAD, j'ai un message qui s'affiche et qui me dit :

'certaines photos, y compris "IMG_1123.jpg" n'ont
pas été copiées sur l'Ipad de Arnaud car il est impossible de les y afficher"

Si quelqu'un a déjà rencontré ce pb, je serais ravi qu'il me dise comment il l'a résolu.

Merci​
 

jeanba3000

Vétéran
Club MacG
28 Février 2001
5 002
413
15 mn du Pascalou
www.jeanba.net
Curieux, logiquement si ce sont des jpeg, panoramique à la con ou pas, ça reste des jpeg, c'est standard, non ?
Tu peux toujours essayer de réenregistrer la photo finale en jpeg sous un autre nom et vérifier si le nouveau fichier se charge bien
 

arno5555

Membre junior
6 Novembre 2007
64
0
c'est très curieux car quand j'essaye de chercher les fichiers originaux en affichant le contenu du paquet de l "aperture library", je ne trouve pas les photos qui ne veulent pas se synchroniser avec mon ipad.

par exemple la photo IMG_1274.jpg n'existe pas dans mon mac alors qu'elle existe bien dans un projet aperture...
 

arno5555

Membre junior
6 Novembre 2007
64
0
rien dans soptlight aussi. Et oui j'ai bien importé les photos dans aperture et non en referencé...
 

sebas_

Membre émérite
20 Février 2009
525
11
Buenos Aires
Peux tu mettre un screenshot?
A mon avis, ca a du etre reference a l'importation (a l'insu de ton plein gre), et tu as dut effacer les images...