Apn plus reconnu.

je@nnot

Membre confirmé
31 Octobre 2003
393
26
40
Sans aucune raison particulière du jour au lendemain mon ibook G4 12"
ne reconnais plus mon apn (canon powershot A40).

Je m'explique: lorsque je le branche en usb
l'ibook lance (assez lentement) l'appli choisie
dans les préférences: aussi bien transfert d'images qu'iPhoto. Mais quelque soit l'appli choisie elle ne voit aucun périphérique


Il n'y a aucun problème ni en usb ( reconnaissance d'un archos sans soucis )
ni de mon apn
ni de mon cordon.

Après plusieurs tests il s'avère donc que le système doit avoir un problème.

C'est pourkoi je vous demande s'y'a pas quelquechose d'autre à faire qu'une réinstall.

Où sont stockés les fichiers qui sont solicités lors de ce genre d'opération.

Merci d'avance.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
Essaie à partir d'autre profil que tu peux créer si besoin. Si ça marche, c'est que c'est une préf qui est corrompue. Peut-être celle de "Transfert d'images"
. C'est le fichier com.apple.ImageCaptureApp.plist situé ici départ/Bibliothèques/préférences . Pour tester tu mets ce fichier sur le bureau, tu lances Transfert d'images et tu vérifies si ça fonctionne.

Tu peux aussi essayer de réparer les autorisations. Ca se fait avec "Utilitaire de Disque", quand tu cliques sur le disque qui contient le système, un bouton "réparer les autorisations est actif".

De façon générale, quand ça coince, tu peux essayer ça avant toute chose.
 

je@nnot

Membre confirmé
31 Octobre 2003
393
26
40
Merci


J'ai regardé les fichiers et fais une réparation des autorisations et tout remarche.

C'était une bonne petite question de switcher mais qui m'a bien appris les regles Macusuriennes.